imprimante - HP G55 (a nouveau?)

  • Créateur du sujet Membre supprimé 2
  • Date de début
M

Membre supprimé 2

Invité
La HP OfficeJet G55 (tout en un, sans la fonction fax dont dispose la G85) a pas mal de qualites: resolution, niveau de bruit reduit, fonctionnement autonome, etc...

Seulement voila, apres qqs jours de fonctionnement OK avec un iMac sous OS X (et OS 9 sur le meme disque),
ayant créé de nouveaux utilisateurs OS X, je ne peux plus ni imprimer ni recharger le pilote!!

- au depart, chargement sous OS 9 du pilote (HP All-In-One) : OK
- puis creation de plusieurs utilisateurs sous OS 9, rien de special a faire pour l'imprimante: fonctionnement OK sous les differents utilisateurs.
- passage ulterieur sous OS X (je commence juste a apprivoiser ce systeme, tres attractif a tous points de vue) : chargement du pilote, fonctionnement en mono-utilisateur (ie sous Administrateur) : OK (ie configuration de l'imprimante et utilisation sous OS X avec applications OS X sans aucun pb).
- puis, cree plusieurs utilisateurs autres que Administrateur. Impression impossible
--> de fait, la doc d'installation HP indique qu'il faut relancer l'assistant d'installation pour chaque nouveau utilisateur crée; ce que je fais: blocage complet, reboot necessaire.
Au 2e essai, comme au 10e, dans le meilleur des cas, Classic se lance a l'ouverture de session, puis HP AIO communications plante et l'imprimante demeure inaccessible.
--> suite a quoi, j'ai tout essaye: rechargement du systeme OS X.1.2 (puis 1.3 et 1.4), rechargement de l'installateur de pilote recupere osus sa version 3.07 chez HP, sans succes: je n'arrive meme plus a revenir a la situation de depart ou j'avais l'acces a l'imprimante au moins sous Administrateur; l'installateur ne charge plus les logiciels HP AIO et je dois retirer 'manuellement' ce que le desinstalleur est cence faire...

J'ai vu passer vers le 7 ou 8 janvier plusieurs messages avec ces memes pbs. Il y a donc bien un pb de fond si plusieurs le rencontrent sans qu'une solution simple apparaisse. Je suis tres etonne que HP et Apple ne resolvent pas cela dans la version 3.07 du pilote (assez recente) que je viens de recuperer...

Quelqu'un sait-il:
- comment sortir de ce cercle vicieux (au moins, revenir a la possibilite d'imprimer en Administrateur)?
- s'il y a un driver meilleur, plus recent ou plus approprié pour OS X sous multi-utilisateurs?
- ou s'il est actuellement impossible de configurer OS X en multi-utilisateur pour utiliser une HP AIO serie G?
 
M

Membre supprimé 2

Invité
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par tibet:
(...)Seulement voila, apres qqs jours de fonctionnement OK avec un iMac sous OS X (et OS 9 sur le meme disque),
ayant créé de nouveaux utilisateurs OS X, je ne peux plus ni imprimer ni recharger le pilote!!(...)
<HR></BLOCKQUOTE>

Je viens de voir deux messages dates du 21 Janvier (Curufin et golf): je suis inquiet car le meme pb y est decrit.
Je vais ecrire a HP et APPLE pour demander des explications...
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 847
1 736
50
Le Grand Lyon
Je n'ai pas de bonne nouvelle pour toi. J'ai installé une comptabilité dans une PME il y a quelques temps (début 2001 je crois) et la config etait un iMac 400 avec un HP G55 et Ciel.

La HP G55 n'a jamais fonctionné correctement. Après des dizaines d'appels chez Apple et HP, des tests de configurations, etc ... il s'est averré que les drivers sont tout simplement POURRIS. Et je n'acheterais plus jamais d'imprimante HP en jet d'encre.

La seule solution a été de tout remplacer par du matériel EPSON séparé (imprimante + scanner).

J'ai pu en parler à l'époque avec quelques autres utilisateurs et ils ont du tous faire la même chose.

Désolé mais tu perdras moins de temps et d'argents en changeant de périphériques. D'autant plus qu'il y a d'autres produits sur le marché maintenant.
 
M

Membre supprimé 2

Invité
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Melaurë Curufin:
Je n'ai pas de bonne nouvelle pour toi. J'ai installé une comptabilité dans une PME il y a quelques temps (début 2001 je crois) et la config etait un iMac 400 avec un HP G55 et Ciel.

La HP G55 n'a jamais fonctionné correctement. Après des dizaines d'appels chez Apple et HP, des tests de configurations, etc ... il s'est averré que les drivers sont tout simplement POURRIS. Et je n'acheterais plus jamais d'imprimante HP en jet d'encre.
(...).
<HR></BLOCKQUOTE>

HP a repondu a ma requette ou je decrivais precisement les differentes tentatives sans succesque j'ai faites.
L'essentiel serait que la version 4.03 des pilotes HP OfficeJet Series G ne fonctionne qu'en etant chargee avec la version anglaise de Mac OS X. En passant ensuite en version F de Mac OS X, le pb disparaitrait...

Je vais donc essayer cela (la procedure requiert de passer sous "US-English" dans les prefs_systemes/international, "Anglais" dans "comportement" et Etats-Unis" dans menu clavier".

a suivre...
 
M

Membre supprimé 2

Invité
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par JieFIx:
C'est plus la peine de se faire .... avec l'anglais, tous les détails dans le thème "HP G85 sous OS X? Yes! ": http://forums.macg.co/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=18&t=000772
(je ne sais pas comment lier un post, déolé).

Il serait p'tete souhaitable de regrouper les thèmes sur les HP OfficeJet Gxx et pourquoi pas PSC ("Nouveaux pilotes HP "), non ?

Ils sont fous ces (grands)bretons
JieFIx
<HR></BLOCKQUOTE>

tout a fait d'accord, il vaudrait mieux lier les 2...

en tout cas, bonne nouvelle, le novueau pilote V4.26 pour les OfficeJet resoud pas mal de pbs, sinon tous les pbs rencontres; c'est stable - enfin - avec ma machine iMac sous OSX.1.4 + G55...

merci HP pour le pilote,
pas merci pour la communication carrement deficiente!