incompatibilité entre Modem Sagem et Imac sous Panther

goelia

Nouveau membre
3 Mars 2004
2
0
Bonjour à tous,
Tout nouveau sur le forum, j'ai une question technique à ce jour sans réponse, je suis abonné à club-internet pour ADSL avec un modem sagen F@st 800 qui fonctionnait à perfection jusqu'au passage sous jaguar il y a un mois de cela. Depuis à chaque fois que j'allume l'Imac G4 et que je connecte le modem au Mac ce dernier voit son écran s'assombrir me demandant de bien vouloir le rallumer. J'ai installé les nouveaux pilotes pour le sagem (disponibles sur le site pour Os X 10.3), j'ai mis le modem sur un Hub auto alimenté, j'ai ré installé 10.3, réinstallé avec le CD l'original ma connection, rien n'y fait l'Imac ne supporte plus le modem, hors ce même modem fonctionne parfaitement avec un PC. Quelqu'un aurait-il une solution, cela fait un mois que je galère entre hot line et essais pero, mais là je ne vois vraiement pas de solutions...

merci d'avance
 

nato kino

Vénérable sage
Club MacG
21 Avril 2002
13 456
1 253
goelia a dit:
Bonjour à tous,
Tout nouveau sur le forum, j'ai une question technique à ce jour sans réponse, je suis abonné à club-internet pour ADSL avec un modem sagen F@st 800 qui fonctionnait à perfection jusqu'au passage sous jaguar il y a un mois de cela. Depuis à chaque fois que j'allume l'Imac G4 et que je connecte le modem au Mac ce dernier voit son écran s'assombrir me demandant de bien vouloir le rallumer. J'ai installé les nouveaux pilotes pour le sagem (disponibles sur le site pour Os X 10.3), j'ai mis le modem sur un Hub auto alimenté, j'ai ré installé 10.3, réinstallé avec le CD l'original ma connection, rien n'y fait l'Imac ne supporte plus le modem, hors ce même modem fonctionne parfaitement avec un PC. Quelqu'un aurait-il une solution, cela fait un mois que je galère entre hot line et essais pero, mais là je ne vois vraiement pas de solutions...

merci d'avance
Insiste auprès de club-internet pour qu'il te change ton modem si vraiment tu n'arrives à rien. Sinon, je suis chez eux avec le même modem et sous panther et ça marche très bien... Avant de faire une seconde installation de pilote, il faut désinstaller le premier en débranchant le modem, c'est ce que tu as fait ?
 

catz

Membre junior
19 Février 2004
96
0
Le problème doit être fréquent car il y a maintenant des FAI qui proposent des modem mixtes USB-Ethernet. L'idéal pour MacOS X ce sont les modems Ethernet.
Comme dit Nato Kino, insister pour le changer, car les utilisateurs Mac sont un peu des extra-terrestres pour les fournisseurs d'accès
 

nato kino

Vénérable sage
Club MacG
21 Avril 2002
13 456
1 253
Il n'y avait pas chez club-internet de modem éthernet au mois d'octobre, mais peut-être que depuis ça a changé, sinon, il faut insister pour qu'ils remplacent le modem si il est défectueux, sans oublier aussi de leur demander une ristourne pour ne pas avoir pu profiter de l'abonnement pendant la panne.