indicateur de charge défaillant sous 10.3.2

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
mon Ti667 tourne sous 10.2 depuis que je l'ai. L'indicateur de charge a tjs été fiable et mes 2 batteries m'ont tjs donné respectivement 3h45 et 3h10 d'autonomie (réglage : "automatique")

Depuis la MAJ de Mac OS 10.2.6 à 10.3.2, j'ai un indicateur de charge complètement fantaisiste : il passe de 22% à 7%... puis reste sur 7% pendant une vingtaine de minutes... ou moins...
pendant que je vous écris, ça fait près de 25mn que l'indicateur m'indique 0% ! C'est du n'importe quoi. Il vient enfin de passer en veille faute de batterie suffisante.
Bref, je ne peux plus faire confiance à l'indicateur de charge. Et j'ai l'impression que l'autonomie de mes 2 batteries a sensiblement diminué si je m'en tiens au temps restant indiqué. A vérifier avec un chronomètre...

Avez-vous aussi constaté ce phénomène d'indication de charge fantaisiste ?
 

lelavabeau

Membre confirmé
15 Janvier 2004
387
2
43
dijon
Je suis l'heureux propriétaire d'un powerbook g4 1ghz, et j'ai effectivement constaté de petites incohérences, par exemple j'ai mon pourcentage de charge qui reste coincé à 98%, malgré le fait que je reste branché sur le secteur depuis plusieurs heures, et hop des fois ça remonte à 100%. Mais je n'ai pas constaté une quelconque diminution de l'autonomie.
Par contre le problème que j'ai rencontré quand je suis branché sur le secteur, j'ai ma recharge qui se coupe et l'alimentation passe alors sur la batterie sans aucune intervention de ma part. Mon powerbook serait il possédé
 

Lodoss

Membre confirmé
2 Octobre 2001
491
14
59
Montpellier
voyageur.autonome.free.fr
Chez moi également il fait des annonces en yoyo 4h30, puis 2h, 3h15, 4h, 3h30 puis il se stabilise et ensuite cela parait correcte.
Concernant la coupure quand on est sur secteur j'ai expérimenté cela un fois également, alors j'ai débranché le jack et je l'ai rebranché et il s'est remis sur secteur
 

vincmyl

Vétéran
Club MacG
24 Septembre 2003
5 665
37
39
Strasbourg
C'est con ce pb moi qui voulait faire la MAJ, j'hésite maintenant
 

vincmyl

Vétéran
Club MacG
24 Septembre 2003
5 665
37
39
Strasbourg
Non de 10.3.1 a 10.3.2
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
lelavabeau a dit:
Je suis l'heureux propriétaire d'un powerbook g4 1ghz, et j'ai effectivement constaté de petites incohérences, par exemple j'ai mon pourcentage de charge qui reste coincé à 98%, malgré le fait que je reste branché sur le secteur depuis plusieurs heures, et hop des fois ça remonte à 100%.
ça, c'est un détail.
Si ça te contrarie de voir qu'il n'atteint pas 100%, il suffit de débrancher quelques minutes, d'attendre que l'indicateur diminue un peu et tu rebranches : ça atteindra 100%.
 

vincmyl

Vétéran
Club MacG
24 Septembre 2003
5 665
37
39
Strasbourg
Alors a part ce pb de batterie, la 10.3.2 ne pose pas de pb particulier
 

nantucket

Membre émérite
1 Septembre 2002
560
1
Switzerland
nantucket.free.fr
vincmyl a dit:
Alors a part ce pb de batterie, la 10.3.2 ne pose pas de pb particulier
Aucun problème ! Tu peux la faire cette màj ! Je tourne sous 10.3.2 depuis qu'elle est dispo et je n'ai eu aucun problème !
 

vincmyl

Vétéran
Club MacG
24 Septembre 2003
5 665
37
39
Strasbourg
Le ventillo se déclenche pas plus tot..
 

vincmyl

Vétéran
Club MacG
24 Septembre 2003
5 665
37
39
Strasbourg
Oui mais par rapport a 10.3.1 et au démarrage c plus lent?
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
vincmyl a dit:
Oui mais par rapport a 10.3.1 et au démarrage c plus lent?
oui, mais le problème est résolu en copiant-collant une ligne de commande dans le terminal. Tu la trouves dans le forum Mac OS X.
 

nantucket

Membre émérite
1 Septembre 2002
560
1
Switzerland
nantucket.free.fr
Pas chez moi ! C'est pareil qu'avec la version que j'ai installée d'origine.
Mais tu as peur de quoi en installant cette màj ?
Ton Mac ne va pas se mettre à agoniser en poussant des petits bips et en hurlant à la mort en ouvrant son lecteur CD...


Fonce Alphonse !