Mac Pro Instabilité Redémarrage et Démarrage avec SSD neuf

xoph

Membre confirmé
28 Octobre 2021
10
1
63
Bonjour
Équipé d’un Mac Pro 5,1 mi-2010 X.13.6, 24GoRAM, 2 x 2,4 GHz Quad-Core, 1To ancien SSD + 2x1To HDD, j’ai entrepris de le passer, pour partie sous Mojave X.14. Ce dont j’aurais tout à fait pu me passer, mais ainsi va la folie des hommes…
J’ai rencontré deux soucis lors de mes manipulations, et ai interrompu la procédure pour l’instant.

1°) Le démarrage avec Recovery (Cmd+R) ouvre une demande ce connexion souris mac optique « magic mouse » et cette souris n’est par ailleurs plus reconnue désormais.

2°) Le démarrage sur le nouveau disque dur SSD destiné à accueillir Mojave (et actuellement formaté sous OS X.13.6 High Sierra) est instable. Le redémarrage à partir de préférences système ne fonctionnant pas. Par contre le fait d’éteindre complètement puis démarrer avec option semble permettre de switcher entre les disques, volumes et systèmes.

Voici les opérations que j’ai effectuées (avant donc d’essayer d'installer Mojave) :
Achat d’une carte graphique NVIDIA GeForce GTX 680 2048 Mo Mac Edition, fonctionne avec switch et depuis préférence système – disque de démarrage. OK
Achat d’un SSD Samsung 860 Evo 1To. Formatage APFS (alors que deux HDD et un ssd plus ancien sont actuellement en Mac OS étendu « journalisé »). Création de deux volumes sur le nouveau SSD (SSD mojave et SSD High Sierra). OK
Echec démarrage en mode Recovery pour installer High Sierra sur le volume SSD High Sierra. Du fait de la demande d’une connexion avec « Magic Mouse ». ECHEC, abandon de cette procédure.
Clonage d’un système X.13.6 à partir d’un HDD vers le volume SSD High Sierra (avec Clone X 4). OK
Démarrage après extinction à partir de l’ancien disque SSD : OK, les volumes nouveaux et données, sont bien là. OK
Programmation depuis l’ancien SSD (préférences système) pour redémarrage à partir du nouveau SSD et de son volume High Sierra , puis redémarrage : ECHEC avec sigle barré dans cercle.
Extinction puis nouveau démarrage avec option : les volumes et systèmes sont là ; choix du nouveau SSD et de son volume High Sierra ; OK, fonctionne aux premiers tests.
Programmation depuis le nouveau SSD (préférences système) pour redémarrage à partir de l’ancien SSD et de son volume High Sierra , puis redémarrage : ECHEC partiel. Le démarrage se fait mais le nouveau SSD et les nouveaux volumes ont disparu (y compris par utilitaires-outil disque)
Extinction et démarrage avec option sur nouveau SSD : OK
Extinction et démarrage avec option sur ancien SSD : OK

Vu l’instabilité, qui semble néanmoins laisser penser que le redémarrage ne fonctionne pas mais que par contre éteindre puis démarrer avec option (pour switcher) serait concluant, j’aurais aimé avoir vos conseils avant toute autre action.
Merci d’avance

Nota, j’avais eu quasi les mêmes soucis avec un précédent « nouveau » disque dur SSD (que j’avais formaté en Mac OS journalisé et pas APFS, lui ; le fournisseur avait conclu à une défaillance du SSD, et a procédé à un échange standard, mais probablement la question n’était sans doute pas le SSD lui-même.

PS, j'avais trouvé un post un peu similaire de mémoire, que je ne retrouve plus :rolleyes:
 

xoph

Membre confirmé
28 Octobre 2021
10
1
63
Bonjour,
Le problème ne viendrait-il pas de la carte ? (c'est juste une supposition)

A priori, il me semble qu'elle fait partie des cartes acceptées.

Sans titre.jpeg


D'autre part avant la mise en place du nouveau SSD tout avec l'air de fonctionner correctement (avec cette "nouvelle" carte d'occasion)
 
Dernière édition par un modérateur:

xoph

Membre confirmé
28 Octobre 2021
10
1
63
Bonjour

De fait je n'ai pas installé Mojave pour l'instant vu les bugs rencontrés après installation du nouveau SSD (demande souris apple avec Revovery - je confirme après essai ce matin ; et surtout instabilité au redémarrage en switchant avec préférences système, alors que éteindre et démarrage avec option semble marcher - je confirme que sous cette procédure cela semble fonctionner, après essai ce matin toujours). Le seul système actuel sur le nouveau SSD (et l'ordinateur tous disques) est High Sierra.

Pour installer Mojave, je comptais faire une clean install sur le volume (APFS) Mojave du nouveau disque SSD à partir de Mojave installer, téléchargé depuis applestore. Ceci depuis l'ancien SSD en demandant à installer sur le nouveau.
Je rentrerai applications, sessions, etc. au coup par coup, une bonne partie ne fonctionnant peut-être qu'imparfaitement ou pas avec Mojave.

C'est la procédure que tu conseillerais ?

Mojave.jpeg
 

xoph

Membre confirmé
28 Octobre 2021
10
1
63
J'ai bien une clé hors d'âge (mais guère plus finalement qu'un Mac Pro 5.1 ou OS X.13.6 ;)) qui traine dans un coin, formatée Mac OS étendu (journalisé) 32Go. Ça devrait faire l'affaire !
 

Lil Montréal

Membre actif
14 Juin 2019
542
289
68
Bon Matin :coucou: ,

Peux-tu préciser la version de la ROM de démarrage que tu trouveras en cliquant sur la et sur la touche "option" en même temps dans "Informations système ...", ou plus simplement sur la  -> "A propos de ce Mac" puis "Rapport système".

Amitiés
 

xoph

Membre confirmé
28 Octobre 2021
10
1
63
@ Invité : oui pour une clef trouvée dans la rue il y une dizaine d'année 32Go c'est du luxe !

@ Lil Montréal :
Version de la ROM de démarrage : MP51.0087.B00
 

Lil Montréal

Membre actif
14 Juin 2019
542
289
68
Hello :coucou: ,

Tu dois obligatoirement passer en 144.0.0.0 lors de l'installation de Mojave, sinon point de salut.
Les SSD seront au mieux instables, sinon inutilisables (pas de boot possible) et encore moins en PCIe.

Amitiés
 

xoph

Membre confirmé
28 Octobre 2021
10
1
63
Hello :coucou: ,

Tu dois obligatoirement passer en 144.0.0.0 lors de l'installation de Mojave, sinon point de salut.
Les SSD seront au mieux instables, sinon inutilisables (pas de boot possible) et encore moins en PCIe.

Amitiés
Merci de l'info :coucou:

Opérations effectuées depuis qui confirment instabilité
Nota 1 : monté X.13.6 sur volume 2 nouveau SSD (en clonant le volume 1) : mêmes symptômes (ne marche pas avec redémarrage depuis pref systeme - disque démarrage : rond barré diagonale ; mais marche avec extinction puis démarrage avec option)
Nota 2 : créé clef bootable OS Mojave. Mais ne propose que "Quitter" après ouverture avec option (puis choix de la clef bootable, puis choix installer Mojave)
Nota 3 : pour la demande souris optique apple avec ouverture sur cmd + R, toujours pareil (connexion souris optique apple demandée, impossible à relier) mais une bonne nouvelle : la souris est reconnue en démarrant sur système habituel et en la réinitialisant (c'est déjà ça), alors que le passage avec Recovery la rend indétectable à réouverture sur système habituel.

J'ai vu le forum que tu parlais effectivement de ce problème (version ROM de démarrage), et sans doute à plusieurs reprises. J'ai cru comprendre
1°) réinstaller ancienne GPU (en enlevant les SSD si possible)
2°) mise à jour Firmware
3°) réinstallation nouvelle GPU métal

Pour ne pas tout te faire répéter, peux tu me donner le lien vers le fil qui décrirait le mieux la procédure (la mise à jour Firmware et ROM démarrage en flashant, si je comprends, est pour moi un mystère complet)
Nota tous HDD et SSD sur ports SATA, en PCIe carte USB3 et GPU

Merci d'avance
 
Dernière édition:

Lil Montréal

Membre actif
14 Juin 2019
542
289
68
Hello :coucou: ,

  • 1. Installer une GPU compatible Metal & ici (Indispensable pour Mojave 10.14.6)
  • 2. Télécharger Mojave
  • 3. Une fois ceci fait, soit le cMP 5.1 te demande d'installer Mojave, tu acceptes et il va alors t'indiquer la procédure de mise à jour de la ROM (Un appuie long jusqu'à entendre un bruit strident avec un clignotement rapide du voyant blanc "sous tension".
Soit tu lances "Installer Mac OS Mojave" que tu trouveras dans le dossier "Applications". Même protocole que précédemment.
L'installation est assez longue (MàJ de la ROM et macOS Install).
La MàJ de la ROM se fait OBLIGATOIREMENT avec le téléchargement de Mojave.
- 4. Une fois que le Mac aura redémarré, tu vérifie la MàJ de la ROM et pis c'est tout :hilarious:.

Amitiés.
 

xoph

Membre confirmé
28 Octobre 2021
10
1
63
On dort quand à Montréal ? ;)

Je vais essayer la procédure avec variante "installer OS Mojave" depuis Applications et vous tiens au courant

Merci pour vos conseils certainement judicieux et d'une vélocité sans égale :merci:
 

xoph

Membre confirmé
28 Octobre 2021
10
1
63
Suite des aventures
Du mieux et du strictement identique…

:) Le mieux :
  • ROM passée en 144.0.0.0
  • Mojave intallé sur volume Mojave du nouveau SSD (sans installation clean mais par clone système X.13.6 mis à jour par "installer Mojave")
Nota : Mojave a l'air de fonctionner malgré quelques bugs applications attendus et j'ai sans doute fait une erreur en installant un émulateur java dédié à des versions CC plus qu'anciennes, qui ont fort peu de chances de marcher avec Mojave de toute façon.

:( Le pareil au même :
  • A priori passage d'un OS à l'autre plutôt stable :) (je n'ai jamais eu d'échec) en éteignant, puis démarrant avec option.
  • Même souci par contre que précédemment avec le redémarrage en opérant depuis Préférences Système : On aboutit sur le rond barré diagonale, ou ouverture acceptée mais les volumes du ssd neuf disparaissent (on les retrouve en éteignant puis démarrage avec option)
  • Même souci avec Recovery (ouvre en demandant "magic mouse", et là aucun tour de passe passe pour contrer cette magie noire) ; et même souci avec la clef bootable Mojave qui ne propose que de quitter.

Si ce mode de fonctionnement ne dégrade pas l'ensemble du Mac Pro, je continuerai sans doute à travailler sur ma version OS X.13.6 (et ancien ssd) éprouvée, quitte à aller faire des tours sur Mojave de temps à autre pour tester des applications par exemple, et me servir du volume non mojave sur le nouveau ssd comme clone, stockage ou sauvegarde incrémentée.

A moins que vous ne voyez des hypothèses pour parer à cette instabilité en phase redémarrage depuis Préférences Système - Disque de démarrage.

:coucou:
 

Lil Montréal

Membre actif
14 Juin 2019
542
289
68
Bon Matin :coucou: ,

Une clean Install eut été essentielle sur un nouveau volume qui doit être en APFS.
Quel Formatage du SSD ?
Quel schéma ? Doit être "Table de partition GUID"

Amitiés
 

xoph

Membre confirmé
28 Octobre 2021
10
1
63
Bonjour,
La table de partition du nouveau SSD est bien GUID, format APFS (je l'avais initialisé sous ce format, contrairement aux autres disques internes), avec deux volumes créés, l'un pour mojave, l'autre pour autre chose (actuellement Système X.13.6).

Sans titre.jpeg


J'aurais aimé faire une "clean install", mais je n'y arrive pas !
  • Recovery (cmd+R) ouvre vers une demande de souris "magic mouse" (que je n'arrive pas à relier, alors qu'elle fonctionne)
  • Le démarrage à partir d'une clef bootable ne me propose que quitter (j'ai refait deux fois la clef sur deux clefs différentes)

Il y aurait une autre façon de faire une clean install ?

je mets deux photos des bugs

bug Cmd+R
20211110_112554.jpg

bug ouverture sur Clef bootable 20211111_100010.jpg