install os X impossible sur un imac

pot

Membre actif
28 Octobre 2001
219
2
Toulouse
Quand je lance l'install, une fenêtre s'ouvre : "redémarrer l'ordi pour poursuivre l'install". OK. Mais il redémarre sous OS 9 et ne fait rien du tout.
J'ai essayé de démarrer sur le disque d'install, mais il ne veut pas.
Imac G4 400, 640 Mo RAM
Je suis en cercle vicieux, j'ai pourtant fait l'install sur mon G4 bleu sans problème ??
Merci d'avance pour les réponses.
 

pot

Membre actif
28 Octobre 2001
219
2
Toulouse
Une mise à jour du Firmware peut-être.
C'est fait.

Quel est le modèle de ton iMac. ?
G4 500
À+
 

Bilbo

Membre expert
Club MacG
17 Octobre 2001
7 090
731
Strasbourg
pot a dit:
Quel est le modèle de ton iMac. ?
G4 500
confused.gif
confused.gif
confused.gif


À+
 

Bilbo

Membre expert
Club MacG
17 Octobre 2001
7 090
731
Strasbourg
C'est pas gentil de se foutre de la poire de Pot comme ça. Pour une fois que ce n'est pas moi qui commence.
laugh.gif
wink.gif


Pot, dans ton menu pomme il y a normalement « Informations système Apple ». Il te donnera le modèle, la fréquence et la version du logiciel (en bas dans « Informations de production »). Tu nous donne tous ça, s'il te plaît.
zen.gif


À+
 

rezba

Membre vénérable
Club MacG
20 Septembre 2000
10 345
1 803
54
Naqoyqatsi
ou alors, il parle d'un iMac G3 bleu (non, pas bondi
laugh.gif
) et d'un iMac G4 blanc

ou d'un eMac et d'un G3 Blanc Bleu

ou d'un G4 sawtooth (z'étaient presque bleus
tongue.gif
) et d'un...

Ah, je sais plus !
laugh.gif
 

pot

Membre actif
28 Octobre 2001
219
2
Toulouse
Bilbo a dit:
C'est pas gentil de se foutre de la poire de Pot comme ça.
C'est vrai ça !
)

Pot, dans ton menu pomme il y a normalement « Informations système Apple ». Il te donnera le modèle, la fréquence et la version du logiciel (en bas dans « Informations de production »). Tu nous donne tous ça, s'il te plaît.
zen.gif

Pas de probleme :
mon G4 : bleu quand même ! avec poignées grises pour le transport, powerpc 400 Mhz, AGP, 832 RAM, fonctionne super en os 10.8.
Le Imac (c'est pas encore le mien d'où l'hésitation), mais c'est un Imac 500 avec graveur/lecteur cd (il me semblait que c'était un G4, je ne peux pas vérifier maintenant).
J'ai oublié de vous dire que les tentatives d'install ont planté l'Imac et que j'ai du réinstaller le 9.1.
Quelque chose m'échappe, c'est pour cela que je crie "à l'aide".
Mais j'aime bien rire aussi, même si j'en suis le sujet.
 

Dark Templar

Ex-vénérable sage
Club MacG
24 Avril 2002
16 895
1 044
Toujours là
www.pontida.fr
pot a dit:
mon G4 : bleu quand même ! avec poignées grises pour le transport, powerpc 400 Mhz, AGP, 832 RAM, fonctionne super en os 10.8.
Le Imac (c'est pas encore le mien d'où l'hésitation), mais c'est un Imac 500 avec graveur/lecteur cd (il me semblait que c'était un G4, je ne peux pas vérifier maintenant).
Ok, maintenant je comprend. Pour info les iMac G4 commencent à 700 Mhz donc ça doit être un G3.

Par contre, si tu as déjà fait la mise à jour du firmware je ne vois pas quoi te dire pour t'aider.
confused.gif