Installation Appli. avec Classic

MiMac

Membre confirmé
10 Mars 2004
181
5
Salut,

J'ai un petit problème, je suis sur OS X.2.8, et je souhaite installer les applications pour faire fonctionner mon scanner: un Canon N656U. Le problème vient du fait que les applis ont été créées pour OS9, donc quand je lance l'install il me lance Classic. Et quand je sélectionne le disque cible, il me dit que je n'ai pas les droits pour installer les applis. Donc la question est: Comment je fais pour me mettre en super utilisateur quand je suis dans Classic?

Merci d'avance.
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 543
1 562
Angoulême
par exemple ici
 

MiMac

Membre confirmé
10 Mars 2004
181
5
J'ai telecharge les drivers pour OS X sur le site de Canon, mais quand j'essaye de scanner qqchose avec Word (je ne vois pas quelle autre appli utiliser d'autre), il me dit qu'il ne trouve pas le scanner et me demande de réinstaller le driver.
De plus j'avais déjà installer ce scanner sur un mac possédant X.2.8 ou .6, à l'aide du CD avec les drivers et les applis OS9, et je n'avais pas eu ce problème de demande de droit.
 

MiMac

Membre confirmé
10 Mars 2004
181
5
Merci daffyb, j'ai déjà essayé, mais je ne sais pas quoi en faire. J'installe mais comme je l'ai mis plus haut ca n'a pas l'air de marcher, et il n'y a aucun fichier d'aide avec
 

MiMac

Membre confirmé
10 Mars 2004
181
5
En plus je viens de voir que lorsque je connectais mon scanner, il était reconnu dans l'Apple System profiler, donc c'est que le driver est bien installé.
Je comprend pas.
 

MiMac

Membre confirmé
10 Mars 2004
181
5
J'ai résolu mon problème, ou plutôt il s'est résolu tout seul. Hier il me disait que je n'avais pas les droits pour installer mes applis sous classic et aujourd'hui aucun problème

Une petit fée à du passer cette nuit


Merci quand même à vous deux.