Installation de X sur Ibook qui se passe mal...

ibanezmac

Membre confirmé
30 Septembre 2001
367
8
55
DIJON
Bonsoir à tous et toutes...quoique..ya pas beaucoup de filles dans le coin !


Bon voila l'histoire.
Hier soir, un ami vient a la maison avec la ferme intention de passer sur X avec son Ibook 500.
Comme il vient d'ajouter 256 Mo de Ram (avec seulement 128 Mo avec X + Classic c'était inexploitable), il s'est dit que ca irait. D'après ses dires, cette barette a été achetée chez CLG à Paris.
Donc, on relie nos deux machines en Firewire (redémarrez en appuyant sur T et vous allez voir), de ma machine, je partitionne son HD, puis je lance de ma machine (Bi G4 533) la 5G64...Reboot, connexion, update jusqu'à la 5M28...Enfin, il reboote sur sa machine et la moindre application qu'il lance QUITTE INOPINEMENT ! Rhaaa !!!!

Grmbl....Réinstallation depuis sa machine et au bout de 5 minutes : "des erreurs ont été détectées" gna gna...
Je soupçonne fortement une défectuosité de sa barette de 256 Mo...
Je lui ai conseillé de tenter une installation en virant la 256 et voir ce que ca donne...

Ca peut vraiment venir de la mémoire qui peut être un peu pourrie ?
 

Azrael

Membre émérite
13 Février 2001
505
1
Visiter le site
J'ai pas tout saisi là...

si tu redémarres sous OS 9, et qu'il y a no prob avec la barette, bah y aura no prob sur Mac OS X!!!

Ce qui me tracasse le plus, c'est : COMMENT VOUS AVEZ INSTALLÉ MAC OS X ????
Depuis un CD Bootable d'install I hoppe... et non pas par recopie d'un Mac à l'autre ????


[Si vous avez recopié la partition OS X d'un Mac à l'autre, oubliez tout de suite !!!! OS X s'installe depuis UN CD !!!!!]
 

ibanezmac

Membre confirmé
30 Septembre 2001
367
8
55
DIJON
Bon...je vais me quoter moi meme :

Donc, on relie nos deux machines en Firewire (redémarrez en appuyant sur T et vous allez voir)

Ce qui veut dire que l'Ibook a été transformé "en quelques sortes" en disque FW (bootable bien entendu)
L'installation est partie du CD de MON lecteur..donc c'est MA becane qui tournait avec MA Ram...
J'avais le contrôle ENTIER de son HD.
J'ai donc installé comme ca et ca s'est bien passé.

A noter que sous OS9, il n'a pas de problème mais j'ai pas vu moi meme !


Reste à attendre les résultats de ses tests sans la 256 Mo.
 

ibanezmac

Membre confirmé
30 Septembre 2001
367
8
55
DIJON
Parce que, si tu lis BIEN mon post, il se sera avéré que l'installation "directe" provoque une erreur...Bien sur on le savait pas avant...Et pourtant l'installation s'est tres bien passée...
Plus j'y pense, plus je pense à un problème de Ram...
 

ibanezmac

Membre confirmé
30 Septembre 2001
367
8
55
DIJON
Bonsoir !

J'ai des nouvelles de mon pote avec son Ibook.
Il a reussi à faire sans probleme une ainstallation de X en enlevant la barette de 256 Mo.
Donc, barette defectueuse on dirait...

Des avis ?
 

Bilbo

Vétéran
Club MacG
17 Octobre 2001
7 084
725
Strasbourg
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par ibanez:
Il a reussi à faire sans probleme une ainstallation de X en enlevant la barette de 256 Mo.<HR></BLOCKQUOTE>

Ben t'as trouvé la solution à ton problème on dirait.


Ceci dit, installer OS X comme vous l'avez fait, il fallait oser.


La meilleure méthode reste d'enlever tout ce qui est ésotérique dans la machine (sur un iBook c'est facile), puis d'installer à partir du CD de la machine. Comme ça en cas de pépins, on sait que l'OS est en cause ou on peut chercher la panne.

A+