Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

installation logiciels

Discussion dans 'macOS' créé par jendhia, 6 Novembre 2002.

Modérateurs: Aliboron, bompi, daffyb
  1. jendhia

    jendhia Membre confirmé

    Inscrit:
    25 Avril 2002
    Messages:
    100
    J'aime reçus:
    0
    salut /ubbthreads/http://forums.macg.co/vbulletin/images/smiliesold/smile.gif

    bon j'y connais pas des masses sous mac, alors voilà qqls questuions /ubbthreads/http://forums.macg.co/vbulletin/images/smiliesold/smile.gif ca serait cool de me repondre même si ca parait simple /ubbthreads/http://forums.macg.co/vbulletin/images/smiliesold/smile.gif

    j'ai osx10.1.4 et 9.2.2 je veux mettre qt 6 (j'ai le 5) celui installe d'origine avec osx... comment je dois faire ? desinstaller l'ancien ? ou je vais avoir les deux ? je ne veux pas me connecter sur le web pour le faire ! je passe par mon pc et grave sur cd les eventuelles mise a jour /ubbthreads/http://forums.macg.co/vbulletin/images/smiliesold/smile.gif,
    c surtout pour pouvoir lire le divx... mais comme qt6 a l'air mieux!
    merci

     
  2. benR

    benR Membre d’élite
    Club MacG

    Inscrit:
    17 Juillet 2000
    Messages:
    3 480
    J'aime reçus:
    11
    désolé, je ne réponds pas vraiment à ta question...

    <blockquote><font class="small">Post&eacute; &agrave; l'origine par jendhia:</font><hr />
    c surtout pour pouvoir lire le divx... mais comme qt6 a l'air mieux!
    <hr /></blockquote>

    pour lire le divx, je te conseille (et une foule avec moi, je pense) d'utiliser vlc client (videolan), qui se trouve un peu partout...

     
  3. WebOliver

    WebOliver Propre en Horde
    Club MacG

    Inscrit:
    31 Janvier 2000
    Messages:
    31 518
    J'aime reçus:
    4 209
    Sauf erreur QuickTime 6 ne fonctionne qu'avec Jaguar (10.2).
     
  4. benR

    benR Membre d’élite
    Club MacG

    Inscrit:
    17 Juillet 2000
    Messages:
    3 480
    J'aime reçus:
    11
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par WebOliver:</font><hr />

    Sauf erreur QuickTime 6 ne fonctionne qu'avec Jaguar (10.2).
    <hr /></blockquote>

    A priori Apple propose au téléchargement des versions pour 10.1.3 à 10.1.5...
    je pense que ce sont des QT6, sans pouvoir en etre sur...
     
  5. WebOliver

    WebOliver Propre en Horde
    Club MacG

    Inscrit:
    31 Janvier 2000
    Messages:
    31 518
    J'aime reçus:
    4 209
    <blockquote><font class="small">Post&eacute; &agrave; l'origine par benR:</font><hr />

    A priori Apple propose au téléchargement des versions pour 10.1.3 à 10.1.5...
    je pense que ce sont des QT6, sans pouvoir en etre sur...
    <hr /></blockquote>

    Justement, je me posais la question car j'avais vu ça également. A mon avis si tu choisis 10.1 tu as QuickTime 5 et si tu choisis 10.2, ben tu as QuickTime 6.
     
  6. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 453
    J'aime reçus:
    4 222
    non dans tous les cas c'est bien QuickTime6...

    A l'heure actuelle il y a 4 versions différentes de Quicktime 6.... une pour MacOS 9, une deuxième pour MacOS X 10.1.x, une troisième pour MacOS X 10.2.x et une quatrième pour Windows.

    On comprends qu'Apple veuille liasser tomber rapidement MacOS 9... ils ont désormais suffisament à faire pour le support de 2 versions de MacOS X incompatibles entre elles sur certains points /ubbthreads/http://forums.macg.co/vbulletin/images/smiliesold/laugh.gif ....
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple