Installation UT2003 sur OSX.3

A

Anonyme

Invité
Salut,

Lorsque j'essaie d'installer le jeu UT 2003 sur mon Mac, un message apparaît me disant : "il est recommandé d'utiliser une version d'OS X 2.6 ou supérieur pour installer ce jeu" Je suis en 10.3.2 ! C'est supérieur non ?

Y a t'il une solution ?

Merci