installe mac osX sur un G4

bnphotos

Membre junior
25 Décembre 2004
55
0
49
Bonjour
je viens d'acquerir une tour G4 sous systeme 9.2.2 avec un disque dur de 40GO.
Je voulais savoir quelle version de mac osX je pouvais installer et si il faut les versions intermediaires pour installer des versions recentes. Y'a-t)il des precautions à prendre avant de faire cette manipuluation?
d'avance merci
 

iPhil

Membre junior
22 Novembre 2004
62
4
53
tu peux bien sur installer OS X: pas de soucis
:) :) :)

tu veras, c bien plus cool que le 9 ;)

mais si tu as des applis qui ne tourne que sous le 9, il faudra aussi installer le 9 pour pouvoir les ouvrir
 

valoriel

Membre d’élite
Club MacG
13 Mars 2005
4 054
450
34
sur un voilier
clement.deflandre.free.fr
bnphotos a dit:
Je viens d'acquerir une tour G4 sous systeme 9.2.2 avec un disque dur de 40GO.
Je voulais savoir quelle version de mac osX je pouvais installer et si il faut les versions intermediaires pour installer des versions recentes. Y'a-t'il des precautions à prendre avant de faire cette manipuluation?
peux tu nous en dire en plus sur ta machine? quelle quantité de mémoire, quelle modèle de carte graphique...?

normalement, tu peux installer sans soucis n'importe qu'elle version de mac os X. Dans le commerce, tu ne trouveras plus que Tiger en vente. Pour trouver panther, il faudra te tourner vers l'occasion sur internet ou chez certains revendeurs qui en ont peut-être encore en stock.

l'élément important à prendre en compte c'est la quantité de mémoire!! En dessous de 512Mo, Tiger se sentira à l'étroit.

Concernant les versions intermédiaires, il n'y en a pas besoin. Tu choisis quelle version d'os X tu veux installer et c'est parti... :)
 

vieuxmac

Nouveau membre
23 Avril 2005
5
0
Bonjour à la communauté des Fous du Mac

Normalement 10.3 ou 10.4 s'installe facilement si on a déjà 9.2.2

J'ai récemment essayé d'installer TIGER sur un IMAC DV 500 installé avec 9.04

J'ai upgradé jusqu'à 9.2.1 Après, blocage

IL a fallu que je mette à jour le Firmware avant que ca marche.
Le tuyau m'a été donné par un dépanneur pro
C'est un dur combat d'avoir des infos utiles dans les rares boites qui vendent du Mac.
Autrement il faut regarder dans les revues comme Avomac et se faire une bibliothèque personnelle
de trucs pratiques
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Salut vieuxmac, moi, j'ai toujours trouvé les infos et les MàJs. du firmware directement sur les disques d'installation.
 

apenspel

Vétéran
Club MacG
23 Juin 2002
7 056
329
.be - BXL
Oh, calme-toi. On sait que c'est impératif pour certains ordis, mais que ça s'applique pas à tous.
 

bnphotos

Membre junior
25 Décembre 2004
55
0
49
Pour les precisions demandé, il s'agit doncd'un powerPC G4, modele 406 à 350MHz avec une memoire de 256Mo. Pourla carte graphique j'ai pas trouvé…
Qulle est donc la meilleur version à installer d'apres vous?
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 867
1 719
Angoulême
TIger avec au moins 512 Mo de Ram fonctionnera correctement
 

elav67

Membre confirmé
7 Décembre 2000
154
4
Royan
Salut,

Juste un détail : ton G4 avec un DD 40 Go ne doit pas être très récent (2001 ?).
Fait attention si tu achète TIGER car il est livré sur DVD-ROM?

Il te faudra donc soit changer le lecteur (ca coute 60 euros TTC pour un graveur DVD double couche Pioneer), soit commander TIGER sur CD chez Apple (il y a un coupon dans la boîte mais ça te coûtera 17 euros en plus de l'achat de Tiger à 129 ?).
Un conseil, change le lecteur par un graveur, c'et plus rentable !

Et AUCUN BESOIN de version intermédiaire pour installer un Os X, quelle que soit la version mais prend un PANTHER au minimum ! Par contre, il y aura après l'install de base un paquet de mises à jour, via le WEB et Mise à jour de logiciel?, situé dans le haut du menu pomme.

Sinon, à part une éventuelle maj du firmware comme cité précédemment, rien à faire (facile à trouver sur le site Apple, fait juste gaffe au modèle de ta machine)

Et on te conseille 512 Mo en RAM, c'est bien mais malgré tout poussif, surtout sur Tiger.
Sur mon G4/800 perso, j'ai mis récemment 1 Go de RAM car avant je n'avais que 640 Mo et ça ramait grave !!
Pire, un G4/466 plus récent que le tien ne tenait pas la route avec 512 Mo?

Bref, rien de compliqué et surtout, bienvenu sous OS X !!
 

iNano

Membre d’élite
Club MacG
17 Mars 2005
1 333
527
40
Dole
bnphotos a dit:
si je veux plus récent il faudrat donc que je le booste en memoire?
Merci.
Y a pas plus récent... ;)
Nous on a installé Tiger sur l'iMac G3 de ma mère. Tout fonctionne bien même s'il rame un peu pour certaines applications... Il a 128+256 de ram et c'est vrai que c'est juste (pour dashboard par exemple). Par contre, il ne contient pas classic donc certains logiciels ne peuvent pas être installés.
 

greg2

Membre émérite
12 Décembre 2003
683
10
Je pense que pour ce genre de machine, il serait plus sage d'installer 10.3... Tiger est plus gourmand en ressources.
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 867
1 719
Angoulême
oui et non.
Tiger fonctionne très correctement sur mon iMac G3 700 MHz avec 1Go de RAM dd 7200 tr/min et de même très bien sur un cube 450 MHz 768 Mo de RAM dd 7200 tr/min.
Donc, oui, Panther sera plus léger, mais Tiger a tout de même des fonctions très intéressantes
Mail 2
Safari RSS
Spotlight
iChat 3 (Jabber)
Dossier à graver
etc.
 

bnphotos

Membre junior
25 Décembre 2004
55
0
49
Eh ben tout ça n'est pas tres simple, disons surtout confus…
On m'avait conseillé au minimum 10.3 car les autres versions ne sont pas stables parait il.
Sinon j'ai bien un lecteur dvd sur la tour mais je ne sais pas pourquoi il refuse de s'ouvrir, impossible de trouver l'application, space…
Sinon vous dites que c'est lent, ça veut dire quoi au juste? j'ai l'habitude de bosser sur un imac G3 pour faire de la PAO alors ça devrait qu'en meme pas etre plus lent que ça, non?
Merci en tout cas pour vos avis.
 

greg2

Membre émérite
12 Décembre 2003
683
10
On ne peut pas dire que c'est un problème de stabilité. 10.2, 10.3 et 10.4 sont très stables. C'est par rapport à Mac os 9 que c'est vraiment différent. Cependant mac OS 10 demande de la puissance. Je pense que 10.3 est un bon compromis entre puissance nécessaire et fonctionnalités.
Si tu bosses sur un un g3, dis-nous avec quelle configuration. J'ai l'impression que tu es sur mac OS 9.
 

bnphotos

Membre junior
25 Décembre 2004
55
0
49
je bosser sur un i-mac G3 j'ai juste du faire changer le disque dur apres un bug sinon pour la config je sais pas trop , un truc classique sous 9.1 avec 256Mo de memoire je crois.
 

greg2

Membre émérite
12 Décembre 2003
683
10
Le systhème est 9 est plus réactif que le 10 mais beaucoup moins stable. Pour os 10, le mieux c'est d'avoir un minimum de ram (512 Mo) surtout si ta machine est vieille.