macOS Big Sur Installer El Capitan sur un iMac 2020

HImac in touch

Membre d’élite
Club MacG
26 Juillet 2005
2 187
117
35
at Macland
Bonjour à tous,

Cela fait des années que je n'ai pas traîné sur MacG, un brin nostalgique. J'ai en effet un peu lâché le développement des produits de tout l'univers Mac OS et était resté bloqué sur Lion et Snow Léopard jusqu'au mois dernier. J'ai donc un sacré retard.

J'ai donc acheté pour le travail un iMac de 2020 que j'ai mis sur Big Sur. Travaillant pour divers projets (non terminés) avec Final Cut Pro 7, j'aimerais pouvoir les finaliser et donc utiliser Final Cut Pro 7 et Motion.

Ceci ne marche évidemment pas sur Big Sur et en attendant d'acheter la version supérieure Final Cut Pro X, j'aimerais pouvoir installer El Capitan sur une partition de mon Mac pour finaliser ces projets.

Je me suis bien sûr renseigner pour créer une clé bootable mais le fichier DMG que j'ai téléchargé sur le site d'Apple me donne ensuite un fichier pkg qui ne veut pas se lancer parce que mon Mac est trop récent (bah oui, mais je veux pas l'installer sur cette partition ...).

Voici le lien en question.

J'ai pensé à BootCamp, mais il a l'air d'être réservé pour Windows... Il y a aussi Parallels Desktop mais bon, j'aimerais éviter la virtualisation pour du montage vidéo...

Je sais qu'Apple fait toujours tout pour nous empêcher d'installer une version plus ancienne mais sur le site, ça a l'air possible sur le site d'Apple ou même sur tout le net... ou alors j'ai rien compris.


Donc en gros, je me retrouve sans solution pour une utilisation simple, Installer El Capitan sur une partition de mon SSD pour pouvoir finir mes projets.


A votre dispo si vous avez des questions.
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 083
665
Bonjour,
Voilà les logiciels compatibles avec ton Mac :
1613305122875.png

Donc à part la virtualisation...
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 563
462
49
Que le SSD soit interne ou externe ne change rien à la donne tn iMac ne supporte pas (firmware, OS ne prenant pas en charge certains composants et configuration) Tu n'as pas le choix seul la virtualisation ou trouver un ciel iMac...
 
  • J’aime
Réactions: maxou56

MacSeries

Membre écolo
27 Juillet 2020
343
35
Bonsoir,
Pour la virtualisation il y a VMware 12 qui est gratuit (compatible avec Catalina et BigSur)
Ça dépend des performances du Mac, s'il a 8 Go de RAM il ne va pas se retrouver avec 4 Go de RAM pour du montage vidéo... ;)
 

maxou56

Membre d’élite
14 Avril 2020
1 908
390
Lorient
Ça dépend des performances du Mac
De toute façon MacOS virtualisé aura des performances ridicules en GPU (juste bon pour de l'affichage et encore). Après s'il souhaite vraiment El Capitan sur ce Mac, c'est la virtualisation ou rien...

Il y a aussi l'option Mac d'occasion supportant El Capitan et contrôlé à distance à partir de son iMac (avec partage d'écran ou Apple Remote Desktop...)

Sinon pour la RAM, si c'est bien un 2020 ? C'est donc un 27" et on peut ajouter très facilement de la RAM (128 Go sur ce modèle)
 
Dernière édition par un modérateur:

MacSeries

Membre écolo
27 Juillet 2020
343
35
De toute façon MacOS virtualisé aura des performances ridicules en GPU (juste bon pour de l'affichage et encore).
Après si il souhaites vraiment ElCapitan sur ce Mac, c'est la virtualisation ou rien...
Il y a aussi l'option Mac d'occasion supportant ElCapitan et contrôler à distance à partir de son iMac (avec partage d'écran ou Apple Remote Desktop...)
En vrai, c'est que du compromis : soit il débourse les nouvelles versions de ses logiciels, soit il achète un Mac compatible (mais bon avec un bon GPU...), soit il utilise la virtualisation et c'est de la m***e.

Les versions patchées de macOS peuvent-elles fonctionner sur des Mac plus récents (dans ton cas de figure, El Capitan patch donc) ?
 
  • J’aime
Réactions: maxou56

David07

Membre junior
23 Juillet 2011
45
5
Une idée !! Et si dans utilitaire de disque, tu créés une nouvelle partition au format Apple. Ensuite, tu fais une clé USB bootable, et au démarrage du Mac, tu mets la clé et tu après sur alt : ensuite, tu installes El Capitan sur cette partition !! Pas besoin de virtualisation ou tout autre logiciel. A tester ? :coucou::smuggrin:
 

MacSeries

Membre écolo
27 Juillet 2020
343
35
Dernière édition par un modérateur:

lepetitpiero

Vétéran
Club MacG
20 Août 2005
8 563
462
49
Ça ne marchera pas que le disque soit interne, externe, sur des partitions.... Tu peux tenter avec un autre Mac plus ancien de mettre cet OS sur un disque ça se fera mais si tu le connectes au Mac de 2020 tu ne pourras pas démarrer dessus... c'est ainsi depuis les débuts
 

HImac in touch

Membre d’élite
Club MacG
26 Juillet 2005
2 187
117
35
at Macland
Merci à tous pour toutes ces informations.

Oui donc je devais mal lire parce que j'avais vraiment l'impression que le site disait qu'on pouvait installer les anciennes versions mais connaissant leur politique, je trouvais ça bizarre.

Quite à dépenser de l'argent, je préfère acheter la nouvelle version FCP X et Motion (aïe le porte-monnaie). Je suppose que les fichiers sont compatibles... Les extensions également :shifty: ;).
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 933
948
Toulouse.cong
faq.office.macintosh.free.fr
Quitte à dépenser de l'argent, je préfère acheter la nouvelle version FCP X et Motion (aïe le porte-monnaie). Je suppose que les fichiers sont compatibles... Les extensions également
Prudence quand même dans la récupération des fichiers. Voir cet échange récent...
 

HImac in touch

Membre d’élite
Club MacG
26 Juillet 2005
2 187
117
35
at Macland
Je suis en train de régler les divers problèmes de compatibilité entre FCP 7 Et FCP X mais c'est une vraie galère. Et je trouve absolument scandaleux que cela soit si compliqué de passer d'une version à la version suivante alors que c'est la même entreprise et qu'on a payé les logiciels....

Y'a un logiciel pour passer soit disant de 7 à X mais je trouve le fait en soi totalement abusé. Je suis très loin d'être un fan d'Adobe mais c'est comme si Adobe rendait incompatible le passage entre CS4 --› CS5 à l'époque , inconcevable.

D'ailleurs je suis en train de réfléchir si je ne vais pas chercher un autre logiciel mais ça me soule de devoir tout réapprendre :shifty: ...

On peut également oublier le support Motion 4 vers Motion 5. Je suis obligé de tout transformer au format vidéo sans que je puisse modifier plus tard si je veux. Quel est l'intérêt de pouvoir utiliser des fichiers Motion sur FCP si on est limité à cette version.

Bref, j'avais besoin de vider mon sac :wtf::coucou:.

Je suis à votre disposition par MP si vous avez des pistes pour mon problème, parce que je suppose que ça dépasse le thème de base du topic.