10.10 Yosemite Installer High Sierra sur un iMac 21,5 mi 2011

jyconnaisrien

Membre confirmé
8 Décembre 2004
218
4
Espira de l'Agly
Bonjour à tous,

J'ai donc un iMac 21,5 mi-2011 sur Yosemite qui me donne bien du souci.
A l'ouverture, il y a une fenêtre qui apparaît furtivement et un message concernant Java Runtime....
Safari s'affiche avec la barre en anglais (?) et me propose les services de Yahoo alors que je souhaite Google (?)
J'ai fait un petit site internet sur un iMac 27 Mojave et tout fonctionne. Lorsque je copie ce site sur l'iMac 21,5 Yosemite, aucun lien ne s'active..

Par ailleurs, je redémarre l'iMac 21,5 Yosemite et je demande la réinstallation du système = message : "il manque un téléchargement"
Je redémarre l'iMac 21,5 sur une clef bootable High Sierra, j'efface le disque et je veux installer HS = message : "cette copie de l'application installer macOS High Sierra est endommagée.
J'ai téléchargé High Sierra sur l'iMac 21,5 et je l'ai lancée = message :"cette copie de l'application installer macOS High Sierra est endommagée."
Je n'ai pas eu d'autre choix que de reprendre ma sauvegarde Time Machine.

Je souhaite effacer mon disque - installer High Sierra - reprendre mes données via Time Machine

A l'aide !

Merci à celui ou ceux qui pourront m'aider. Je ne suis pas virtuose du Terminal....

Jyconnais rien
 

Fichiers joints

  • Capture d’écran 2019-12-15 à 08.39.59.png
    Capture d’écran 2019-12-15 à 08.39.59.png
    32,4 KB · Affichages: 31
  • Capture d’écran 2019-12-14 à 18.12.46.png
    Capture d’écran 2019-12-14 à 18.12.46.png
    31,1 KB · Affichages: 34

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 077
1 010
Dole 39
Salut,

Il y’a effectivement des soucis de certificat sur les versions mêmes du MacAppStore ...

Regarde ma signature => Programme Endommagé, c’est la page d’Apple avec les OS " concernés " un comble !
 

jyconnaisrien

Membre confirmé
8 Décembre 2004
218
4
Espira de l'Agly
Merci Fullcrum,

En réalité, j'ai fini par réussir à télécharger High Sierra sur Apple Store directement avec l'iMac 21,5 mi-2011, car l'iMac27 mojave ne permet pas de télécharger d'os antérieur à Mojave.
Sans doute, ça a fonctionné après que j'aie viré "installer macOS High Sierra" qui se trouvait dans les applications.
Ça rejoint le phénomène "Programme Endommagé" dont tu parles.
Bref, tout est rentré dans l'ordre, mais j'ai dû intervenir dans d'autres domaines et lancer une recherche de malwares etc...

Merci encore.
 

Manuko

Membre confirmé
15 Juin 2003
114
6
Haute-Savoie
car l'iMac27 mojave ne permet pas de télécharger d'os antérieur à Mojave.

Fatche, j'ai le même souci avec mon ancien iMac (2011) que je dois vendre.

Sauf que depuis la clé USB, j'ai d'abord effacé le disque avant de lancer l'installation.
High Sierra, comme El Capitan me répond "programme endommagé" et le Mac n'a plus d'OS pour démarrer !!

C'est quoi l'issue ?
 

Manuko

Membre confirmé
15 Juin 2003
114
6
Haute-Savoie
C'est quoi l'issue ?

J'ai retrouvé quelques morceaux grâce aux forums.
Les certificats caducs des téléchargements d'OS fait avant le 24 octobre rendent mes installeurs inutilisables.
Le démarrage pour installation via internet, ⌘⌥⇧R (cmd alt maj R), me propose Mountain Lion (logique)
iMac 27 Mojave ne veut pas rapatrier High Sierra via Applestore.
L'iMac 2011 est équipé avec un HD en JHFS+ et un SSD en APFS.
J'ai déjà trouvé un lien pour un El Capitan qui va s'installer sur le HD
Et de cet OS, je devrais pouvoir télécharger installer High Sierra pour le SSD.

Et beh, mois j'ai pas la fibre ici, c'est tout en ADSL dans le quartier :-/

En tous cas, merci à tous pour vos divers messages et fils de discussions.