Installer Java SE 6 pour faire fonctionner la suite adobe CS6

Steelfox

Membre confirmé
19 Janvier 2011
19
0
Bonjour,

Je viens de mettre à jour mon vieux MacBook Pro 2010 sous High Sierra, cependant lorsque je souhaite utiliser la suite adobe CS6, un message me demande de downgrader Java à la version SE 6 pour que toutes les extensions puissent fonctionner correctement.
J'ai trouvé une version JavaforOSX2014-001, mais lorsque je tente de l'installer un message indique qu'une version plus récente est déjà installée. Comment puis-je désinstaller complètement la version actuelle de Java pour que l'installation fonctionne ?

Merci d'avance pour vos réponses.
 

baron

Membre expert
Club MacG
22 Avril 2008
2 071
584
LLN
Tu as essayé celle-ci ?
https://support.apple.com/kb/DL1572

P.S. A compléter sans doute par cette remarque :
Je dis et j’affirme, trop fort! Version java 2017-001 installée test avec CS6 concluant, un retour à la normal

Petit détail technique, lorsque l’on tape dans la barre d’adresse on tombe sur la version en français et la référence java 2015-001.
Il faut choisir la langue english dans le menu déroulant pour avoir accès à la référence 2017-001.
Source : https://forums.macg.co/threads/derniere-mise-a-jour-mac-os-x-high-sierra.1299447/
 
Dernière édition:
  • J’aime
Réactions: Pierredugenou

Pierredugenou

Membre confirmé
11 Septembre 2017
31
1
30
Bonjour,

j'étais dans le même cas que Steelfox, et je confirme que le lien de baron fonctionne parfaitement !
Merci.

Par contre, j'ai une autre problèmatique, j'ai installé une CS6 avec le numéro de série conforme, mais j'ai un message qui me demande de valider le numéro de série. Sans quoi, le logiciel cessera de fonctionner :(
Il reste 3 jours !
Quand je clique sur l'onglet valider, il est indiqué :

"votre ordinateur semble être hors ligne, connectez vous à pour valider la licence sur le site Adobe.
Puis il y a un autre lien pour aller sur le site Adobe, et quand j'y vais, j'ai une page 404.

Je crains d'être bloqué et j'ai besoin de travailler.
Est ce qu'il y a une manip spécifique à faire ?

Merci d'avance.
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
14 156
1 820
Angoulême
depuis le terminal, tape cette commande
cat /etc/hosts
tu as quoi ?
 

Pierredugenou

Membre confirmé
11 Septembre 2017
31
1
30
ah pardon, j'avais pas vu, j'étais en train d'essayer de régler un autre problème sur mon IMac 21,5, qui bouffe toute la mémoire (Mingler dans les processus)
Je regarde de suite ...
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
14 156
1 820
Angoulême
Bonjour,

j'étais dans le même cas que Steelfox, et je confirme que le lien de baron fonctionne parfaitement !
Merci.

Par contre, j'ai une autre problèmatique, j'ai installé une CS6 avec le numéro de série conforme, mais j'ai un message qui me demande de valider le numéro de série. Sans quoi, le logiciel cessera de fonctionner :(
Il reste 3 jours !
Quand je clique sur l'onglet valider, il est indiqué :

"votre ordinateur semble être hors ligne, connectez vous à pour valider la licence sur le site Adobe.
Puis il y a un autre lien pour aller sur le site Adobe, et quand j'y vais, j'ai une page 404.

Je crains d'être bloqué et j'ai besoin de travailler.
Est ce qu'il y a une manip spécifique à faire ?

Merci d'avance.
tu as quelle version de MacOS ?
 

Pierredugenou

Membre confirmé
11 Septembre 2017
31
1
30
Nope, pas encore sur le Mini, je l'ai depuis quelques jours, le système a été réinstallé et j'ai juste installé la cs6 pour l'instant.
Ensuite je mettrai LS
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 533
10 425
Nancy___
Est ce que si j'installe LittleSnitch et je bloque les connexions entrantes et sortantes avec Adobe, je résouds le problème ?
Ben non, car là de façon certaine, il n'y aura plus de connections aux serveurs Adobe, donc plus de vérification de la licence (