Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Installer Tiger sur Mac Os X 10.3.9

Discussion dans 'macOS' créé par sophiemona, 11 Novembre 2008.

Modérateurs: Aliboron, bompi, daffyb
  1. sophiemona

    sophiemona Nouveau membre

    Inscrit:
    11 Novembre 2008
    Messages:
    3
    J'aime reçus:
    0
    Bonjour,

    J'ai un Powerbook qui fonctionne avec Mac OS X 10.3.9 et j'ai besoin d'y installer une version plus récente pour pouvoir mettre à jour entre autre mon navigateur internet afin de bénéficier de la dernière version de Hotmail (elle est illisible avec mon navigateur actuel). Quelqu'un pourrait-il me proposer une solution? Merci.

    En gros: savez vous comment je peux y installer une version plus récente de Mac OS X. Je n'y connais rien donc je galère... lol
     
  2. Dos Jones

    Dos Jones Va modo va molo...
    Club MacG

    Inscrit:
    17 Juin 2004
    Messages:
    19 591
    J'aime reçus:
    2 041
    Il va falloir passer par la case porte-monnaie…

    Tiger (10.4) en version générique éventuellement d'occase sur eBay

    Leopard (10.5) en version générique aussi mais là faut voir si ta machine est éligible…

    Version générique : DVD noirs installable sur différents modèles contrairement aux DVD gris installables seulement sur un type de machine dédiée… ;)
     
  3. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
    hotmail est lisible en panther
    passer par firefox ( pour panther serie 2 , ledernier 2.0.0.17, pas la serie 3)
     
  4. sophiemona

    sophiemona Nouveau membre

    Inscrit:
    11 Novembre 2008
    Messages:
    3
    J'aime reçus:
    0
    Je fais comment pour avoir ce panther?

    J'avais telecharge Firefox mais il refuse de s'ouvrir quand je double clique dessus. Je n'y comprends rien.
     
  5. pascalformac

    pascalformac Légende
    Club MacG

    Inscrit:
    23 Novembre 2003
    Messages:
    58 699
    J'aime reçus:
    1 815
  6. Dos Jones

    Dos Jones Va modo va molo...
    Club MacG

    Inscrit:
    17 Juin 2004
    Messages:
    19 591
    J'aime reçus:
    2 041
    Ton premier post stipule que tu es en 10.3.9 donc déjà en Panther…

    C'est pas clair… :siffle:

    Maux d'Edith : Pascal je t'invite à mon prochain barbecue… :D
     
  7. sophiemona

    sophiemona Nouveau membre

    Inscrit:
    11 Novembre 2008
    Messages:
    3
    J'aime reçus:
    0
    Je precisais CE panther parce que d'apres ce que j'ai compris il y a plusieurs versions dont une ou je pourrais avoir acces a hotmail sans que la page soit illisible.
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple