installer wifi... débutant

jopou79

Membre confirmé
7 Juin 2007
162
2
42
bonjour à tous je viens de recevoir mon macbook et étant switcheur, merci de me venir en aide.

J'ai un modem neuf wifi.
Quan je mets le cd d'installation, ça bloque au moment de la connection au moedm (le réseau est correctement reconnu).
Je décide donc de faire une installation par l'OS.
Mais là plusieurs choix:
-utiliser airport sans fil
-modem dsl

Lequel choisir? car quand je fais le choix un 1 on me propose bien neuf mais avec un mot de passe, MAIS QUEL MOT DE PASSE
Pour le choix 2 on me parle de mon FAI? on me dit alors connexion impossible et me demande de passer par PPPoE avec nom mot de passe etc. et nom du service PPPoE

Merci de m'aider
 

jopou79

Membre confirmé
7 Juin 2007
162
2
42
alors, quand je sélectionne le réseau neuf_..... eh bien il me demande la clef WEP que je lui donne mais il me met: "UNE ERREUR S EST PRODUITE LORS DE L ACCES AU RESEAU AIRPORT NEUF.....

Je suis dégouté, je ne sais que faire...
Merci de votre aide

C'est quand même bizarre qu'avec le cd d'installation ça bloque et pareil en faisant manuellement, non?
 

ibou

Membre confirmé
1 Octobre 2001
212
4
Parfois la clé WEP toute seule ne suffit pas.

Essaie de mettre le symbole $ juste avant la clé WEP, peut-être y aura-t-il un miracle…
 

clochelune

Membre d’élite
Club MacG
25 Juillet 2005
2 053
148
48
Gif sur Yvette
www.francopolis.net
juste pour te souhaiter bon courage!
je ne saurai t'aider, et j'en suis désolée, un ami est venu justement pour mettre en réseau mon MacBook (que j'avais mis seule en WIFI mais via une LiveBox) à l'Asus donné à ma mère
pour le WIFI sur MacBook, je n'avais pas installé de cdrom, juste mis la clé wep (mais au départ j'étais restée un bon mois sous ethernet n'osant m'aventurer dans le WIFI mais j'ai eu de la chance, tout a été reconnue d'office!)

sinon en attendant tu as toujours la solution en ethernet qui s'installait d'office dès que j'avais intsallé le MacBook j'étais branchée!

j'espère que tu vas trouvrer quelqu'un qui pourra remédier à ça pour toi car c'est vrai qu'en WIFI c'est plus pratique!

allez, tu vas bien finir par y arriver!

edit, ah tu vois, des aides te parviennent!
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
surtout quand tu rentres ta clé wep, n'oublie pas de prendre l'option wep hexadécimale
Idem avec la livebox (p'tain, ce que je m'en suis rentré avant de trouver le truc:D)
 

jopou79

Membre confirmé
7 Juin 2007
162
2
42
Il me semble que mon mac ne me donne pas la possibilité de choisir WPA,

Je vais tenter hexagonal;oki

ibou, j'ai déja essayé le $, merci quand même
 

vleroy

Vétéran
Club MacG
6 Novembre 2004
6 749
1 918
Il me semble que mon mac ne me donne pas la possibilité de choisir WPA,

Je vais tenter hexagonal;oki

ibou, j'ai déja essayé le $, merci quand même

hexadécimale
hexagonale ca va pas rentrer dans le rectangle:D :D :D :D
 

jopou79

Membre confirmé
7 Juin 2007
162
2
42
j'ai été voir ton lien mais en réalité cela concerne surtout les gens ayant des difficultés à se connecter via le port ethernet (sauf erreur de ma part).

Et miracle, je suis déja content de voir que la connexion ethernet fonctionne immédiatement pour moi.

C'est déja un plaisir de voir safari tourner

Maintentn il me reste le WIFI qui fait des siennes!!!!!!!
 

lulu74

Membre confirmé
1 Juin 2007
128
9
mi gruyère - mi reblochon
hexadécimal pas possible, certaines lettres de la clef WEP ne sont pas acceptées...

Je désespère...

Il y a beaucoup d'erreur qui surviennent du fait que les gens mettent O au lieu de 0 (zréo). Une clé hexadécimal contient des chiffres de 0 à 9 et des lettres de A à F et en majuscule... Donc vérifies ;)
 

clochelune

Membre d’élite
Club MacG
25 Juillet 2005
2 053
148
48
Gif sur Yvette
www.francopolis.net
Il y a beaucoup d'erreur qui surviennent du fait que les gens mettent O au lieu de 0 (zréo). Une clé hexadécimal contient des chiffres de 0 à 9 et des lettres de A à F et en majuscule... Donc vérifies ;)

ça c'est bien vrai!
je me demandais si ça ne venait pas de là pour moi sur l'asus, mais quand je tentais avec le O en lettre, ça me rentrait autre chose, donc je savais que j'avais raison de mettre le zéro en chiffres!
je ne savais pas pour les lettres de A à F

en tout cas, hier soir mon ami a réglé le osucis en cinq minutes!

et c'est vrai qu'avec MacBook l'éthernet marche tout de suite très bien dès qu'on l'allume pour la première fois
j'avais attendu un mois environ pour installer le WIFI, jen'avais eu aucun soucis également!

mais parfois le WIFI peut être un peu instable aussi, enfin, rarement pour moi!!
c'est vraiment une bonne machine que ce MacBook je trouve!
 

jopou79

Membre confirmé
7 Juin 2007
162
2
42
Le truc c'est que derrière le modem on ne fournit pas une clef hexadicémale mais une clef WEP, enfin WPA, donc de toute façon il n'y a qu'un chiffre dans tout ça, le reste étant des lettres, et de toute façon impossible de me tromper car lettres et chiffre ne son pas indiqué de la même taille

Merci quan même pour ton aide
 

jopou79

Membre confirmé
7 Juin 2007
162
2
42
On m'a conseillé de désactiver le cryptage WEP afin de vérifier si le problème vient de là, et d'activer le cryptage mac
Chose que j'ai fait pour le cryptage mac on me demande de rentrer des numéros que j'ai rentré au pif, erreur?

Ensuite voilà ce que me dit airport au moment de la tentative de connexion

Le réseau sélectionné restreint son accès grace à une liste de controle d'acces dans laquelle cet ordinateur n'est as répertorié
Pout toute autorisation d'accèe, consultez l'administrateur

Une idée?
 

sylex machina

Nouveau membre
20 Avril 2007
5
0
Salut à tous
je crois que ton modem routeur souhaite que tu inscrives l'adresse mac de ton ordinateur.
En effet il est surement parametre pour n'accepter de connexion que des appareils declares par leur adresse mac.