internet: c'est lent! malgré l'ADSL!

Macintouch

Membre confirmé
20 Avril 2002
488
0
J'ai un iMac G4 800 MHz, et l'ADSL; je trouve que le chargement des pages web est lent, mais vraiement lent, surtout sur certains sites......
2 mn pour y trouver l'adresse...!
A quoi est-ce dû? L'ordi, mon FAI, autre?
D'ailleurs, pour retirer mes mails, mail me dit souvent que le serveur a répondu que mon mot de passe ou mon nom est incorrecte...je sais pas si ça avoir avec les problèmes rencontrés!

[03 mai 2002 : message édité par Macintouch]
 

sfj

Membre confirmé
20 Avril 2002
163
0
Bonsoir.
As-tu renseigné les champs DNS dans les paramètres réseau des préférences systèmes ?
 

Macintouch

Membre confirmé
20 Avril 2002
488
0
non, je ne crois pas...j'ai suivi les explications du technicien....entre les n° du serveur sous DHCP et après configuré via internet....pourquoi, ça sert à quoi? C'est important?
 

sfj

Membre confirmé
20 Avril 2002
163
0
Oui !
Tu dois savoir que le serveur DNS permet de faire la traduction entre www.abc.com et l'adresse ip de la machine hébergeant www.abc.com (par exemple l'adresse ip de http://forums.macg.co est 140.186.123.163). Si tu ne renseigne pas ces champs, ton Mac est obligé d'abord de rechercher le serveur DNS, puis de lui transmettre la requete. Essaqye de le renseigner avec les serveurs de ton FAI, ca devrait accelerer les choses
 

Zdenek

Membre confirmé
20 Janvier 2002
164
0
Suisse, au pied des Alpes
comment es-tu connecté, via un routeur ou modem ? Par exemple avec un routeur qui contient les adresses du provider, tu n'est pas obligé de les spécifier dans les préférence système - réseau, et tu peux le configurer via DHCP
 

Macintouch

Membre confirmé
20 Avril 2002
488
0
je ne sais pas bien faire la différence entre un modem et un routeur...mais je crois que c'est un routeur....
C'est peut-être pour ça que j'ai configué sous DHCP et non sous PPoE...
Mais c'est lent!!
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Voila ce que recommande Wanadoo, si tu est chez un autre FAI, appelle les pour leur demander si ils sont en PPPoE ou pas, et leurs adresses de DNS. Si ils sont en PPPoE, inspire toi de cela en changeant les DNS. Il faut aussi adapter si tu n'es pas avec un modem Ethernet
-------------------------------------------

Pour paramétrer une connexion ADSL , à partir du bureau :

Cliquez sur "Pomme / Configuration / Préférences de réseau"
Une fenêtre "Réseau" s'affiche.
Cliquez sur "l'icône avec les flèches" dans la boite de dialogue
"Automatique" et cliquez sur "Nouvelle configuration"
Nommez la nouvelle configuration "wanadoo ADSL", et cliquer sur "OK"
Dans "Afficher", clique sur "l'icône avec les flèches" dans la boite de
dialogue "Ethernet intégré" et Sélectionnez "Ports de réseau actifs".
Décochez modem interne et ressortir de cette fenêtre en cliquant sur
"l'icône avec les flèches" dans la boite de dialogue "Ports de réseau
actifs"
Bien sélectionnez à nouveau "Ethernet intégré", en cliquant à nouveau sur
"l'icône avec les flèches" de la boite de dialogue "Ports de réseau actifs"

Renseignez l'onglet "PPPoE" en ayant soin de cocher, au préalable, la case
"se connecter via PPPoE" ( la fenêtre de paramétrage devient alors active
).
Paramétrez comme ci-dessous :

Nom du fournisseur d'accès : wanadoo
Serveur PPPoE : netissimo
Nom : fti/......@fti
Mot de passe : .......

Cochez "Enregistrer le mot de passe"

Cliquez sur "options PPPoE" et remplir comme suit :

Cochez toutes les cases sauf "Demander pour rester connecter si inactif
pendant x minutes" et "Déconnecter si inactif x minutes".
Refermez la fenêtre en cliquant sur OK.

Cliquez sur l'onglet "TCP/IP" , pour terminer le paramétrage ( les onglets
"Apple Talk" et "Proxies" ne sont pas à renseigner ).

Remplissez comme suit l'onglet "TCP/IP" :

Configurer : Via PPP
Serveurs de noms : 193.252.19.3
193.252.19.4

Domaines de recherches : wanadoo.fr

Faites "appliquer" pour enregistrer la configuration.
 

delta

Membre émérite
1 Décembre 2001
841
14
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Macintouch:
je trouve que le chargement des pages web est lent, mais vraiement lent, surtout sur certains sites......


[03 mai 2002 : message édité par Macintouch]
<HR></BLOCKQUOTE>
As tu essayé de vider le CACHE (préférences / avancé) ?
A +