Internet et Imac G3 sous os 9

Normandie01

Membre junior
24 Janvier 2011
35
0
Bonjour à toutes et tous,

Malgré plusieurs recherches sur le web, j'aurai grand besoin de votre aide pour la chose suivante:

Je souhaiterai activer mon accès internet et mail sur mon G3 sous OS 9.2.
(Il tourne également sous 10.4.11).

J'avoue être largué.
La livebox Orange est bien détectée et connectée avec l'airport, mais rien...
Idem en filaire.

Je pense que cela doit être une question de paramètres, mais je ne suis pas un grand expert en Mac, et je ne demande qu'à apprendre.

Si quelqu'un pouvait m'aider dans cette tache, ce serait très sympa.

Cordialement.
Jmarc
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 209
3 456
67
Sous la limite KT
Alors la chose à faire, c'est "oublier". Internet en WiFi avec un système antérieur au 10.3.4, c'est ce que recherchent tous les pirates de connexion WiFi, parce qu'ils savent que ça implique soit un réseau "non protégé", ouvert à tous les vents, soit un réseau protégé par une clé WEP qu'ils pourront casser en moins de cinq minutes.

En effet, ces systèmes ne gèrent pas le système de protection par clé WPA.

Contente toi d'accéder à internet sous 10.4.11 et réserve ton système 9 à d'autres utilisations. De toute façon, ce système, maintenant âgé de plus de 12 ans ne peut pas suivre sur internet, même Classilla, son navigateur le plus évolué est à la peine face aux sites actuels : il est incapable d'afficher de plus en plus de choses (Java, Flash, et j'en passe, ne sont plus à jour, et je ne parle pas des technologies internet émergentes, comme HTML 5, qui y sont carrément ignorées). Quant aux clients de courrier, je ne sais pas trop ce qu'il en est, mais par exemple, ils ne gèrent pas les serveurs SMTP avec authentification, ce qui ne pose pas obligatoirement problème, mais peut le faire.
 
Dernière édition:

Invité

Pommé
Club MacG
19 Février 2005
8 162
457
21000
Pour Os9, vérifie le Tableau de Bord TCP/IP et mets le en DHCP
idem pour les préférences réseau de Mac OsX
 

Normandie01

Membre junior
24 Janvier 2011
35
0
Merci pour ces infos.
C'est hélas ce a quoi je m'attendais un peu...
Je souhaitais passer par l'OS 9 car pour une obscure raison, mon G3 ne digère que très mal l'affichage en 1024 x 768 sur l'OS 10.
L'affichage à tendance à frétiller!
C'est presque parfait en 800 x 600, mais dans ce cas, je suis parfois obligé de réduire la taille des pages web.
Si vous avez une astuce pour "figer" une taille par défaut, ce serait cool.
Autrement, je vais garder l'OS 9 en doublon;
Nostalgie, nostalgie...
Cdt.
Jmarc

---------- Nouveau message ajouté à 11h42 ---------- Le message précédent a été envoyé à 11h41 ----------

Pour Os9, vérifie le Tableau de Bord TCP/IP et mets le en DHCP
idem pour les préférences réseau de Mac OsX
Yes, de ce coté, pas de souci.
Du coup, je crois que c'est "mort"...
Merci quand même.
Cdt
Jmarc
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 209
3 456
67
Sous la limite KT
Les points à vérifier :

Tableau de bord "Appletalk" :


Tableau de bord "TCP/IP" :

Pour ce dernier, les adresses devant apparaître au point 3 ne sont évidement pas les mêmes que celles de l'illustration, ce qui importe, c'est qu'il apparaisse bien des adresses de la forme 192.168.x.y aux première et troisième rubriques.

Note à l'attention des paranos de service : je n'ai pas flouté ces adresses, parce qu'elles ne correspondent à rien, en fait, vu que sous OS 9, mon Pismo ne peut pas se connecter à internet, attendu que mon réseau est protégé par une clé WPA entièrement aléatoire, et que, comme je le précisais plus haut, ce type de clé n'est géré par Mac OS qu'à partir du 10.3.4 associé avec je ne sais plus quelle mise à jour Airport. :D
 
Dernière édition:

groudon41

Membre confirmé
26 Juin 2011
274
6
24
Note à l'attention des paranos de service : je n'ai pas flouté ces adresses, parce qu'elles ne correspondent à rien, en fait, vu que sous OS 9, mon Pismo ne peut pas se connecter à internet, attendu que mon réseau est protégé par une clé WPA entièrement aléatoire, et que, comme je le précisais plus haut, ce type de clé n'est géré par Mac OS qu'à partir du 10.3.4 associé avec je ne sais plus quelle mise à jour Airport. :D

LoL; Tu aurais du rien dire, sa aurais fait un pirate airport débutant qui se serais cassé les dent sans comprendre^^
j'chui un méchant, je sais :rateau::D:D

moi, en filaire, sa passe très bien sous os 9(quoi que un peut lent a charger macg ( 10s), il reste correct par rapport a safari sous X.3.9, voir même sous .4.11
 

Invité

Pommé
Club MacG
19 Février 2005
8 162
457
21000
Comme tu parlais aussi de filaire et comme Pascal a eu la bonté de mettre les captures d'écran.
Au lieu d'Airport tu choisis "ethernet" avec les mêmes réglages que ceux de Pascal.
 

groudon41

Membre confirmé
26 Juin 2011
274
6
24
...

J'avoue être largué.
La livebox Orange est bien détectée et connectée avec l'airport, mais rien...
Idem en filaire.

...
sa déconne AUSSI en filaire, et je trouve étrange...
le mien a été connecté a une freebok via le freeplug, avant a une livebox, et encore avant(avant son rachat) a une alicebox...
toute 3 marchait sans aucun réglage a faire , je branche et c'est parti...
 

Normandie01

Membre junior
24 Janvier 2011
35
0
sa déconne AUSSI en filaire, et je trouve étrange...
le mien a été connecté a une freebok via le freeplug, avant a une livebox, et encore avant(avant son rachat) a une alicebox...
toute 3 marchait sans aucun réglage a faire , je branche et c'est parti...
Bonjour,

OK, je vais réessayer.
C'est peut-être l'explorateur qui déconne...?
C'est un IE 5.1 pour Mac.
Ce n'est peut-être plus pris en charge.

Du coup, par quoi le remplacer ?
Netscape est mort aussi.
Au passage, comment télécharger un logiciel sans qu'il s'installe automatiquement?
Je souhaiterai pouvoir le copier sur un clé USB et l'installer sur le mac?
Merci d'avance pour vos avis.
Cdt
;)
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 209
3 456
67
Sous la limite KT
C'est un IE 5.1 pour Mac.
Ce n'est peut-être plus pris en charge.
:affraid: IE5 ? Berk !

Du coup, par quoi le remplacer ?
Je t'ai indiqué dans mon premier post ici (le deuxième du topic) le nom du navigateur qui marche le mieux sous OS 9 (même s'il est à la ramasse sur beaucoup de sites actuels), ça sert à quoi que je me décarcasse, alors :mouais:

:p
 

cdbvs

Membre confirmé
22 Mai 2005
101
4
45
93
www.cdbvs-apple.fr
Salut Normandie01, c'est Cdbvs.


Sous Mac Os9.x avec une LiveBox Orange et une connexion réseau RJ45:

1./ Brancher son modem ADSL sur le port RJ45 (carte réseau) de son Mac.

2./ Menu Pomme: Tableau de Bord: TCP/IP: Fichier (ou "Pomme K"): Configuration.
Surligner:"Par défaut".
Dupliquer (exemple: marquer le nom de son modem) "Orange".
Ok.
Double clic sur "Orange" (sélectionner).

3./ TCP/IP: Connections: Ethernet.
Configuration: Via un serveur DHCP
Domaine de recherche (pour la LiveBox):
wanadoo.fr
Fermer et enregistrer.

4./ Ouvrir TCP/IP: Configuration.
Garder: "Par défaut" et celle que vous venez de créer, en l'occurrence: "Orange" et détruisez celle qui ne fonctionne pas avec "Supprimer" (s'il y en a une).
Surlignez: "Orange": ok: et Fermez.

5./ Ouvres une page internet et ça fonctionne.

*****
Sous Mac Os9.x tu peux utiliser IE 5.1.7, Opera 6.0.3, Mozilla 1.1 (il est plus stable que le 1.3.1 mais il plante si on utilise Photoshop en même temps) et Classilla.
Pour ta boite email il faut utiliser Outlook.

Vas ici et télécharges ce dont tu as besoin. N'oublie pas les Plugins internet qui sont rangés dans le répertoire 16 (couleur violet pale).

*****

Bonne chance et à +
Cdbvs
:cool: