Iomega Zip : pb cartouche ou lecteur

Arnaud5986

Membre enregistré
16 Août 2005
1
0
43
Bonjour, j'ai un soucis avec un disk zip que j'ai inséré dans un lecteur interne du MAc.
Le mac ne l'a apparemment pas reconnu, puisqu'aucun icône n'est appuru sur le bureau (comme ça le faisait auparavant). Je ne peux donc pas éjecter le zip en mettant l'icône dans la corbeille. J'ai essayé de relancer le mac, mais il ne l'a toujours pas reconnu !
J'avoue ne pas trop m'y connaître en mac, alors si quelqu'n pouvez me dire un moyen de récupérer mon zip, ça m'arrangerait.
Merci.
Arnaud
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 923
1 732
Angoulême
tu prends un trombonne que tu déplies et tu l'insère dans le petit trou au niveau du zip. Normalement, ça éjecte ;)
 

Tootie

Membre actif
19 Juin 2004
123
2
71
Belgique
www.hemes.be
Bonjour
sans avertissement, mon zip iomega (250Mb USB de 2002) ne reconnaît plus/n'affiche plus mes disques sur le bureau. Lui est tjrs bien reconnu par le système (j'ai vérifié dans "informations sur le système) mais apparemment ne tourne plus. est-ce grave, docteur(s) ?
Tootie
 

alpking

Membre actif
13 Mai 2005
142
4
43
bonsoir,
j'ai retouvé des données très importantes sur un zip iomega mais lorsque je branche mon lecteur par usb à mon powerbook, celui-ci ne voit pas la disquette qu'il y a dedans, elle ne monte pas sur le bureau comme d'habitude, et l'utilitaire de disque ne la voit pas non plus...

est ce que ce problème est déjà arrivé à quelqu'un ?

quelqu'un a-t-il une solution ??

merci beaucoup d'avance de votre aide
 

alpking

Membre actif
13 Mai 2005
142
4
43
j'ai l'impression que c'est ma disquette qui foire, parce que avec une autre ca marche très bien...

je pense qu'il n'y à rien à faire non ??