iOS 15 et Netatmo Welcome

Moutaille

Membre actif
22 Juin 2020
319
41
40
Bonjour à tous,
Je me permets de créer un nouveau sujet car j'ai l'impression que la mise à jour iOS15 a été fatale ! Du jour au lendemain, celle ci n'étaient plus visible dans l'app Maison mais toujours disponible et fonctionnelle dans l'app Security de Netatmo !
Je commence SERIEUSEMENT a en avoir marre de Homekit ! Mes équipements tombent en panne les uns après les autres et impossible de les remettre dans Maison ! Je pense que c'est lié au réseau de mon Orbi mais j'ai tenté tellement de configurations que j'en suis perdu !!!
 

Tiberius

Membre actif
12 Janvier 2001
438
20
Tu utilises une Apple TV ou un HomePod comme concentrateur HomeKit ? Après la mise à jour de l'Apple TV j'ai eu des soucis, mais en la redémarrant (en la débranchant) tout est revenu dans l'ordre.
 

Moutaille

Membre actif
22 Juin 2020
319
41
40
J'utilise les 2. J'ai 2 Apple TV et 2 homepods mini qui ont été redémarrés un paquet de fois !
Mais là je pense que ça vient de mon problème de wifi Orbi. Etant donné que mon Orbi diffuse du 2,4 et du 5ghz en même temps, mes appareils Homekit se connectent bien au 2,4 mais mon iPhone lui, est en 5ghz du coup je pense que c'est pour ça que je n'arrive plus à appairer dans HomeKit ma Welcome....
Mais je n'ai trouvé aucun moyen de stopper durant quelques minutes le réseau 5ghz. :(
 

Tiberius

Membre actif
12 Janvier 2001
438
20
Ah oui, j'ai commencé à me renseigner sur les Orbi mais c'est vrai que cette histoire de bande 2.4/5 combinés non désactivante (même provisoirement) est plutôt un frein; d'autant plus que la plupart des appareils connectés sont en 2.4. C'est d'autant plus étonnant que c'est une option qui existait mais que Netgear à retiré. Maintenant, ils disent que c'est "à l'étude". Cela étant dis, j'ai lu ça il y a quelques temps, l'option est peut-être de nouveau dispo dans les paramètres avancés ?

Si l'option n'est pas disponible, leur conseil pour le cas que tu rencontres : comme le 5 Ghz porte moins loin que le 2.4 Ghz, ils conseillent de s'éloigner de la borne au max et donc le téléphone va se connecter au réseau 2.4 Ghz. Ensuite, tu devrais pouvoir faire l'appairage, et une fois connectée, la caméra devrait conserver la bonne fréquence (ou la borne lui affecter la bonne fréquence).
 

Tiberius

Membre actif
12 Janvier 2001
438
20
Petit complément : visiblement il y a une option pour réduire la puissance du signal, tu devrais pouvoir réduire temporairement la puissance du 5 Ghz pour que ton téléphone reste bien en 2.4 Ghz le temps de la configuration.
 

Moutaille

Membre actif
22 Juin 2020
319
41
40
Bonsoir @Tiberius
Merci pour ton aide !
Malheureusement j'ai déjà testé cette méthode ! J'ai baissé le 5ghz à 25% de sa puissance (qui est le minimum possible) et j'ai même demandé à ne pas diffuser le SSID du 5ghz.
Le problème étant que même en "oubliant" le réseau de mon iPhone puis en me reconnectant, je chope à nouveau directement le 5ghz j'ai l'impression ! Et je ne te parle pas des essais ou j'ai mis une espèce de casserole sur la borne pour réduire encore plus la diffusion !
Bref c'est un vrai bordel ! Impossible de me déconnecter de ce réseau 5ghz !
Ca devient épuisant.....

En plus une fois appairée à son app Security, ma Welcome me dit que le code Homekit est incorrect alors que je scanne l'étiquette qui est sur le mode d'emploi. Et là j'ai un doute que ça vienne des réseaux é,4 et 5ghz.
 

Tiberius

Membre actif
12 Janvier 2001
438
20
Je suppose que tu avais aussi éteint le satellite. Effectivement, meme en masquant le réseau l’iPhone peut re-basculer dessus. D’après ce que j‘ai trouvé comme info, certes c’est pénible qu’on ne puisse pas séparer le réseau, mais normalement avec le mesh c’est un peu le principe, et les périphériques devraient se connecter sur le bon canal, mais ils ne semblent pas tous avoir été correctement programmés pour ça…
Apres je pense qu’on peut faire d’autres bidouilles, du genre utiliser un autre routeur avec une bande 2.4 identifiée, lui donner le même SSID, connecter le périphérique puis reconnecter l’Orbi, ou utiliser un vieux téléphone qui ne gère que le 2.4, mais c’est un peu n’importe quoi quand même.
En tout cas, c’est ce qui me fait hésiter à acheter un Orbi, même si par ailleurs je pense qu’ils offrent un excellent wifi.
 

Moutaille

Membre actif
22 Juin 2020
319
41
40
Alors clairement, pour la qualité du Wifi chez moi, je trouve ces Orbi géniaux !!!
Mon seul problème est cette histoire de réseau 2,4 et 5ghz.... Je vais essayer de m'éloigner encore plus.... Mais bon...
 

Sujets similaires