iOs ancien, apps anciennes ?

LiamstorM

Membre actif
10 Janvier 2006
117
1
34
Bonjour, alors j'imagine que mon problème est classique mais du coup je suis preneur des solutions pour le résoudre! Merci d'avance.

J'ai à la droite de mon MBA un iPhone SE qui est coincé à iOs 12.4.1
J'ai à la gauche de mon MBA un iPhone 6 qui est coincé à iOs 12.5.5

Pour les deux, il arrive parfois que je lance l'installation d'une App que j'ai eu auparavant ou que je n'ai jamais eu mais qui n'est pas non plus dernier cri, et que l'app store me dise que la version

Genre ce qu'il y a en pièce jointe.
Sauf que jamais cela ne me télécharge la fameuse "version précédente" qui, si je comprends bien, devrait fonctionner avec l'iOs que j'ai.
Du coup comment faire pour avoir une app qui correspond à la dernière version supportée par mon iPhone ?
Merci
 

Fichiers joints

  • IMG_0484.PNG
    IMG_0484.PNG
    417,3 KB · Affichages: 10

Powerdom

Membre vénérable
Club MacG
29 Mars 2003
10 966
2 641
59
Vosges
J'ai déjà eu a faire à ce message avec mon ancien iPad. J'en ai déduit que les applications avaient été supprimés du store...
 
  • J’aime
Réactions: maxou56

maxou56

Membre expert
Club MacG
14 Avril 2020
3 542
722
Lorient
Il y a eu un iphone SE 6 me semble t-il
Il y a eu 2 iPhone SE, le 1er avec le design des iPhones 5, 5s mais avec les composants de l'iPhone 6s (A9), donc compatible jusqu'a iOS 15 maximum, et le SE2 avec le design des iPhones 6, 6s, 7, 8 mais avec les composant de l'iPhone 11 (A13).
 
Dernière édition:

LiamstorM

Membre actif
10 Janvier 2006
117
1
34
Bonjour, alors aucun de mes iphones n'est jailbreaké.

Pour le premier (SE, c'est bien celui avec le design 5 mais les composants du 6s) il semble en effet que je peux faire un mise à jour. J'avais dû la mettre de coté un paquet de temps par manque de place. Je vais tester.

Pour le 6 (qui est un "vrai" 6 classique) quand je vais dans Software Update il me dit qu'il est à jour (12.5.5).