iMac Ipad charge lentement sur BigSur

masterpact777

Membre actif
16 Octobre 2008
256
5
Paris
Bonjour,

je suis passé sur BigSur ce weekend. Tout allait bien...
Jusqu'a que je reconnecte mon iPad pour une sauvegarde et le mettre a jour de données ( films/ musique... )
A chaque connexion, le mac reconnait l iPad dans la bande latérale du Finder
Des que je le branche, Finder fait apparaître un onglet iPad et a ce moment la roue dentée tournée avec la mention "chargement...."
Et puis cela tourne... tourne et la page de l iPad pour la synchro n'apparait pas...
je change d'onglet et je reviens dessus, la page est devenu blanche... plus de "chargement...."
Il n y a pas non plus d'info a coté de nom de mon iPad dans la bande latérale du Finder....
J ai relancé" le mac et l iPad plusieurs fois... mais sans succès... :(

Même pb pour les iPhone que le Finder voit en Wifi et qui donne une page blanche qd je clique dessus dans la bande latérale du Finder....

Merci de votre aide.
 

masterpact777

Membre actif
16 Octobre 2008
256
5
Paris
Bonjour,

Je me permets de relancer ce sujet car il devient difficile de sauvegarder et/ou synchroniser iPad et iPhone.
Ci dessous Copie de mon écran de mon mac ou l'onglet iPad du Finder et malheureusement VIDE... :(
Je vous remercie de votre aide.
L 'écran est comme ça depuis 10mn....
l iPad est connecté par son cordon directement sur une USB du mac. il ne passe par un hub.
Bonne journée.
Ecran Mac  2021-12-06 à 07.31.11.jpg
 

love_leeloo

In Tartiflette We Trust
Club MacG
25 Décembre 2004
1 295
436
il me semblait qu'à la 1ere connexion il fallait "approuver" l'ordinateur sur l'iPad.
mais je me mélange peut etre.
 

masterpact777

Membre actif
16 Octobre 2008
256
5
Paris
Ce n 'est pas une nouvelle connexion a ce mac.... :(
Ok je déverrouille l iPad avant de le connecter au mac.... cela ne fait rien si ce n'est que la roue de chargement tourne...
Ce truc me rend chèvre... :(
Je ne peux plus sauvegarder mon iPad et encore moins le synchroniser...

J'ai omis de vous dire que j ai le même pb avec mes iPhones.
Au début une connexion sur 2 de mes mes iPhones sur mon Mac me permettait de synchroniser.... mais la plus rien non plus: écran blanc malgré que mes iphone et iPad soient reconnus par la mac et présent dans la bande la terra du Finder.... :(
Meme la synchro en wifi ne donne rien/ ECRAN BLANC ...

Merci de votre aide
 
Dernière édition:

love_leeloo

In Tartiflette We Trust
Club MacG
25 Décembre 2004
1 295
436
tu dis que tu viens de mettre à jour sur Big Sur, donc pour moi c'est forcement une nouvelle connexion

il n'y a aucun message sur l'iPad au moment où tu le connectes au Mac ?

tu l'as laissé combien de temps avec la roue qui tourne ?
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 215
664
Lorient
Non aucun message sur l iPad.
Bonsoir,
Peut être "Réinitialisez vos réglages de confiance"

Sinon quelle version de BigSur, la 11.6.1? Tu as bien fait la, les MAJ pour les "pilotes" iDevice (IOS, iPadOS, iPhone, iPad...)?
Dans les préférences système > mise à jour logiciel > une autre MAJ est disponible > en savoir plus...
device-support-update-2021.jpg
 

masterpact777

Membre actif
16 Octobre 2008
256
5
Paris
Bonjour,
Je suis en BigSUR 11.6.1.
Les pilotes sont a jour.
De plus pour les iPhone en laissant brancher au mac, la page de synchro apparait au bout de qq mn...
Ce qui ne st pas la cas pour mon iPad.. :mad:

Sinon, je viens de découvrir que l apps CleanMymac essaye de bloquer cet élément "com.apple.amp.device.... ".
En cherchant, je ne trouve pas cet élément dans le mac.
Qu'en pensez vous?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 201
10 163
Nancy___
Désolé Sly, je ne comprends ce que tu as écrit... :(
Tu ne comprends pas ça :


ou ça :
 

masterpact777

Membre actif
16 Octobre 2008
256
5
Paris
MEs iPhones apparaissent sur l écran du Mac au bout de qq mn.....
Ce n'est pas la cas de l iPad qui n apparaît pas du tout.
Hier je l ai laissé branché et au bout 1H20 plus tard l'iPad était à l écran...

Je pense qu 'il y a qq chose qq part qui bloque la montée a l'ecran de mes siphonnes et de mon iPad....
Merci de votre aide.
 

masterpact777

Membre actif
16 Octobre 2008
256
5
Paris
Bonjour,
Voila la solution que j ai trouve pour synchroniser mon iPad:
J'éteins completment le Mac
Je retire les USB de mes DRIVES
je rallume et je branche seulement le cordon USB de l'iPad.
L iPAD est reconnu dans la bande latérale du Finder.
je clique dessus. un onglet iPad apparait et la roue "chargement iPad" tourne...
Message de CleamMyMac qui essaie de bloquer cet élément "com.apple.amp.device.... ".
Roue de chargement qui tourne avant apparition de la page : 10mn
Et la, j ai pu synchroniser mon ipad.

Je pense qu'il y a plus simple et surtout plus rapide pour connecte et synchroniser mon iPad;...

Merci de votre aide.
 

love_leeloo

In Tartiflette We Trust
Club MacG
25 Décembre 2004
1 295
436
Tu l’as bien desinstallé ? Il ne reste absolument plus aucun résidu ?

quelle taille fait ton iPad ?
1To ?
Il est plein ?
Beaucoup de photos ?
Etc ….

ce soir je testerai mon Air 256Go pour voir
 

love_leeloo

In Tartiflette We Trust
Club MacG
25 Décembre 2004
1 295
436
test avec mon iPad Air 4
je viens de le brancher
un message apparait sur l'iPad me disant de le déverrouiller
une fois fait, il apparait dans le Finder, et instantanément j'ai accès au paramètres