iPadOS 14 iPad Pro 10.5 qui se bloque et qui s'éteint sans raison lors d'un transport protégé dans une sacoche

Nonome77

Membre junior
24 Juillet 2011
47
2
Bonjour,

Voilà un bug mystérieux avec mon iPad Pro 10.5 sur lequel même Apple semble bloquer...

Voilà, depuis la mise à jour iPadOS 14.0, lorsque je met mon iPad Pro 10.5 dans ma sacoche en cuir celui-ci s'éteint brusquement et je suis obligé de le redémarrer en faisant un hard reset.

En revanche, lorsque je me balade avec à la main RAS...

Hormis ce bug, il fonctionne à merveille !

De passage à l'Apple Store pour un autre problème, j'ai demandé au Genius de jeter un œil.

Il a fait une analyse des composant et n'a rien révélé d'anormal, tout était au vert.

Il a suggéré que cela pouvait venir de la mise à jour qui se serait mal installée et m'a conseillé de faire une restauration.

J'ai donc fait une restauration en DFU et configurer mon iPad Pro en nouvel appareil.

Mais le problème demeure.

J'ai également contacté l'assistance Apple et eux aussi ne comprennent pas. Ils pensent à un soucis logiciel mais n'en sont pas certain.

Depuis je suis vraiment dans le flou...

D'autres sur ce forum ont ou ont eu le même problème ?

Merci de votre aide à tous :)

PS: Je repasse demain à l'Apple Store. On verra également ce qu'ils diront
 

Chris K

Unité d’ombre
16 Juillet 2015
1 437
440
47
Heuu à tout hasard t’a essayé avec une autre sacoche ? (ça à l’air con mais tu suggères que ton problème n’arrive QUE lorsque tu le mets dans CETTE sacoche).