iPhone 3GS erreur 1 015

Citrix

Membre enregistré
30 Juin 2011
4
0
Bonjour.

J'ai acheté un iPhone 3GS d'occasion, dernièrement, mais j'ai quelques problèmes ; dès que je mets ma carte SIM dans l'engin, il me dit que cette carte n'est pas valide, alors que le téléphone n'était pas censé être sim-locké. Je me suis dit naïvement qu'en essayant de le formater via iTunes, il remarcherait. Mais à la fin du procédé, j'ai eu le droit au pop-up "erreur 1 015".
J'ai donc recherché des solutions sur Internet, où j'ai vu que l'erreur était réparable avec un jail break. J'ai don procédé à l'opération, avant de me rendre compte que, mon iPhone étant inutilisable faute de SIM valide, je ne pouvais pas lancer Cydia pour le desim-locké.

Je n'ai plus aucune idée, ni aucune aide pour savoir comment relancer mon iPhone sans avoir accès à celui-ci. Quelqu'un aurait-il eu le même problème, et l'aurait résolu ? Si oui, comment ?

Merci d'avance.

PS : J'imagine que l'erreur 1015 a déjà été abordé dans de nombreux topic, mais je n'y ai pas trouvé la solution à mon problème. D'où la création de celui-ci. ;)
 

sofian59

Membre actif
26 Juin 2011
165
1
Connecte iPhone au PC ou Mac
Eteins iPhone

bouton ON sec
bouton ON+HOME 10 sec
bouton Home seulement 20 sec

tu entend ton iphone reboot plusieur fois, ouvre iTunes
il détecte un appareil en mode de résuperation
clic sur Restaurer
 

Citrix

Membre enregistré
30 Juin 2011
4
0
Oui, j'ai déjà mis l'iphone en DFU et tenter de le restaurer après, ça ne marche pas. Je ne sais pas quoi faire à part ça.
 

Argeuh

Membre actif
10 Juillet 2010
721
26
Australie
Erreur 1015 : cette erreur se produit lors de tentatives de retour vers une version précédente du logiciel de l’iPhone, de l’iPad ou de l’iPod touch. Cela peut se produire lorsque vous essayez d’effectuer une restauration à l’aide d’un ancien fichier .ipsw. La mise à niveau vers une version antérieure n’est pas prise en charge. Pour résoudre ce problème, essayez d’effectuer une restauration à l’aide de la version la plus récente du logiciel de l’iPhone, de l’iPad ou de l’iPod touch disponible auprès d’Apple. Cette erreur peut également se produire en cas de modifications non autorisées d’iOS.


C'est donc du au jailbreak, je ne saurai t'aider :/