Iphone 5S, commutateur silencieux/sonnerie défaillant ?

Medvedik

Nouveau membre
15 Octobre 2013
2
0
Bonjour à tous,

Je viens de m'inscrire sur le forum alors je ne sais si mon message tombe dans le bon topic :)

J'ai reçu mon iphone 5S (donc ios7 avec maj depuis itunes) vendredi dernier auquel j'ai mis une coque en forme de clapet donc écran caché quand le rabat est fermé. J'avais l'habitude de mettre en silencieux le téléphone (iphone4 avant) en basculant juste le commutateur. Donc je garde cette habitude sur celui-ci et ça a l'air de marcher sauf que je ne regarde pas l'écran. Mais en jouant à un jeu je décide de mettre le tel sur silencieux et là boum : le gros icone en forme de cloche fait baisser le volume au max mais reste affiché et ne disparaît pas ... Verrouillage puis déverrouillage de l'écran, toujours pareil. Elle disparait quand je remet le tel en mode sonnerie mais en mode silencieux elle reste affichée. Elle disparait par contre si j'augmente le son en appuyant sur le bouton + de volume tout en restant avec le commutateur en mode silencieux.

J'ai réinitialiser l'iphone, créer un nouveau (pas de restauration à partir d'une sauvegarde), rien ne corrige ce soucis ... Alors bug Tel ou ios7 ????? des témoignages similaires ?

Je vous remercie par avance si vous avez des idées de votre coté car s'il faut changer le tel avec les délais qu'il y a en ce moment c'est pas gagné ... :(

Merci encore et bonne journée

Jeremy
 

Teodoro

Membre junior
23 Septembre 2013
72
1
Pour info, en cas d'échange l'attente est moins longue. J'ai débuté un échange mardi dernier et je le reçois lundi prochain. Donc 13 jours pour moi.
 

foudeapple

Membre junior
26 Juin 2004
38
2
53
J'ai le même problème avec mon iphone 4 donc ca doit etre le bug d'ios 7 et 7.0.2 (pas corrigé !)

Esperons que le prochain MAJ corrige ce facheux bug.
 

Medvedik

Nouveau membre
15 Octobre 2013
2
0
Pour info, en cas d'échange l'attente est moins longue. J'ai débuté un échange mardi dernier et je le reçois lundi prochain. Donc 13 jours pour moi.

Merci d'avoir répondu, j'ai appelé le SAV d'apple (via tchat), ils m'ont dit qu'ils savaient pas et qu'ils fallait que je contacte le genius ... et quand j'ai vu les delais de prise de rdv ... bah j'ai rappelé le SAV (après avoir vérifié chez d'autres qui n'ont pas le probleme) pour exiger une remplacement et pas une réparation ... un iphone payé plein pot et recu vendredi dernier, je voulais un neuf ...

Alors au départ, ils m'ont dit qu'il fallait envoyer le tel puis attendre puis blabla ... je leur ai dit que j'étais pas super content car à ce moment je me retrouvais sans tel ... et là ils me proposent l'echange express où en fait j'attend le tel et je renvois le mien mais on doit laisser une caution du prix du tel. Alors j'espere que j'aurais vraiment un neuf car je vais le recevoir dans une boite où il sera tout seul et où je devrais remettre le mien ...

Bref décu cette année d'apple car pour une commande passée à une heure du mat le jour de la sortie ....

---------- Nouveau message ajouté à 20h31 ---------- Le message précédent a été envoyé à 20h29 ----------

J'ai le même problème avec mon iphone 4 donc ca doit etre le bug d'ios 7 et 7.0.2 (pas corrigé !)

Esperons que le prochain MAJ corrige ce facheux bug.

Merci à toi aussi d'avoir pris le temps de me repondre. Je commence à me dire que c'est un bug dIOS et que donc je perd mon temps (et peut etre un tel neuf par la même occasion) à avoir demander un echange express en ligne ...