Iphone ne veut pas se connecter..

camila01

Nouveau membre
25 Septembre 2013
2
0
Bonjour,
Lorsque je branche mon Iphone 5 a Itunes, ça ne le reconnait pas et le message suivant s'affiche " L'Iphone ne peut etre utilisé car il requiert la version 11.1 ou ultérieure. Rdv à l'adresse Apple - iTunes - Tout ce qu?il faut pour se distraire. [...] "
Que dois-je faire ? Il me semble que c'est la bonne version d'itunes que j'ai actuellement ..

Autres informations : je suis bien sur ios7 et cet iphone je l'ai acheté d'occasion.

Merci d'avance!
 

wamyepa

Membre confirmé
30 Juillet 2013
195
4
savoie
Mac ou Pc? Fait une recherche de mise à jour d'iTunes...apparemment ce n'est pas la bonne version...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 664
4 016