iphone4 son coupure après 30s

koulaps

Nouveau membre
25 Décembre 2012
8
0
www.twitter.com
Bonjour à toutes et à tous,
je me permets de vous écrire car après de nombreuses lectures sur différents forums,
je ne trouve pas de solution à un problème que je rencontre sur mon iPhone 4.

depuis quelques jours, je n'ai plus de son sur mon iPhone 4.

- Le volume est bien monté
- j'ai trifouillé le bouton silencieux/hp plusieurs fois
- le son ne fonctionne pas ni sur haut parleur, ni sur casque
- aucun son ne fonctionne (sonnerie, video, alarme, msg, tel, etc...)
- j'ai tenté la restauration à blanc
- j'ai tenté la restauration depuis plusieurs sauvegardes
- j'ai réinitialisé l'ensemble des réglages
- j'ai tenté l'aspirateur

après un redémarrage forcé (on/off + home) le son est opérationnel durant 30s à 1min, selon varie régulièrement.
j'ai donc bien évidemment pensé à un problème du côté software, mais si après la restauration cela ne change rien c'est que ce n'est pas de ce côté là !

Je pense donc que c'est un problème hardware. Peut être un problème de chauffe sur la carte mère ou la carte son, ou bien la carte son qui se déconnecte (sa m'étonnerait)

Je précise que cet appareil n'est pas jailbreaké et le problème n'est pas survenu suite à la mise à jour, cela faisait déjà quelques temps que j'étais sous iOS 6.1.3.

Avant de passer en AppleStore, je vais peut être commander les tournevis pour ouvrir l'iPhone sachant qu'il n'est plus sous garantie.

En vous remerciant,
bon dimanche à vous.

Koulaps
 

koulaps

Nouveau membre
25 Décembre 2012
8
0
www.twitter.com
Bonsoir à toutes et à tous,
je relance à nouveau le sujet.

J'en sais un petit plus après avoir ouvert mon iPhone.
Tout semble ok, j'en ai profité pour bien le nettoyer.

Le son revient parfois, c'est totalement aléatoire.
Peut être que cela vient de mon bouton vibreur/sonnerie qui bug.

Qu'en pensez vous ?

Merci
Bonne soirée