Iphoto 04 plante...

chagregel

Membre d’élite
Club MacG
8 Mai 2003
3 510
272
40
92-35
www.sacres-jeunes.com
Arf! moi qui n'etait pas content d'iphoto 03, c'est encore pire avec le 04


Je l'install. nikel, le lance il me demande d'importer mes photos, pas de problemes.
Il parait 10 fois plus rapide, mais...

le lendemain je rallume mon powerbook, lance iphoto et la... la roue tourne, iphoto quitte et "l'application iphoto a quitté inopinément..."


Je me dit "c'est pas grave, il a du planter", je tente une réinstallation, nikel et la... au lancement toujours pareil!

Je sais pas quoi faire, quelqu'un a une idée?
 

Nathalex

Membre d’élite
Club MacG
8 Juin 2001
2 380
253
46
Dans l'Ain, pas trop loin de Lyon
Tu n'aurais pas plusieurs librairies de photo ? Essaie d'en ouvrir une autre, éventuellement avec iPhoto Library Manager....
Je sais pas....
 

chagregel

Membre d’élite
Club MacG
8 Mai 2003
3 510
272
40
92-35
www.sacres-jeunes.com
Nathalex a dit:
Tu n'aurais pas plusieurs librairies de photo ? Essaie d'en ouvrir une autre, éventuellement avec iPhoto Library Manager....
Je sais pas....
Non je n'en ai qu'une ? enfin image/iphoto library?

Je vais essayé avec iphoto manager si il est en share/free ware.
 

alfred

Membre d’élite
Club MacG
31 Janvier 2003
2 425
60
bxl
pas de problèmes avec iphoto 4, au contraire, il est bcp plus rapide. la seule chose bizarre: qd je double clique sur une photo pour l'ouvrir dans photoshop, elle se pixelise.
 

chagregel

Membre d’élite
Club MacG
8 Mai 2003
3 510
272
40
92-35
www.sacres-jeunes.com
J'ai tenté avec iPhoto Library Manager,
Il me met un sens interdit sur mon dossier iPhoto Library


Comprend rien...

J'ai essayé avec une nouvelle Library et ca marche, iphoto a du planter en important les library

Ma derniére sauvegarde remonte à décembre mais c'est le meme probleme, iphoto ne veut plus importer!


Quelqu'un à une idée?
 

Plumpala

Membre confirmé
10 Février 2003
131
0
ton histoire de sens interdit me fait penser à un problème d'autorisations. Moi aussi il quittait inopinément quand un autre utilisateur lançait iphoto avec un phototèque commune. (le plantage doit être du au fait qu'iphoto n'a pas l'autorisation d'ouvrir les images de iphoto library.
Ma suggestion: redéfinir les autorisations du dossier iphoto library en précisant de les répercuter aux dossiers inclus.
 

chagregel

Membre d’élite
Club MacG
8 Mai 2003
3 510
272
40
92-35
www.sacres-jeunes.com
Plumpala a dit:
ton histoire de sens interdit me fait penser à un problème d'autorisations. Moi aussi il quittait inopinément quand un autre utilisateur lançait iphoto avec un phototèque commune. (le plantage doit être du au fait qu'iphoto n'a pas l'autorisation d'ouvrir les images de iphoto library.
Ma suggestion: redéfinir les autorisations du dossier iphoto library en précisant de les répercuter aux dossiers inclus.
C'est depuis que j'ai installé iphoto manager qu'il y a ce sens interdit...

Le truc bizard c'est que c'est ma library qui plante iphoto.
Lorsque je la renome, iphoto sa lance sans problemes et en créer une nouvelle.

Il faut que je trouve un moyen de récupérer mes photos, il y en a t il un simple?
J'ai bien peur de redevoir faire mes albums
 

jpetit2

Membre confirmé
18 Juillet 2002
391
9
Jura/France
magnijura.free.fr
Parfois, cela fait du bien de ne pas se sentir seul! j'ai exactement le même problème! Ai tout viré (prefs...) et réinstallé : sans changement. C'est au moment du chargement des photos que iphoto4 "quitte inopinément". Le problème c'est que la montée de version a modifié les photos de la librairie et que je ne suis même pas sûr de pouvoir les lire en réinstallant la version précédente! J'ai remarqué que toutes mes photos de 2004 avaient maintenant une date unique du 8 février, date de l'upgrade. Qu'est-ce que ce merdier?
1Mac 17" - jaguar 10-2-8 - une seule librairie - nettoyage complet fait avec OnyX
 

gil

Nouveau membre
20 Février 2004
5
0
J'ai exactement le même problème que vous. Il est arrivé après avoir installé Os X 10.2.8 ou ilife 04, avant cela tout fonctionnait à merveille. Que dois-je faire pour au moins arriver à ouvrir iphoto tanpis pour ma library ????
 

playmobille

Nouveau membre
10 Novembre 2003
3
0
juste pour dire que mon Iphoto4 plante aussi sans raison.
Je n'arrive pas non plus a les mettre sur le compte .mac ?,

Qq'un sais-t-il si la fonction commander des tirages est active en france?
 

chagregel

Membre d’élite
Club MacG
8 Mai 2003
3 510
272
40
92-35
www.sacres-jeunes.com
gil a dit:
J'ai exactement le même problème que vous. Il est arrivé après avoir installé Os X 10.2.8 ou ilife 04, avant cela tout fonctionnait à merveille. Que dois-je faire pour au moins arriver à ouvrir iphoto tanpis pour ma library ????
Essaye de renomer ta library en n'importe quoi ou de la déplacer.

A pres tu ouvre iphoto et il te demande de créer une nouvelle library... enfin chez moi j'ai résolu le probléme comme ca mais du coup ciaos les photos