Iphoto 08 a effacer mes photos

tornade13

Membre d’élite
Club MacG
31 Août 2001
2 132
66
49
Contres / Loir et Cher
Salut

Je met en garde certains qui ont ilife 08 et surtout iphoto

Sur ma dernière importation avec un PowerShot A70, j'ai indiqué a iphoto de m'effacer ma carte après l'import, l'importation c'est bien déroulée (environ 30 prise de vue) j'ai meme retouché 2 ou 3 clichés.

Quelques heures après au lancement de iPhoto, ma dernière importation a tout bonnement disparu :confused: , la carte du PowerShot est effacée :mad: me voila dans la merde.

[Edit]
---------------

Les photos sont bien importées mais n'apparaissent pas dans la phototheque elle disparaissent apres avoir quitté iPhoto, elles sont pourtant dans le fichier (originals) de la bibliotheque iphoto.
J'ai essayé plusieurs fois de les reimportées de modifier leurs noms rien a faire elle disparaissent....
 

TITOUX

Membre émérite
17 Mars 2006
760
15
Quelque part en Provence
Comment ! Toi l'ancien tu n'as pas fait de sauvegarde de tes photos ne serait ce que sur une clé U.S.B ;:hein:
 

tornade13

Membre d’élite
Club MacG
31 Août 2001
2 132
66
49
Contres / Loir et Cher
Je fais des sauvegarde après l'import ;)

Je suis sur le problème depuis le début de soirée, reconstruction de la photothèque des vignettes et tout le toutim rien a faire, les photos ne sont pas perdues mais ne s'affiche pas dans iPhoto, je pense à un fichier corrompu.... ou un bug de iphoto :mad:
 

tornade13

Membre d’élite
Club MacG
31 Août 2001
2 132
66
49
Contres / Loir et Cher
Non j'y est pensé mais ce n'est pas ça, j'ai exporté mes photos j'ai viré tous les fichiers préférence ainsi que la bibliothèque iphoto, je réimporte tout demain (enfin tout a l'heure) et je vois ça.

Jamais j'ai eu ça meme les 1ere version de iPhoto :mouais:

Bonne nuit ;)
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Tu as PhotoRec qui pourrait récupérer celles de la carte directement, si t'as pas refait trop de photos dessus…
 

tornade13

Membre d’élite
Club MacG
31 Août 2001
2 132
66
49
Contres / Loir et Cher
Merci Dos Jones

Mais c'est quoi ce truc, il faut compiler soit meme le logiciel :D , la carte est de coté j'en ai plusieurs, heuresement.

Je suis en train d'importer a nouveau les photos, auparavent j'ai effcacé la bibliotheque iphoto et toutes les pref.
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
2 041
66
A pas de loups...
Merci Dos Jones

Mais c'est quoi ce truc, il faut compiler soit meme le logiciel :D , la carte est de coté j'en ai plusieurs, heuresement.

Je suis en train d'importer a nouveau les photos, auparavent j'ai effcacé la bibliotheque iphoto et toutes les pref.
J'ai fait un tuto ici… C'est pour la récupération depuis un DD mais ça marche aussi pour les cartes mémoires…
 

tornade13

Membre d’élite
Club MacG
31 Août 2001
2 132
66
49
Contres / Loir et Cher
Ok mais c'est pas super simple...

Pour en revenir a iPhoto, après nouvel import de mes ±3000 photos plus de soucis, je pense que le dossier iphoto devait être corrompu. :confused:

Le problème est survenu quasiment des le début, les photos existantes apparaissait bien seules les nouvelles n'apparaissait pas, je pense que le problème est arrivé quand iphoto à reconvertis l'ancienne bibliothèque.

@+