Iphoto / Quicktime player lecture de videos

mac-clo

Nouveau membre
16 Août 2011
1
0
Bonjour a tous,

Je suis nouvelle sur le site et je me permet de faire appel a vous pour un problème sur iphoto.

J'ai un Macbook avec Mac OS X LION, Iphoto 08, Quicktime player 7, et un Iphone 4.
Jusqu'à présent je mettais mes photos et mes vidéos de mon iphone sur iphoto puis, une fois triés en album et/ou évènements, je les remettais sur mon iphone via itunes.
Jusqu'à lors je n'avais pas eu de problème de lecture des vidéos dans iphoto qu'elles soient en format .MOV ou .MPEG-4.
Les photos allaient dans l'album photo de mon iphone et les vidéos dans l'ipod.
Mais pour plus de pratique et d'organisation, je voulais que les vidéos et les photos soient toutes triées dans les albums photos de mon iphone.
Sauf que maintenant iphoto refuse de lire certaines vidéos, des .MOV d'ailleurs, avec pour message d'alerte :"Impossible d’ouvrir la séquence. La vidéo contient un atome public non valide."
J'ai cherché sur plusieurs forums, personne n'a de réponse au pourquoi du comment... J'ai commencé par reconvertir les vidéos en .MPEG-4 mais l'image est déformée (les gens paraissent tout ratatinés!:mouais: ) et j'ai aussi tenté de les remettre en .MOV, et là ça marche!
Mais le travail est fastidieux! Plus de 30 vidéos .MOV à remettre en .MOV... Je ne comprends pas...
Pourquoi d'un coup iphoto ne lit plus ces vidéos? pourquoi une fois refaite en .MOV ça remarche?... Dois-je tout refaire? (aie aie aie... :eek: ) Ai-je fait une mauvaise manipulation?
Help me please!
Merci du temps que vous allez me consacrer!

Mac-clo qui patauge dans iphoto... :confused: