iPod 80GO bloque sur Itunes à partir de 20Go!

Minneapolis

Membre enregistré
10 Octobre 2008
9
0
Bonjour tout le monde,
Je viens demander de l'aide car je viens d'acquérir un iPod Classic 80Go et ça fait au moins la 4e fois que je le recharge de ma musique et où il bloque vers les 20Go. Alors j'ai essayé la manip' trouvé sur le formu c'est à dire Menu+Bouton central mais rien à faire ça déconnecte bien l'iPod d'iTunes sauf qu'une fois reconnu aprés une restauration s'impose et quand j'allume l'iPod plus rien, l'espace est occupé mais cela me met 0 musiques. SVP aidez moi j'en peux plus.
Merci d'avance
 

PHILAC

Membre enregistré
30 Janvier 2011
2
0
96
Bonjour tout le monde,
Je viens demander de l'aide car je viens d'acquérir un iPod Classic 80Go et ça fait au moins la 4e fois que je le recharge de ma musique et où il bloque vers les 20Go. Alors j'ai essayé la manip' trouvé sur le formu c'est à dire Menu+Bouton central mais rien à faire ça déconnecte bien l'iPod d'iTunes sauf qu'une fois reconnu aprés une restauration s'impose et quand j'allume l'iPod plus rien, l'espace est occupé mais cela me met 0 musiques. SVP aidez moi j'en peux plus.
Merci d'avance

Je sais 1 ans après ça vaut ce que ça vaut pour la réponse mais le mien me fait exactement la même chose il plante aprés 20 go et là il faut réinitialiser, j'ai tout essayé reset format mac et ntfs rien ne marche j'ai l'impression qu'il est bridé, Un bien bel objet assez peu performant en fait, mais cher....
 

loke

Membre enregistré
1 Mai 2005
5
0
56
J'ai exactement le même problème depuis un an, j'ai beau chercher à droite à gauche des solutions, sans résultat.

J'ai trouvé tout à l'heure cette page chez MacBidouille, à tenter :
http://forum.macbidouille.com/index.php?showtopic=316047

Alors j'ai essayé un coup de TechTool sur l'iPod et effectivement il s'agirait d'un souci de clusters défectueux. Donc cette astuce fonctionne peut-être (faire une partition).

Je suis très étonné par le nombre de personne rencontrant ce problème d'ailleurs. Cela dit au cours de mes recherches j'étais tombé sur une page qui disait qu'Apple avait pris connaissance de ce souci (en revanche je n'ai plus l'adresse de la page) et qu'il était possible que ce soit un défaut de fabrication. Mais pas de solution proposée pour le moment à part racheter un iPod, changer de HD ou de le faire réparer chez un professionnel.

Je suis preneur s'il existe un logiciel qui isolerait les clusters défectueux… mais si comme moi vous avez tenté aussi de le reformater via l'Utilitaire de disque vous avez du vous rendre compte que ce logiciel ne va jamais jusqu'au bout de sa tâche sur ce type d'iPod, il ajoute du temps de travail sans jamais arrêter et ne règle pas le problème. C'est un peu rageant.