• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

iPod et windows

-anonyme-

Légende
26 Février 2001
66 286
2 667
hello,
je souhaite acheter un iPod, je possède l'USB 2 mais seulement windows 98 second edition. Est-ce que ca marche aussi, ou c'est obligé d'avoir minimum Windows ME?
Merci beaucoup!!!!!!
 

c-66

Membre d’élite
Club MacG
6 Mai 2000
1 219
52
41
Lima - Perou
www.linkedin.com
Comme le dit Apple sur sa page de caractéristiques pour l'iPod, il faut minimum Windows ME pour que cela fonctionne et connaissant la stabilité de 98 (et ME) mieux vaut passer directement à 2000 ou XP, cela ne fera pas de mal à ton ordinateur.

Maintenant il y a certains logiciels tels que XPlay de Mediafour qui permettent d'utiliser l'iPod sur une configuration avec Windows 98SE.