Ipod touch ne marche que branché sur secteur

EnzoNantes

Membre enregistré
21 Mars 2010
6
0
Bonjour, j'ai récemment changé mon écran ainsi que ma batterie d'ipod touch.
Le seul souci, c'est qu'il ne fonctionne que branché au secteur et n'est même pas reconnu par mon PC.
La batterie étant neuve, je ne vois pas ce qui peut clocher.
Je l'ai laissé se charger, l'ai rebooté, ai réinitialisé les données...
Rien à y faire.
Auriez vous une idée?
Merci par avance.
VB
 
M

Membre supprimé 2

Invité
redémonte-le et enlève ta batterie.Si tu l'a achetée pas chère (produit chinois) ,pas étonnant qu'il y ait des pépins.:rolleyes:Vérifie si il y a des faux contacts ou pas.branche ton ipod sur le secteur (enfin,sur son chargeur usb ou firewire;) ) mais laisse le ouvert (pas de risque,c'est de la très basse tension 5-12volts).Ne mets pas la batterie et avec un multimètre,mesure la tension à l'endroit où doit être branchée la batterie.Tu dois trouver 5 volts ou 7.4v ou un truc du genre(ou 12-13volts si c'est un ipod touch 1G branché en firewire que tu as.)Si tu trouve une de ces tensions,regarde l'étiquette technique de ton chargeur.Si c'est un usb,il doit donner 5V et 1A.Pour un firewire,il doit donner 12 ou 13V et 620mA pour un chargeur apple ou un peu plus pour un autre chargeur.Si tu n'a pas le bon chargeur,branche ton ipod en usb(pas en firewire même si si c'est un 1G) sur ton pc et remesure.Tu dois trouver 4,90V ou plus mais pas plus de 5V.Si tu ne trouves pas la bonne tension,je ne peux pas écleirer ta lanterne:( désolé.Si tu trouves la bonne tension,branche un seul fil de la batterie sur l'ipod et cale le multimètre en position 10A entre les fils restants.Si vois à peu près 300mA ou plus,logiquement ta batterie se recharge.L'intensité doit même chuter.Si elle ne chute pas et/ou que ta batterie ne se charge pas,c'est que tu t'es trompé de polarité.Le + de la batterie doit être sur le + de l'ipod.Attention,ce sont des batteries lithium ion ou lithium polylère qu'il y a en géneral dans les iPods,ne te trompe pas dans la polarité,sinon la batterie peut exploser et tu t'en souviendras.:eek: si l'intensité est égale à 000 ou qu'elle est faible,désolé mais c'est ta batterie qui ets naze.Change-la et tiens-nous au courant.J'espère avoir résolu ton problème. :coucou:
 

EnzoNantes

Membre enregistré
21 Mars 2010
6
0
Salut,
Merci beaucoup de ta réponse!!!
Je viens de retrouver un vieux voltmetre.
Je change les piles de celui ci dés que possible.
Ensuite test et je te tiens au courant.
En ce qui concerne la batterie, effectivement c'est un modèle low cost...
Mais jusqu'à présent je n'avais jamais eu de soucis avec mes anciens ipod.
J'en ai changé un paquet des batteries... Mais cette fois ci problème.
Je te tiens au jus!
 
M

Membre supprimé 2

Invité
de rien mais juste pour savoir (et pour simplifier les choses:zen: ) c'est un 1G ou 2G que tu as?
 

EnzoNantes

Membre enregistré
21 Mars 2010
6
0
Bon... Ca y est le soucis est réparé. La solution était juste que j'avais soudé comme un gros goret les fils de la batterie. Ce qui fait que lorsque je revissait la carte mère les points de soudure venaient toucher une plaque métallique par en dessous. Donc petit court circuit... Gloups.
Maintenant j'ai un autre problème!!!
L'ipod marche bien, même trop bien puisque je n'arrive plus à l'éteindre...
En effet, il redémarre après chaque tentative d'arrêt.
Si quelqu'un à une solution?...
Merci d'avance.
 

EnzoNantes

Membre enregistré
21 Mars 2010
6
0
Bon, pour ceux qui suivent... Et j'ai bien l'impression d'être le seul! lol
Ben je sais pas comment j'y suis arrivé. J'ai démonté redémonté remonté redémarrer etc... Toujours est 'il que l'ipod remarche et s'éteint correctement.
Fin de l'épopée...