Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

iSight avec Messenger, Vista et VMWare Fusion

Discussion dans 'Mac portables' créé par Dailyplanet, 13 Novembre 2008.

Modérateurs: macinside, Sly54
  1. Dailyplanet

    Dailyplanet Membre confirmé

    Inscrit:
    14 Janvier 2008
    Messages:
    425
    J'aime reçus:
    6
    Bonjour,

    Aucune image ne s'affiche (reste noir) lorsque je démarre ma caméra iSight avec Messenger sous Vista, VMWare Fusion.

    Pourtant les drivers sont bien là, elle fonctionne très bien sous OSX avec iChat.
    Dans les réglages VMWare elle apparaît sous USB Built-in iSight.
    Dans les paramètres Windows, gestionnaire de périphériques elle est bien présente et le driver est bien installé. La lumière verte s'allume aussi.

    Quelqu'un a-t-il rencontré ce problème ?

    Dailyplanet ;)
     
  2. DeepDark

    DeepDark Vétéran
    Club MacG

    Inscrit:
    16 Janvier 2008
    Messages:
    5 168
    J'aime reçus:
    845
    Donc les VMWare Tools sont installées?

    Et tu as quelle version de VMWF?
     
  3. Dailyplanet

    Dailyplanet Membre confirmé

    Inscrit:
    14 Janvier 2008
    Messages:
    425
    J'aime reçus:
    6
    Autant pour moi...j'ai pas assez testé :rose:

    Je voulais configurer ma caméra via Messenger, outils, Configuration audio et video.
    En faisant cela, l'image de la caméra reste désespérément noir.

    Et plus tard, j'ai démarré Messenger, ouvert une discussion avec quelqu'un, et j'ai démarré une conversation vidéo. Et bien là ça fonctionne :)

    Par contre quand je passe par Configuration audio et video, l'image reste noir :confused:
    Ben...t'en que ça fonctionne !

    Dailyplanet ;) . P'tet qui faut effacer ce message...ça fait chenis non ?
     
Modérateurs: macinside, Sly54
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple