Isync 2.4 introuvable

acidjack

Membre junior
10 Août 2007
68
1
Bonjour à tous, je recherche la compatibilité entre mon nokia 3250 et isync mais pour ce faire il me faut la version 2. Sur le site de apple il n'est possible de télécharger la version 1.5. Ou pourrais-je me procurer l'autre version?

Merci d'avance

Julien
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 300
58
St Germain en Laye - FRANCE
iSync 2 nécessite MacOS X 10.4

Est-ce bien cette version de MacOS X que tu utilises? Car si tu es resté à MacOS X 10.3, alors tu ne dépasseras pas iSync 1.5
 

acidjack

Membre junior
10 Août 2007
68
1
oui j'aiu la bonne version de macOSX mais je le lien envoyé par lappartien n'est pas dispo?

J'ai deja fais des recherche sur google et pas trouvé grand chose.

Toute fois la version que j'ai d'isync (1.5) sur mon mac ne veux pas s'ouvrir, je clic dessus et rien de se lance ?? pourquoi?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 300
58
St Germain en Laye - FRANCE
Si tu as MacOS X 10.4, alors tu dois avoir iSync 2 !!!! ce n'est pas normal que tu aies iSync 1.5!
 

acidjack

Membre junior
10 Août 2007
68
1
Oui j'ai trouvé grâce a pacifist la version isync 2.?? sur le cd d'instaqllation. je l'ai réinstaller plus les plugin de chez nova et maintenant très bonne snchro avec mon nnokia 3250

merci à vous

ju