Itune ne veux plus démarrer.

jbr13

Nouveau membre
8 Juin 2010
7
0
Bonjour à tous,
Itune ne démarre plus, au lancement l'icone rebondit une fois puis c'est tout, et je me retrouve avec 2 fichiers à la corbeille (iTunes Library Extras.itdb et iTunes Library Genius.itdb).
J'ai réparer les permissions et j'ai également redemaré en utilisateur simple avec fsck -fy, ordi ok.
Les problèmes sont apparus depuis que j'ai nettoyé mon disk avec monolingual et j'ai viré les architectures sauf intel et intel 64-bit.
Au secours merci d'avance...
 

tombom

Membre d’élite
Club MacG
12 Mars 2009
1 828
66
les deux fichiers dont tu parles doivent se trouver normallement dans le repertoire "maison" / musique /itunes

regarde si dans ce dossier il y a ces deux fichiers ( + d'autres)

si il n'y sont pas, c'est que tu les as deplacé, qu'ils n'ont pas ete reconstruit, et que tu doit replacer ceux qui sont donc actuellement a leur place ;)
 

jbr13

Nouveau membre
8 Juin 2010
7
0
Bonjour tombom,
Les deux fichiers en question sont bien dan maison/musique/itune, mais à chaque fois que j'essai de démarrer itune, il m'en remet 2 autres à la corbeille et en reconstruit 2 autres dans le chemin indiqué ci dessus...
bizarre.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
bonjour
Encore une victime monolingual
tout ca pour gagner un peu d'espace
( et sur un imac en plus)
---
reinstalle sans ce machin
 

jbr13

Nouveau membre
8 Juin 2010
7
0
bonjour pascalformac, je réinstalle sans ce "machin", tu veux dire que je vire monolingual avec appdelete et itune également...
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
surtout pas
tu fais une VRAIE reinstall de l''OS

( apdelete n'est pas fait pour ce genre de chose , aucun desinstalleur d'ailleurs)
 

jbr13

Nouveau membre
8 Juin 2010
7
0
j'ai deja refait une installe à partir de 10,6 mais c'est une maj, donc il faut que je reinstalle 10,5 puis 10,6...?
 

tombom

Membre d’élite
Club MacG
12 Mars 2009
1 828
66
non tu mets le cd de snow leopard, et tu suis le processus d'installation, normallement.
Tout est prevu pour reinstaller le systeme en conservant tes données...
veille tout de meme a avoir des sauvegardes... au cas ou
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
bonjour pascalformac, je réinstalle sans ce "machin", tu veux dire que je vire monolingual avec appdelete et itune également...


MonoLIngual suivi d'ApDelete....:eek:
Déjà l'usage d'un seul de ces soit-disant "utilitaires" est suffisant pour mettre le souk, mais alors les 2 employés coup sur coup et t'es bon pour t'acheter un PC! :zen:
 

jbr13

Nouveau membre
8 Juin 2010
7
0
Merci tombom, j'ai tout réinstallé et ça marche nickel, c'était la solution que je voulais éviter mais impossible de faire autrement, j'ai récupéré mes fichiers impec, cela m'apprendra à l'avenir à vouloir gagné 1GO pour tout foutre en l'air. Prochain achat un gros disque externe !!! :up:
 

DarKOrange

Modulo
18 Novembre 2004
4 292
349
Paris
Pour mémoire (et c'est aussi écrit en haut du fofo) le thème de ce forum est :

Conseils et aide technique pour iMac avec processeur Intel (Core Duo et Core 2 Duo).

Votre question est ici hors sujet. Merci de faire attention. On déplace.
 

jbr13

Nouveau membre
8 Juin 2010
7
0
Bonjour darkorange, (on commence toute nouvelle discussion ou intervention par bonjour, c'est plus sympathique...), au risque de ne pas comprendre vous déplacé où cette conversation car je ne pensai pas être hors sujet... merci d'avance de votre réponse, cordialement. :confused:
 

tombom

Membre d’élite
Club MacG
12 Mars 2009
1 828
66
darkorange, moderateur, a deplacé ta discution dans le topic "création sur Mac - iLife et Pro"...
bien que ce choix soit discutable et que j'aurai plutot placé ce sujet dans le topic "itunes", dans tous les cas tu semblais avoir mal posté puisque dans la section "imac" qui concerne les aides Technique propres aux imacs. tu as probablement un imac, mais le soucis ne vient pas de la. il est propre a itunes, ce qui explique son deplacement, pour mieux s'y retrouver...
dans "imac" on parle des problemes propres aux imac : ecran, prises, surchauffe etc.. mais pas ce qui concerne le coté "logiciel" ...
;)
 

Xian

Membre confirmé
2 Septembre 2004
334
5
Liège
J'ai aussi un peu joué avec Monolingual, pour faire de la place, puis, sans que je sois sûr que ça venait de là, iTunes a cessé de fonctionner : au lancement, après quelques rebonds, il quittait sans aucun message de type "iTunes a quitté inopinément...".

Lisant ce fil, je me dis qu'il faut réinstaller Snow Leo, ce que je fais, puis mise à jour combo, puis un coup d'Onyx et... ça ne marchait toujours pas...

J'ai essayé de sortir mon fichier itunes library du dossier itunes. iTunes s'est lancé, mais il a vite quitté avec comme message "itunes a quitté inopinément lors de l'utilisation du module TSLicence"

Petite recherche google et je tombe sur ce fil dans le support Apple

Apparemment, ce n'était pas Monolingual qui posait problème, mais un dossier "TSLicence.framework", situé dans Bibliothèque/Frameworks. Je l'ai supprimé et apparemment, il n'y a plus de problème.

Inutile de dire que j'avais fait une recherche sur TSLicence dans le forum MacGé sans résultat.

Si ça peut aider quelqu'un...
 

vegemite

Nouveau membre
29 Juin 2009
2
1
Le message date un peu mais toujours d'actualité, donc, merci Xian, même problème, appel support apple, réponse : problème connexion internet.
Je tombe sur ce fil, suis ton lien et hop suppression de ce fichier et tout est réglé. ;)