• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

itunes 10 et ios 7 et osx 10.5.8

dmf

Membre junior
6 Juillet 2010
47
2
anjou
Bonjour à tous,

Voila, comme beaucoup, je suis passé à ios7 sur mon iphone 4 via wifi

Surprise quand j'ai voulu faire une sauvegarde sur mon Mac osx 10.5.8

Petit message d'itunes 10 "L’iPhone «*blabla*» ne peut pas être utilisé car il requiert iTunes version 11.1 ou ultérieure. Rendez-vous à l’adresse ...... pour télécharger la dernière version d’iTunes."

Ce que je fais aussitôt :)

Mais pour installer itunes 11
"Configuration Mac requise
Ordinateur Mac avec un processeur Intel Core
OS X 10.6.8 ou version ultérieure"

Me voilà dans la panade :rose:

Cdt,
Dmf
 

dmf

Membre junior
6 Juillet 2010
47
2
anjou
Salut Superseb,

c'est un imac 24 pouces
processeur 2.66 GHz Intel Core 2 Duo
Mémoire 4 Go 1067 MHz DDR3
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
7 697
313
47
www.pierrecourtial.com
Il faudrait upgrader ta machine en SL ( snow leopard) pour bénéficier des "avancées"

Tu peux acheter SL encore là Mac OS X 10.6 Snow Leopard - Apple Store (France)

dépèche toi car je pense qu'à la sortie de mavericks cela risque de ne plus être possible

---------- Nouveau message ajouté à 11h19 ---------- Le message précédent a été envoyé à 11h16 ----------

Edit: tu peux ensuite upgrader encore jusqu'à ML peut-être... mais faut passer par l'App Store et donc SL étape obligatoire avant tout autre upgrade.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 812
il te reste à changer d'OS

rappel
OS leopard est consideré comme " obsolete" par Apple

qui depuis longtemps pratique la stratégie , on se focalise sur les deux derniers
(en ce moment c'est Lion et mountain lion , et d'ici quelques semaines ce sera mountain lion , et mavericks)

edit grillé

cei dit autant prevoir de monter le plus haut possible coté OS
(en ajoutant de la ram aussi)
 

dmf

Membre junior
6 Juillet 2010
47
2
anjou
Merci à vous tous et merci Lepetitpiero pour ton lien,

j'ai fait l'achat puisqu'il n'y a pas d'autres solutions

Cdt,
Dmf
 

firstimac

Membre confirmé
18 Janvier 2011
326
8
du 10
il te reste à changer d'OS

rappel
OS leopard est consideré comme " obsolete" par Apple

qui depuis longtemps pratique la stratégie , on se focalise sur les deux derniers
(en ce moment c'est Lion et mountain lion , et d'ici quelques semaines ce sera mountain lion , et mavericks)

edit grillé

cei dit autant prevoir de monter le plus haut possible coté OS
(en ajoutant de la ram aussi)
Bonjour pascalformac, est-ce à dire que d'ici peu de temps, les mac sous snow léopard seront egalement obselete ?:eek:
 

lepetitpiero

Vétéran
Club MacG
20 Août 2005
7 697
313
47
www.pierrecourtial.com
Non, mais Apple ne va plus développer le moindre correctif de sécurité ou autre pour SL.

Cela ne veut pas dire que ton mac est obsolète. Le mien à deux partitions une sous SL l'autre sous ML... cela ne veut pas dire que c'est obsolète au niveau matériel.

Coté logiciel, c'est un choix "commercial" Et donc c'est un peu comme le passe des G5 à Intel... c'est un côut à supporter ( racheter des applis pour lors des changement de machine.

Là c'est différent puisque ce n'est que logiciel, donc après à toi de voir selon tes besoins si tu peux encore te permettre de rester sous SL ou de migrer.

Il est clair aussi que pour bénéficier de Maverick, certains macs seront "obsolètes" non compatibles :(
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 812
Bonjour pascalformac, est-ce à dire que d'ici peu de temps, les mac sous snow léopard seront egalement obselete ?:eek:
ah ? ils ne le sont pas déjà??


la politique Apple concernant ce que j'appelle pour faire vite obsolescence peremption des OS a déjà été expliquée , je n'ai que résumé

et elle est differente de celle des...machines

--
c'est surtout important coté " pages aide en ligne" SAV maj et bien entendu compatibilité avec les "nouveautés"

ca n'empêche aucunement les machines et OS de fonctionner