iTunes-Accès à ma session mais pas aux DL ni infos du compte

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516
Bonjour, :)

Avec iTunes, je peux ouvrir ma session (ID et MDP), mais impossible de télécharger les MàJ disponibles pour l'iPhone. :nailbiting:

iTunes => Accéder à une session => Apps => Télécharger les MàJ disponibles => Télécharger toutes les MàJ disponibles une fenêtre "Connectez vous à l'iTunes Store. si vous avez un ID Apple, saisissez votre ID et MDP…" , Je valide après avoir taper mon MDP en cliquant sur "Continuer" ITunes indique "Accès à l'iTunes Store en cours ……" et la fenêtre réapparait me demandant encore mon MDP.
Après plusieurs essais une nouvelle fenêtre apparait => "Achat de << >> Impossible la connexion réseau a été perdue.
Une erreur est survenue dans l'iTunes Store. Veuillez réessayer ultérieurement.
" :mouais:


Et ce depuis plusieurs jours.:hein:
PS Ma connexion réseau est impeccable et ne se coupe pas par moment, j'ai vérifié.

Bonus :D
- Lorsque je me connecte à ma session le "Bonjour Subsole !" n'est pas présent (il n'y a rien).
- Je ne peux également pas avoir accès au informations de mon Compte :rateau: (idem que pour les Apps sauf que la fenêtre "Connectez vous à l'iTunes Store. si vous avez un ID Apple, saisissez votre ID et MDP&#8230;" réapparaît à l'infini,)
- J'ai accès l'iTunes Store et peux télécharger le Single offert de la semaine". :p
 
Dernière édition:

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516
Merci, je me sens moins seul. ;)
Si j'ai bien lu l'article, App Store à travers iTunes délivrerait des MàJ buguées pour les (certaines ?) applications iPhones (Apps), mais il ne me semble pas y avoir de rapport avec le problème que je rencontre, enfin je crois ? :hein: ? :sick:.
J'aimerais bien avoir accès aux MàJ (de la section Apps d'iTunes) même buguées. ^^
 
Dernière édition:

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 302
58
St Germain en Laye - FRANCE
Dernière édition:

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516
tu as testé sur une autre session?

Tu as essayé de désautoriser le Mac (menu STore d'iTunes) puis le réautoriser?

Tu as essayé euh.... de balancer ton Mac pour acheter un PC?
J'ai essayé les deux premières solutions sans résultat, la troisième j'y songe par moment, mais ça ne serait pas raisonnable. ^^

Edit : Merci pour les liens, j'ai déjà essayé tellement de trucs, que je fini par m'y perdre, je vais relire la procédure complète.
PS Est-il normal (je pense que oui) qu'une fois connecté à la session iTunes, celui-ci me redemande le MDP de l'ID pour accéder à "Votre compte" ou "Liste des souhaits" ou encore pour télécharger les MàJ disponibles dans la section Apps ?
 
Dernière édition:

mtcubix

Membre confirmé
14 Janvier 2010
338
12
Coucou :D ;

J'ai eu un problème similaire sur l'appstore= impossible de télécharger des mises à jour...
il s'avère que ce fichier était corrompu :

~/Library/Cookies/com.apple.appstore.plist - corrupt

essaie de voir si tu n'as pas fichier itunestore dans ton dossier bibliothèque, s'il y en a un sors le en le mettant bien à l'abri quelque part, normalement un autre devrait généré à ta prochaine connexion....
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516
Coucou. ;)
Dans la Bibliothèque de l'User, j'ai entre autres, deux fichiers .plist
1 - com.apple.appstore.plist
2 - com.apple.appstore.plist - corrupt

J'ai viré le com.apple.appstore.plist - corrupt, mais ça ne change rien.
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516
J'ai fait une nouvelle expérience.

J'ai créé une autre session, un administrateur flambant neuf.
J'ai transféré (depuis l'autre session et rien de plus):
- Le dossier iTunes
Puis, j'ai lancé iTunes et suis me connecté à ma session iTunes Store le "Bonjour Subsole !" est au rendez-vous. :)
- Ensuite j'ai transféré le Backup de l'iPhone, tout fonctionne normalement et je peux mettre à jour les App, musiques, etc.
- Pour en avoir le coeur net, j'ai également transféré les Rules de LittleSnitch et tout fonctionne.

:mouais:
Mais pourquoi ça ne fonctionne pas dans l'autre session, peut être un problème de Trousseau :confused: mais ça dépasse mes compétences.
D'ailleurs, j'ai remarqué (toujours dans la session qui ne fonctionne pas normalement), que la fenêtre "Connectez vous à l'iTunes Store. si vous avez un ID Apple, saisissez votre ID et MDP&#8230;" s'affiche systématiquement en double ( l'une sous l'autre). :hein:

:rateau:Si vous avez des idées sur le problème, j'aimerai bien comprendre. :rose:
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516
:mad: Bon, retour à la case départ, après quelques jours """tranquilles""" (voir message #10), le "bug" est de retour sur la nouvelle session.



________________

PUT**N je suis sec. :(

 
Dernière édition:

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 302
58
St Germain en Laye - FRANCE
As-tu essayé de virer (ou a minima désactiver) LittleSnitch?
Il bloque peut-être certains messages nécessaires à la connexion au store!
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516
As-tu essayé de virer (ou a minima désactiver) LittleSnitch?
Il bloque peut-être certains messages nécessaires à la connexion au store!
Enfin, un être vivant. :zen:
Oui, j'ai testé ça dans la nouvelle session qui fonctionnait il y a peu, jette un oeil a la première partie du message 10 :).

J'ai fait une nouvelle expérience.

J'ai créé une autre session, un administrateur flambant neuf.
J'ai transféré (depuis l'autre session et rien de plus):
- Le dossier iTunes
Puis, j'ai lancé iTunes et suis me connecté à ma session iTunes Store le "Bonjour Subsole !" est au rendez-vous. :)
- Ensuite j'ai transféré le Backup de l'iPhone, tout fonctionne normalement et je peux mettre à jour les App, musiques, etc.
- Pour en avoir le coeur net, j'ai également transféré les Rules de LittleSnitch et tout fonctionne.



J'y perds mon latin.
 
Dernière édition:

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 302
58
St Germain en Laye - FRANCE
Enfin, un être vivant. :zen:
...

Ben... j'étais un peu réticent à casser le record que tu étais en train d'établir :siffle:


....Oui, j'ai testé ça dans la nouvelle session qui fonctionnait il y a peu, jette un oeil a la première partie du message 10 :).
....
Oui mais tu as retransféré les "rules de LittleSnitch" et c'est peut-être ça qui a fini par réactiver le porblème sur la nouvelle session.

L'interaction de LittleSnitch n'est peut-être pas immédiate et se manifeste au bout de quelque temps seulement (si le Mac doit dialoguer avec le Store par exemple chaque semaine pour autoriser l'accès au compte.... c'est peut-être seulement lors de ce dialogue hebdomadaire que LittleSnitch bloauqe quelque chose)
 
Dernière édition:

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516
Ben... j'étais un peu réticent à casser le record que tu étais en train d'établir :siffle:



Oui mais tu as retransféré les "rules de LittleSnitch" et c'est peut-être ça qui a fini par réactiver le porblème sur la nouvelle session.

L'interaction de LittleSnitch n'est peut-être pas immédiate et se manifeste au bout de quelque temps seulement (si le Mac doit dialoguer avec le Store par exemple chaque semaine pour autoriser l'accès au compte.... c'est peut-être seulement lors de ce dialogue hebdomadaire que LittleSnitch bloauqe quelque chose)

Je ne sais pas trop.:confused:
LittleSnitch en version 2.x.x ne bloque que les sorties.
Je n'ai pas activé le Par-feu du Mac en entrée.
Donc, si le Store veut "envoyer quelque chose " à mon iTunes, c'est ouvert.
Si Itunes veut envoyer un message au Store, LittleSnitch ne le fera savoir (d'ailleurs iTunes est en Allow any connections ) :sick::sick:
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 302
58
St Germain en Laye - FRANCE
Et dans la Console, tu ne trouves aucun message d'erreur en lien avec iTunes?

---------- Nouveau message ajouté à 12h45 ---------- Le message précédent a été envoyé à 12h41 ----------

Autre idée car je vois que ton premier message date de début juillet...

Tu utilises toujours SnowLeopard?
Tu avais un compte MobileMe?

Si la réponse est oui dans les 2 cas, lance Préférences Système, puis sélectionne le module MobileMe et déconnecte-toi du service MobileMe


Je te donne ça à tous hasards car moi, début juillet, j'avais un bug incomprehensible avec le partage d'écran entre Mac qui refusait de se connecter, alors que ça avait toujours fonctionné, et en désactivant définitivement MobileMe (dont les serveurs ont été déconnectés par Apple le 30 juin), Partage d'écran a instantanément retrouvé un fonctionnement normal


Je sais que ça n'a rien à voir avec iTunes, mais comme je n'ai jamais compris le lien entre Partage d'écran et MobileMe.... je me dis, pourquoi pas!
 
Dernière édition:

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516
Et dans la Console, tu ne trouves aucun message d'erreur en lien avec iTunes?
Je ne suis pas un spécialiste de Console
A ton avis, je recherche dans Tous les messages, en entrant iTunes ?

Autre idée car je vois que ton premier message date de début juillet...

Tu utilises toujours SnowLeopard?
Tu avais un compte MobileMe?

Non, pour les deux.
Je suis passé à Lion, et je n'utilise pas le nuage.
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 302
58
St Germain en Laye - FRANCE
Je ne suis pas un spécialiste de Console
A ton avis, je recherche dans Tous les messages, en entrant iTunes ?

.
oui...
ou tu regardes à l'heure à laquelle est apparu le message d'erreur envoyé par iTunes (tu cherches dans les secondes précédent ce message d'erreur)
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 516
oui...
ou tu regardes à l'heure à laquelle est apparu le message d'erreur envoyé par iTunes (tu cherches dans les secondes précédent ce message d'erreur)

A part un vieux "truc" que je traine certainement du temps des PPC :rose: c. à d. Quartz Composer Visaulizer.bundle et qui ne peut plus se charger sur cette architecture, rien.

Bon, c'est mieux que rien j'ai viré le .bundle, sinon, nada , rien d'autre. :rateau:

Je vais manger. ;)