• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

iTunes est méchant avec moi...

heroe

Membre confirmé
6 Mai 2000
368
18
Paris
Le téléchargement d' Itunes n' a posé aucun probleme...
Je l' enregistre sur mon bureau et click sur l' icone "iTunes.smi.bin"...
Là commence les problemes:"Sorry, but a disk related error (-39) has prevented the operation from concluding."
Un second fichier ("iTunes.smi") se pose sur mon bureau apres cette decompression à probleme, et je decide d' y clicker deçu tout de même:" Le document "iTunes.smi" n' a pas pu être ouvert car l' application dont il est issu n' a pas pu être trouvée. Impossible de trouver une extension contenant les traducteurs appropriés."

S'il vous plait !
Aidez-Moi

heroe
 
A

Anonyme

Invité
ben... a priori, c'est tout con (que quelqu'un me corrige si je dis des c___eries) ... ya peut etre eu un probleme pendant le téléchargement, mais ce qui est sur, c'est que tu te retrouves avec un fichier naze: si le décodage du fichier .bin ne marche pas (réessaye quand même au cas ou), il ne te reste qu'à retélecharger le tout...... désolé.
 

heroe

Membre confirmé
6 Mai 2000
368
18
Paris
Bein, j' ai deja essayé...
Merci quand même...
J' ai le version 9.00 de Mac OS ...

Le probleme vient peut etre de la...

Merci

heroe
 

bengilli

Membre d’élite
Club MacG
17 Avril 2000
2 645
315
40
Paris
non c'est que ca trouve pas disk copy...
est-il installé sur ta bécane?
si oui monte le .smi depuis disk copy

------------------
Macintosh way of life...
 

Toz

Membre d’élite
Club MacG
28 Avril 2000
1 141
12
IDF
ouais, ou alors change le type et le créateur avec Resedit ou autre.
T'as qu'à ouvrir (lire les infos) un .smi avec resedit et tu vois ce qu'il faut changer.
Ciao
 
A

Anonyme

Invité
Quand il trouve pas disk copy ça fait une "disk related error (-39) " ???
Tu as déjà eu à faire à des fichiers smi, ou pas?
moi ça m'étonne, je persiste à croire à un fichier corrompu, à cause d'une sale connexion peut etre??? tu télécharges avec quoi ?

 

JediMac

Vétéran
Club MacG
26 Octobre 2000
6 347
200
là-bas si j'y suis !
J'ai eu exactement le même probléme ce WE quand j'ai voulu installé iTune. J'avais l'archive sur un ZIP, je l'ai donc copiée sur le DD et voulu la décompresser avec expander ==> erreur tatata. Je fais OK et il me balance une deuxiéme archive sur le bureau qui était impossible d'ouvrir (corrupted file...). J'ai donc tout viré, et recopié l'archive téléchargée, du ZIP sur le DD. Là tout a fonctionné, malgré l'apparition du message erreur -39. Par contre il faut que j'ouvre la deuxième archive à partir d'expander et non en double cliquant dessus, sinon : "l'application qui a servi...."

A +

------------------
Ami ! La plénitude tu atteindras lorsque MacUser tu seras !! enfin presque...

[Ce message a été modifié par JediMac (edited 15 Janvier 2001).]
 

heroe

Membre confirmé
6 Mai 2000
368
18
Paris
Et bien voila, c' etait mon vaillant Netscape Communicator 4.5 qui me faisait des fourberies...
J' ai donc du utiliser IE5 (sniff,sniff...)
Mais bon, ça marche !!!

Merci a tous

heroe qui aime Netscape encore...
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par heroe:
, et je decide d' y clicker deçu tout de même:" Le document "iTunes.smi" n' a pas pu être ouvert car l' application dont il est issu n' a pas pu être trouvée. Impossible de trouver une extension contenant les traducteurs appropriés."
essayez Shrinkwrap, c'est le couteau suisse idéal

heroe[/B]<HR></BLOCKQUOTE>



------------------
 

[MGZ] MacFly

Membre confirmé
29 Septembre 2000
264
0
Visiter le site
L'erreur -39 c'est une fin de fichier innopine
Ca veut dire que ton fichier : ben, il est pas complet !

T'es bon pour un deuxieme download !
Tu le glisses sur Stuffit Expander et le volume monte sur le buro sous les disques durs

Et voila ...
 

[MGZ] MacFly

Membre confirmé
29 Septembre 2000
264
0
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Jeko:
Il me semble qu'iTunes demande 9.0.4 au minimum. Si tu es en 9.0.0, fait la màj.<HR></BLOCKQUOTE>

iTunes demande le 9.0.0 c'est DiscBurner qui veut le 9.1 ...

 

heroe

Membre confirmé
6 Mai 2000
368
18
Paris
Non, mais maitenant ça marche, c' etait juste Netscape qui déconné au telechargement...
iTunes marche tres bien meme avec MacOS 9.00

Merci a tous

heroe