iweb : photos non transférées sur le net

fimflo

Membre junior
J'utilise désormais la version iweb '08 (après avoir créé mon site sur iweb '06), et je publie dans un dossier, que j'envoie sur le web à l'aide de cyberduck. Si je visualise mon site (www.fimflo.ch) via Safari, tout y est. Si je veux le visualiser via Firefox, les photos qui figurent dans des pages "photos" d'iweb 0'8, elle n'apparaissent pas. Seules apparaissent celles qui sont insérées dans du texte (ex. rubrique "ateliers"), et qui ne peuvent pas être activées pour agrandissement.
Mais que ce passe-t-il ? (après avoir résolu un problème de publication avec le iweb'08 -erreurs inconnues à répétition...-, d'envoi sur l'hébergeur impossible -manquaient des pages...- ce qui m'a pris près d'une journée de recherche), je ne comprends pas pourquoi la totalité du site n'est pas accessible sur Firefox.
Mes précédentes requêtes concernant la publication du dossier figurent dans la rubrique "iweb->publication impossible)
MERCI BEAUCOUP pour vos éclairages, notamment à "la pomme verte du Qubec", qui a déjà pris la peine de répondre à d'autres de mes questions. On avance....
 

pierre-auvergne

Membre d’élite
Club MacG
Effectivemment, les pages "photos" ou "galeries" crées par IWeb connaissent des difficultés d'affichage avec différents navigateurs. Deux solutions :

- Ou conseiller l'utilisation de safari (gratuit et multi-plateformes)
- Ou bannir l'utilisation de ces galeries.

P.S. La pomme verte, c'est moi, et j'habite en Auvergne, et c'est Zepatente qui habite au Québec. Voilà. :D

A+
 

fimflo

Membre junior
Ah, ben, désolée pour la pomme verte d'Auvergne, qui est une jolie région d'ailleurs (enfin je suppose) et pour le québécois mal identifié. En fait, les remerciements allaient aux deux, donc j'ai fait d'une pomme deux coups.
Merci pour la réponse, je vais changer mes recommandations sur ma page de garde, et enlever la possibilité d'ouvrir mon site via Firefox. Et dire qu'avec Explorer on y arrive.... c'est pas la fin ça ?