iWeb. Restaurer un site sans le fichier Domain

Toz

Membre d’élite
Club MacG
28 Avril 2000
1 145
12
IDF
Du fait de gros ralentissements de mon iMac j'ai réinstallé OSX. Tout remarche super mieux.
SAUF iWEB!
Je viens de lire sur un autre poste que des données sont stockées dans un fichier appelé Domain.
Ce fichier je ne l'ai plus.
DONC, puis-je restaurer mon site iWeb depuis le web .mac?
Ou alors depuis les fichiers qui se sont stockés ailleurs sur le mac?
merci
 

Laurent_h

Membre d’élite
Club MacG
25 Juillet 2005
1 058
50
Paris
Du fait de gros ralentissements de mon iMac j'ai réinstallé OSX. Tout remarche super mieux.
SAUF iWEB!
Je viens de lire sur un autre poste que des données sont stockées dans un fichier appelé Domain.
Ce fichier je ne l'ai plus.
DONC, puis-je restaurer mon site iWeb depuis le web .mac?
Ou alors depuis les fichiers qui se sont stockés ailleurs sur le mac?
merci

Hélas non :(
 

Laurent_h

Membre d’élite
Club MacG
25 Juillet 2005
1 058
50
Paris
J'en conclue donc que je deteste iWeb!
:mad: :mad:

Faut pas dire ça.

RapidWeaver e t SandVox, c'est pareil. Si tu n'as pas le fichier source propriétaire, tu ne peux pas récupérer ton site.

J'en conclus que tu détestes surtout les sauvegardes. ;):D
 

Toz

Membre d’élite
Club MacG
28 Avril 2000
1 145
12
IDF
Faut pas dire ça.

RapidWeaver e t SandVox, c'est pareil. Si tu n'as pas le fichier source propriétaire, tu ne peux pas récupérer ton site.

J'en conclus que tu détestes surtout les sauvegardes. ;):D
:p


Alors figure toi que je viens à l'instant de regarder dans mes sauvegardes faites avec BackUp, et j'ai trouvé ce fichier Domain! Yees!
La restauration de ce fichier s'est passée en 30minutes avec des pauses, et finallement un message d'erreur:eek: :mouais: :siffle:
J'ouvre donc iWeb, pour voir, et là soit il me manque des photos soit il me manque les fonds des thèmes.

et bien j'en conclue que je déteste BackUp! et iWeb.;)

Bien bien ... Je propose que tu ailles les détester dans le forum "Développement web" où est la place de ce fil !
 

Toz

Membre d’élite
Club MacG
28 Avril 2000
1 145
12
IDF
Alors... Je suis allé farfouiller à la main dans les packages de Backup. Sur l'archive full backup j'ai controlecliqué et j'ai choisi le menu afficher le contenu du paquet/content/ applicationsupport.iweb/Domain.
je l'ai remis à la main et presque tout est revenu. Il me manque une page.
Enfin, voilà.

Ça fait une solution.