J ai trop fumé d'Ethernet,... Et mon réseau avec X ne marche pas,.. Arghhheuuuuu

A

Anonyme

Invité
Bon,... Je n'arrive ABSOLUMENT pas a faire fonctionner le partage de fichier entre os X et os 9,...

Pourtant les 2 cotes sont bien configurés je pense et tous les réglages TCP-IP/Apple Share actif,... Aucun problème avec les 2 machines sous OS 9 et vlan en X faut que ca casseeeee.

J vais foutre le feu à mon mac avant la fin de la semaine je sens là


------------------
++

Florent

 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Reste cool !!!!!

il faut se dire que ce n'est qu'une version beta !

@+
et que le mac reste mac...

------------------
 

ficelle

Vénérable sage
Club MacG
21 Avril 2000
10 744
815
9-3
c'est vrai florent !!!
combien de fois faudra t'il te dire que ce n'est qu'une beta... ah, ah, ah !!!
 
A

Anonyme

Invité
Perso ca me dérrange pas autrement je ne l aurais pas pris si cool :)

Mais il me semble que j ai trouvé une éventuelle solution, faut que je test ce soir,...



------------------
++

Florent

 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Genial...si ta solution fonctionne, rue-toi stp sur ton cher mac et communique à tout tes petits amis de macgeneration comment faut faire pour faire marcher cette merdouille de reseau ...arg
merci

------------------
----------------------------
La pomme...fruit de
tentation
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Il ne suffit pas de configurer TCP/IP sur la machine non OS X...

Le problème c'est que la connection AppleShare en doit pas être AppleTalk mais TCP/IP pour ce faire, tu dois cocher l'option "Autoriser les TCP/IP au partage de fichier" dans le tableau de bord "Partage de fichier".

En fait dans mes essais d'utiliser OSX comme serveur Appleshare, j'ai réussi qu'une seule fois à activer le partage de fichier... Il se désactivé automatiquement et immédiatement après l'avoir activé en fait... Je vais reporter se bug à apple...

@+
 
A

Anonyme

Invité
Y me prend pour un newbie l autre ou quoi :)

Non en fait il faut que les machines soyent connecté sous un meme dns déjà 1 c est a dire urbanet.ch, wanadoo.fr ou je ne sais pas quoi,... et à prioris avoir une connection internet est obligatoire sur tous les macs,....

J ai pas trouver de solution plus simple,...

------------------
++

Florent