J'ai déjà cassé mon MBP 2010 :/

Dr Troy

Membre confirmé
15 Juillet 2006
496
33
Paris
Bon je viens de recevoir mon MBP (voir signature) et j'ai déjà un problème avec la batterie.

Pour faire simple : elle ne répond plus :rateau:

Je venais de réinstaller et configurer OS X (rien d'anormal), sur ma machine un disque dur FW400 (vers 800) de branché, et j'ai voulu brancher mon PB 12" en FW400 sur le disque et là coupure nette... Sur le coup je me suis dis que la batterie s'était vidée (je ne l'avais pas branché pour la vider), mais quand le Mac n'a pas voulu redémarrer, je l'ai branché et je me suis rendu compte que la batterie ne chargeait pas.

Chose bizarre, c'est qu'elle est détectée dans les informations système (capacité, charge actuelle, etc...), et j'ai déjà fais (plusieurs fois) une réinitialisation du SMC mais rien n'y fait, il ne veut pas la charger ou la prendre en compte.

C'est sympa une autonomie de 9h, mais sans fil c'est mieux :rateau:

Des idées ou SAV dès le 1er jour ?

---------- Nouveau message ajouté à 16h26 ---------- Le message précédent a été envoyé à 16h11 ----------

J'ai essayé aussi la PRAM, rien de neuf.

Le disque externe fonctionne normalement, mais je n'ose pas rebrancher mon PB12 :/

---------- Nouveau message ajouté à 17h08 ---------- Le message précédent a été envoyé à 16h26 ----------

AHT ne donne rien non plus, le PB12 marche en target branché sur mon autre disque... Je ne comprend pas trop...

Je sens que ça va e finir en échange de machine, ça va être repartit pour l'attente :/
 

Sylow

Membre d’élite
Club MacG
13 Septembre 2009
1 028
57
Montpellier/Paris
AS tu un autre secteur pour essayer ? Histoire d'être sur que le problème vient bien de la batterie
 

esam74

Membre confirmé
28 Mars 2010
274
3
32
Batcave
Put** ça c'est pas de bol!! je pencherais pour le SAV et essaie de négocier quelque chose on sait jamais, parce que une machine a ce prix, et qu'il y est un soucis direct c'est vraiment pas normal.
Apple=Qualité => mon cul !
IL y a 10ans oui maitenant c'est juste un lointain passé.......
Désolé pour toi en tout cas tiens nous au courant
 

Dr Troy

Membre confirmé
15 Juillet 2006
496
33
Paris
Je n'ai pas d'autre Magsafe sous la main (j'ai juste une ancienne alimentation). De toute façon je ne pense que ça vienne de là parce qu'il reste encore un peu de batterie et il refuse de démarrer sans la prise.

J'ai eu le SAV qui m'a refait faire les manipulations et il m'a donné un rendez-vous pour demain à l'Apple Store histoire que ça aille plus vite que de le renvoyer.

Je pense que ça vient d'un problème avec mon disque, j'avais déjà eu le même genre sur mon PowerBook, mais rien n'avait lâché...
 

killers460

Membre confirmé
20 Avril 2010
170
6
Belgique,Libramont
Je serais dèg à tous place mais SAV direct au cas oú il y aurait un autre problème
 

cameleone

Membre d’élite
Club MacG
22 Mars 2005
1 834
119
50
Nice
Si comme on peut le supposer tu as acheté ton MBP en ligne sur l'Apple Store, et que tu viens de le recevoir (en tout cas, il y a moins de 15 jours), nul besoin de recourir au SAV. Retour à l'envoyeur et remplacement par un neuf.
 

Dr Troy

Membre confirmé
15 Juillet 2006
496
33
Paris
Oui je sais bien, c'est pour ça que je ne suis pas vraiment inquiet, mais si je peux éviter un allé-retour qui va me prendre encore 2 semaines (voire plus...). Je préfère le faire vérifier directement, comme ça, pas de problèmes.

A part que ce soit devenu un fixe, j'en suis content (enfin pour l'instant j'ai juste installé de quoi bosser).
 

Dp.hermes

Membre confirmé
22 Avril 2010
350
8
Paris
Pour l'instant le mien fonctionne très bien... :D
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Je venais de réinstaller et configurer OS X (rien d'anormal), sur ma machine un disque dur FW400 (vers 800) de branché, et j'ai voulu brancher mon PB 12" en FW400 sur le disque et là coupure nette...
:eek:

Ne refais plus ça, malheureux. :hein: Il ne faut jamais brancher deux portables sur le même disque dur externe.
 

Dp.hermes

Membre confirmé
22 Avril 2010
350
8
Paris
:eek:

Ne refais plus ça, malheureux. :hein: Il ne faut jamais brancher deux portables sur le même disque dur externe.
Il me semblait bien aussi... J'ai voulu tester y'a pas longtemps et puis finalement je me suis dit que c'était pas une bonne idée. Donc j'ai bien fait de lire ce topic, comme ça je ne tenterais pas d'assassiner mon nouveau MBP... :) Même un homicide involontaire j'aurais du mal à le supporter... :)
 

Dr Troy

Membre confirmé
15 Juillet 2006
496
33
Paris
:eek:

Ne refais plus ça, malheureux. :hein: Il ne faut jamais brancher deux portables sur le même disque dur externe.
Le PB12 était en mode target, ça pose problème aussi ? :mouais:
 

divoli

Vénérable sage
Club MacG
13 Août 2005
15 862
1 420
Le PB12 était en mode target, ça pose problème aussi ? :mouais:
Non, brancher le PB12 au MBP en mode target ne devrait pas poser de problème. Je l'ai déjà fait entre mon PB12" et mon MBP 15" (à la différence que le branchement se faisait en utilisant le port Firewire400 de ces deux ordis, les MBP de l'époque en étant équipé).

C'est le fait de brancher deux ordis simultanément à un même DD externe qui est dangereux; je ne suis pas technicien (donc je peux dire des bêtises) mais tu risques de griller un composant de ta machine, genre le port Firewire ou carrément la carte Firewire, voire la carte-mère.

Si tu cherches à importer ton environnement avec l'Assistant de Migration, ça n'engage que moi mais vu la trop grande différence entre les deux machines, il vaut peut-être mieux éviter et tout réinstaller au propre.
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
988
DTC
personne n'a proposé un reset smc/pmu ?

edit: ah si, lu trop vite; sorry
 

bokeh

Membre confirmé
27 Décembre 2008
259
42
personne n'a proposé un reset smc/pmu ?

edit: ah si, lu trop vite; sorry
Déjà tenté - Cf post 1...

@divoli : effectivement, on peut chaîner des périph' FW400, mais qu'il y ait deux portables dans l'histoire - même si l'un est en mode target - ça me parait "curieux"... à voir
 

Dr Troy

Membre confirmé
15 Juillet 2006
496
33
Paris
Non, brancher le PB12 au MBP en mode target ne devrait pas poser de problème. Je l'ai déjà fait entre mon PB12" et mon MBP 15" (à la différence que le branchement se faisait en utilisant le port Firewire400 de ces deux ordis, les MBP de l'époque en étant équipé).

C'est le fait de brancher deux ordis simultanément à un même DD externe qui est dangereux; je ne suis pas technicien (donc je peux dire des bêtises) mais tu risques de griller un composant de ta machine, genre le port Firewire ou carrément la carte Firewire, voire la carte-mère.

Si tu cherches à importer ton environnement avec l'Assistant de Migration, ça n'engage que moi mais vu la trop grande différence entre les deux machines, il vaut peut-être mieux éviter et tout réinstaller au propre.
Pour la réinstallation au propre, c'est ce que je fait (le branchement c'était pour transférer des dossiers que je ne sauvegarde pas). Au passage, le port FW marche très bien la (j'ai transféré pas mal de données depuis), j'ai refait un test avec une chaîne avec le PB12 en target (quitte à aller au SAV...), et ça marche normalement :confused: A mon avis il y a du avoir un faux contact (aluminium ?) à un moment, mais ce qui est bizarre dans l'histoire c'est que tout marche correctement (il y aurait eu une surtension ou je ne sais quoi ça aurait au moins fait lâcher les ports FW non ?).

Bref, je reviens de l'Apple Store, le mec à vérifié les connecteurs, tout paraît normal, il m'a proposé un retour que j'ai refusé (vu que l'échange n'est pas possible en boutique, la machine ayant été acheté sur le store en ligne, c'est à se demander si c'est la même boîte...), il a donc commandé une nouvelle carte mère + batterie (au cas où mais il ne pense pas que ce soit la batterie) et ils m'appelleront quand ça sera disponible histoire de pas immobiliser mon Mac pour rien.

Ca se trouve c'est "simplement" le programme interne qui gère la batterie qui a buggé suite à la coupure, je trouve ça étrange qu'ils ne puissent pas reflasher la carte mère, pas très écolo de vouloir tout changer comme ça sans chercher plus loin...
 

cameleone

Membre d’élite
Club MacG
22 Mars 2005
1 834
119
50
Nice
Bref, je reviens de l'Apple Store, le mec à vérifié les connecteurs, tout paraît normal, il m'a proposé un retour que j'ai refusé (vu que l'échange n'est pas possible en boutique, la machine ayant été acheté sur le store en ligne, c'est à se demander si c'est la même boîte...), il a donc commandé une nouvelle carte mère + batterie (au cas où mais il ne pense pas que ce soit la batterie) et ils m'appelleront quand ça sera disponible histoire de pas immobiliser mon Mac pour rien.
C'est dommage d'avoir une machine neuve et déjà "rafistolée".
Tu aurais du contacter l'Apple Store en ligne et demander un échange avec la possibilité de conserver l'ancienne machine jusqu'à l'arrivée de la nouvelle. En arguant du besoin professionnel que tu as de ta machine, tu aurais sans doute obtenu cela.
 

Tox

Membre d’élite
Club MacG
20 Novembre 2004
4 311
238
Au bout d'un lac
+1 avec cameleone. J'ai déjà lu sur les forums cette pratique.
 

Dr Troy

Membre confirmé
15 Juillet 2006
496
33
Paris
C'est dommage d'avoir une machine neuve et déjà "rafistolée".
Tu aurais du contacter l'Apple Store en ligne et demander un échange avec la possibilité de conserver l'ancienne machine jusqu'à l'arrivée de la nouvelle. En arguant du besoin professionnel que tu as de ta machine, tu aurais sans doute obtenu cela.
J'avoue ne pas y avoir pensé, et les deux personnes d'Apple ne me l'ont pas proposé non plus (SAV en ligne et les "Genius" de l'Apple Store).

Je vais voir à négocier avec le service client pour un geste commercial, ils sont durs en affaire chez eux ?
 

Dr Troy

Membre confirmé
15 Juillet 2006
496
33
Paris
Bon je vais enfin pouvoir récupérer mon MBP...

C'est moi ou ils sont incompétents à l'Apple Store du Louvre ?

Petit résumé :

A la base, si j'ai voulu le faire réparer, c'était pour éviter d'être sans machine trop longtemps, on m'annonce 2 jours de réparation au maximum (changement de batterie) au téléphone (SAV Apple Store).
Je l'apporte à l'Apple Store du Louvre (un vendredi), ce n'est pas la batterie, il me commande une nouvelle carte mère, en attendant qu'elle arrive, je demande à garder ma machine.
La pièce arrive 8 jours plus tard (c'était censé mettre 3 jours, il y aurait eu des "retards").
J'apporte mon MBP le lundi 17, on m'avait bien précisé au téléphone que la réparation pouvait être faîte dans la journée ou au pire le lendemain vu que les pièces étaient dispo (ce qui me semble tout à fait faisable vu que j'ai moi même déjà démonté des PowerBook).
Le mercredi (19), toujours rien, je les appelle : il manque le connecteur pour le subwoofer, ils attendent encore avant la réparation, sur le coup je trouve ça bizarre vu qu'ils changent la carte mère, il me semble logique que les connecteurs restent ceux d'origine, bref... on me dit vendredi ou samedi.
Toujours rien, je pars en week-end, je me dis que j'irais le récupérer lundi. Je rentre, toujours rien, je les appelle vers 19h. Je passe le fait d'attendre 20min alors que je suis le prochain appel, j'explique en m'énervant un peu (en restant poli) la situation, le mec va se renseigner : enfait le technicien avait cassé le connecteur en démontant la machine, ils ont la pièce, ils font ça au plus vite. 1 heure plus tard, coup de fil, la machine est réparée (mais bon le Store ferme à 20h). Je me demande bien combien de temps ça aurait mis si je n'avais pas appelé.

Ce qui m'énerve le plus, c'est que du début à la fin, tous les délais annoncés ont été bidons. Ils auraient mieux fait de me dire "ça risque de prendre 1 mois pour changer une carte mère, on est des manches" et j'aurais fait un échange classique (quoique vu les problèmes de certains avec leur dalle mat, j'aurais eu peur d'en avoir une de mauvaise qualité).

En tout cas, je vais passer la machine au peigne fin...