Je n'ai plus que l'utilisateur "Invité"

Hervé781

Membre junior
12 Mars 2008
58
0
Sur MBP 13" Lion après une manipulation pour supprimer au démarrage l'affichage "invité "
maintenant je n'ai que le service mimimum à savoir : utilisateur invité avec uniquement Safari.
Comment reprendre le mode Administrateur ?
Merci
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
Ta manip ne passait ni par les Préf Système d'iCloud, ni par celles de Sécurité ?

Tu as redémarré pour voir si ton compte admin se raccrochait ?
 

Lebossflo

Membre émérite
20 Mai 2011
723
7
Et si tu fais "fermer la session invité" ( dans le menu "Pomme")tu as quoi?
 

Hervé781

Membre junior
12 Mars 2008
58
0
La manipulation a été la suivante :
Je souhaitais ne plus voir apparaitre au démarrage "utilisateur invité" j'ai décocher "compte invité" dans "Onyx" et aprés redémarrage du MBP je suis que sur la session invité comme elle est décrite dans lion. Je n'ai aucun accès sauf "Safari"
Comment sortir de cette situation Grand merci pour les réponses.

---------- Nouveau message ajouté à 20h23 ---------- Le message précédent a été envoyé à 20h20 ----------

J ai oublié à l ouvertutre de cette session il me demande le mot de passe? que je n'ai pas puisque je n'ai jamais créer ce compte. Donc à défault il démarre sur Safari
 

shub2

Membre confirmé
6 Novembre 2007
280
17
Paris
La manipulation a été la suivante :
Je souhaitais ne plus voir apparaitre au démarrage "utilisateur invité" j'ai décocher "compte invité" dans "Onyx" et aprés redémarrage du MBP je suis que sur la session invité comme elle est décrite dans lion. Je n'ai aucun accès sauf "Safari"
Comment sortir de cette situation Grand merci pour les réponses.

---------- Nouveau message ajouté à 20h23 ---------- Le message précédent a été envoyé à 20h20 ----------

J ai oublié à l ouvertutre de cette session il me demande le mot de passe? que je n'ai pas puisque je n'ai jamais créer ce compte. Donc à défault il démarre sur Safari
Je ne sais pas si ça va marcher mais ...
L'ayant lu dans VouS et votre Mac je suis enclin à penser que oui: en tout cas c'est sans risque s'ils l'ont testé.
Je pense que tu as déjà essayé Vérifier et réparer les permissions... dans Utilitaires disque, sinon tu peux le faire.
Si ça marche toujours pas , éventuellement tu peux essayer ça.
Si tu es sous Leopard, je te donnerai la procédure, légèrement différente.

===> Il y a deux types de permissions sur Mac, les "permissions" qui ont un impact sur le système au niveau global et les "ACL" ou Access Control Lists: on ne peut pas "réparer " ces dernières , c'est simplement impossible. Voici ce que suggère la revue.
Sous Lion, booter avec la touche [Alt] enfoncée. Tu choisis ensuite la partition de secours sur laquelle ton Mac va redémarrer. Dans le menu du haut, la barre de Finder, tu choisis Utilitaires et ensuite Terminal. Là tu tapes la commande resetpassword .

Ça peut prendre quelques minutes et ensuite tu redémarres ton Mac normalement.
Il paraît que cette procédure résoud pas mal de problèmes au niveau des permissions.
 

Hervé781

Membre junior
12 Mars 2008
58
0
Merci pour ton explication mais je n'ai accès à aucune commande pas de Finder de Docks et pas de menu Pomme.
Uniquement Safari
Au démarrage il me demande le nom et mot de passe Aucun de mes mots de passe n'est reconnu.Je suis toujours bloqué.
 

kLem7

Nouveau membre
23 Novembre 2011
1
0
La manipulation a été la suivante :
Je souhaitais ne plus voir apparaitre au démarrage "utilisateur invité" j'ai décocher "compte invité" dans "Onyx" et aprés redémarrage du MBP je suis que sur la session invité comme elle est décrite dans lion. Je n'ai aucun accès sauf "Safari"
Comment sortir de cette situation Grand merci pour les réponses.

---------- Nouveau message ajouté à 20h23 ---------- Le message précédent a été envoyé à 20h20 ----------

J ai oublié à l ouvertutre de cette session il me demande le mot de passe? que je n'ai pas puisque je n'ai jamais créer ce compte. Donc à défault il démarre sur Safari
Salut !
J'ai fait exactement la même erreur que toi cette semaine, et donc le même résultat au final, il n'y avait que la session "invité"... prise de tête toute la nuit !!!!!!
le lendemain j'ai abandonné, j'ai envoyé l'ordinateur au SAV... et ce n'était pas une tache facile pour le technicien de trouver la solution à ce problème... mais à force de lutter il a fini par réussir, sous mes yeux, mais j'ai rien compris à sa manipulation... je sais juste qu'il est passé par le réseau interne du SAV...
Ce qu'il m'a dit en tout cas, c'est de ne pas toucher à ONYX car c'est une source de problèmes si on ne sait pas l'utiliser.
Bon courage !
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 126
625
À côté (de ma plaque)
La manipulation a été la suivante :
Je souhaitais ne plus voir apparaitre au démarrage "utilisateur invité" j'ai décocher "compte invité" dans "Onyx" et aprés redémarrage du MBP je suis que sur la session invité comme elle est décrite dans lion. Je n'ai aucun accès sauf "Safari"
Trois semaines après, j'ai cherché à comprendre ce que tu avais pu bidouiller dans Onyx.

J'ai trouvé le menu Paramètres > Session > Afficher dans la liste d'utilisateurs : administrateurs / utilisateurs locaux.
Ça ne supprime pas Invité : au contraire, il n'y a que lui qui reste activé ! :eek:

Pour s'en sortir, l'Aide de ce menu préconise de passer par le Single User (démarrage avec Cmd+S) pour y taper (en qwerty) les trois lignes suivantes :
Bloc de code:
/sbin/mount -uw /
rm /Library/Preferences/com.apple.loginwindow.plist
reboot
 

Powerdom

Vénérable sage
Club MacG
29 Mars 2003
10 726
1 949
57
Doubs.
Alors qu'il suffit de la supprimer depuis les préf. Systèmes d'un compte administrateur....