Je n'arrive pas a installer Lecteur DVD Apple 2.2

-anonyme-

Légende
26 Février 2001
66 286
2 667
Voila J'ai Mac OS 9.1 et j'ai télécharger l'installeur e Lecteur DVDApple
Un message me dit que je doit posséder une version 9.0.4 ou ultérieure de Mac OS
Ce qui est mon cas...
Est-ce que quelqu'un peut m'aider ?
SVP
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
impossible d'installer DVD 2.2 si tu n'es pas en 9.04, réinstallation du MacOS 9.04 et du DVD 2.2 puis mise à jour en 9.1