Je ne peux pas exporter de videos un vrai mystère

jeanluc31

Nouveau membre
6 Janvier 2020
4
0
55
Bonjour, voilà j'étais sous Mojave et tout marchait bien, je travaillais sous première. J'ai installé une version plus récente de première et là impossible d'exporter mes videos, tout se lance et là au bout d'un certain temps hurlement de la machine eau niveau du son. J'ai testé FCP même problème "une des dernière version". Du coup je suis passé sous Catalina pour voir, idem. J'ai chargé des programmes 2020 Premiere et FCP idem. J'ai formaté et fait une installation de Mojave et installé des versions 2019 de première et idem de FCP "lavant dernière version, idem même problème. Du coup installation de première 2018, il marchait avant sur mojave , idem et idem avec FCP 10.4.5. Si j'exporte le fichier et que je passe sur mon macbook air avec le semées logiciels ça marche. J'en peux plus. J'ai testé le matériel avec au démarrage la touche D, tout fonctionne très bien. Je ne sais plus quoi faire. Mon film fait 1h en gros. J'ai un iMac 27 fin 2013 3.2 I5, 24 go de mémoires, NVIDIA GeForce GT 755M 1 Go, et mon disque 1 TO est presque vide. Sauvez moi je n'en peux plus. Donc l'exportation démarre et 10mn ou 5 ou 15 bref un son qui hurle machine bloqué, je suis obligé de redémarrer. Quand je regarde sur mon mac pour ma carte video elle est compatible metal. Merci par avance
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 024
380
Bonjour,

Pour Premiere je ne sais pas (je trouve d'ailleurs bizarre, sauf si tu me dis que tu es professionnel de payer en double et pour Premiere et pour FCP X), mais sous Catalina, as-tu téléchargé la dernière version de FCP X ?

Ce que je peux dire, c'est que chez moi, sous Catalina, FCP X fonctionne à le perfection…

As-tu essayé d'exporter avec l'un ou l'autre de tes logiciels depuis une cession invité ?

C'est le juge de paix : si l'export fonctionne, c'est que ton compte utilisateur a un problème, et si cela ne fonctionne pas, c'est que soit ton système soit ta machine sont en cause (ce que laisserait à penser le 'hurlement' de ta machine).
Et avant toute chose tu dois vérifier ce point.
 

jeanluc31

Nouveau membre
6 Janvier 2020
4
0
55
Merci pour ta réponse. Première est intéressant pour certaines videos, FCP est bien pour d'autre plus simple a réaliser comme les interviews... Je viens de faire le test et effectivement il a planté "la ordinateur bloqué et écran noir et il s'arrête. Il me la déjà fait aussi une fois sur 5 ou 6 il fait pas le bruit mais bloque ???? D'ou peu venir la panne si tu pense que c'est une panne ? Pourtant en dehors de l'exportation du montage video il marche super bien et n'a aucun problème. En plus quand j'exporte j'entant même pas le ventilateur avant l'arrêt de l'ordi ce qui laisse penser qu'il n'y a pas de surchauffe détectée non ? Pour la carte video je ne sais pas. J'ai controlé le matériel avec le logiciel interne a mac au démarrage "touche D" et pour lui tout va bien. Des idées pour me dépanner et tester le matériel au cas ou ?
 

jeanluc31

Nouveau membre
6 Janvier 2020
4
0
55
Je viens de faire un test avec imovie idem blocage de l'écran sur mon compte utilisateur normal et comme en invité c la même chose...
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 024
380
C'est effectivement très curieux…
Je sais que Premiere, sur Mac comme sur PC et même dans ses toutes dernières versions CC, provoque régulièrement des plantages, mais je n'ai jamais entendu parler de cela avec iMovie 10 ni avec FCP X que je pratique depuis 2011.

On ne sait rien des niveaux de mise à jour de ton OS comme de tes logiciels, mais tout cela n'est pas 'catholique'. Et la répétition du problème sur des comptes différents et avec des softs différents tend à écarter une cause logicielle et laisse penser à un problème de hard.

Les spécialistes conseillent en ce cas d'effectuer une analyse de la machine avec EtreCheck. Peut-être pourrais-tu commencer par cette analyse afin d'en avoir une idée précise.
Analyse à soumettre dans une autre rubrique du forum plus appropriée ?
 

jeanluc31

Nouveau membre
6 Janvier 2020
4
0
55
Je viens de tester un truc facile, sur 4 battes mémoire j'en ai enlevé deux pour voir et si ça avait continué j'aurai fait la même chose avec les deux autres et tu sais quoi...c'était ça. Une barrette mémoire sourire. Pour moi une barrette est en panne ou pas mais il semblerait qu'il y ai un état intermédiaire, sans doute que l'exportation de video pousse la mémoire vive dans ces retranchement et les fait chauffer et que dans ce cas là la panne se déclare. Si cette info peut-être utile à d'autres. Merci tout de même JLB21 pour tes réponses, elles m'ont poussé a rechercher une panne matériel ;)
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 024
380
J'avoue que ton idée a été géniale, on n'y pense jamais… Et pourtant c'est la première chose à vérifier… :banghead:
Personnellement j'utilise toujours de la RAM de chez Crucial et je n'ai JAMAIS eu d'ennui (j'ai 40 Go sur mon iMac).