Je ne peux plus booter sous 9 !

-anonyme-

Légende
26 Février 2001
66 286
2 670
Bonjour !

J'ai un petit -hem- problème : je ne peux plus booter en classic.
J'ai deux partitions : une 9.1 et une 10.0.3 ; quand je veux booter sous 9.1, le mac cherche le système (dossier avec ?) au démarrage et se rabat sur le 10... même avec la touche option enfoncée, rien n'y fait... seule la partition X est disponible....

Le plus bizarre, c'est que cette même partition classic fonctionne à merveille sous X...

là je suis perdu !
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Essaye de redémarrer le Mac en zappant la PRAM (commande-option-p-r au démarrage jusqu'à entendre une deuxième fois le son de démarrage).
Sinon, tu peux aussi essayer de réparer ton disque. Tout est expliqué ici.

------------------
Gwenhiver — Truly addicted to MacG
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Je pense qu'a force de le répeter les MAcUser's vont commencer à comprendre comme on Zappe sa P-Ram !


@++

------------------
modérateur cool sur www.only-mac.com
Inscrivez-vous vite avant qu'il n'y aie plus de place !
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Par contre moi j'ai le problème inverse... j'ai effectué la MàJ de OS 9.0.4 à 9.1 et depuis là je n'arrive plus à démarrer en OS X qui est sur une autre partition du même disque... à chaque rebooot le Mac n'arrive pas à booter sur la partition dédiée a OS X et boote en OS 9.1... problème à regler... :)

Problème supplémentaire... je n'arrive pas à booter à partir du cd-rom de Mac OS X...

Problème toujours à resoudre!! :)
Quelques propositions?

[02 juillet 2001 : message édité par pippero_p]