• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

je suis inquiet

Samigina

Membre confirmé
8 Mai 2000
136
0
comme beaucoup on du le voir, je ne m'en suis pas sorti avec OS 9.1. Étant incapable d'identifier la panne (je ne pouvais plus imprimer) je suis revenu sous OS 9.0.4 et tout remarche à merveille (pour le probleme de quicktime dans explorer cela venait du default plugin que j'ai remplacé par celui d'origine et tout est rentre dans l'ordre).
Mais voila , Classic ne va fonctionner qu'avec OS 9.1, alors comme je voudrais irresistiblement passer sous OS X je pose la question, comment faire? Je dois ajouter que sur mon poste au travail, je venais de reinstallé OS 9.0.4 et tout de suite apres je l'ai mis a jour en 9.1 et le même probleme est apparu... d'ou peut provenir ce probleme? Je rappelle que le selecteur reconnaissait bien les imprimante et indiquait de verifier les reglages car je changeais d'imprimante (tout normal quoi), mais dans le logiciel, un message me disait qu'aucune imprimante n'était sélectionnée. Encoer une fois, si quelqu'un pouvait m'apporter une ombre de solieil


Merci de votre lézami
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
En ce qui concerne tes problèmes d'impression, si tu te sens d'attaque pour replonger dedans (et donc réinstaller Mac OS 9.1
), voici quelques solutions possibles, trouvées sur Apple Support.


  1. <LI>Met à jour ATM en version 4.6.1 (si tu l'utilises évidemment) ici.
    <LI>Si tu utilises Suitcase, renomme ATM en supprimant le ~ pour qu'il charge après Suitcase.
    <LI>Met à jour le driver pour ton HP 4500 ici.
    <LI>Si rien de tout ça ne fonctionne, effectue une clean-install de Mac OS 9.1, et essaye d'imprimer avant de réinstaller quoi que soit d'autre. Cette fois ça devrait fonctionner. Réinstalle ensuite petit à petit chacun de tes logiciels, jusqu'à identifier celui qui te place une extension qui bloque l'impression.

En ce qui concerne Mac OS X, rassure-toi, tes problèmes devraient disparaître puisque les drivers d'impression ne fonctionneront que sous Mac OS X, et pas sous Classic.

------------------
iMac DV+ (Summer 2000) 20Go/320Mo Mac OS 9.1 (et bientôt Mac OS X…)
 

Samigina

Membre confirmé
8 Mai 2000
136
0
merci de ces explications, j'utilise ATM en version light 4.6, je ferais donc cette mise a jour, et j'enleverrais le ~comme ca c devrait deja aller mieux . Encore merci et a+
 

Samigina

Membre confirmé
8 Mai 2000
136
0
a y est j'y suis arrivŽ!! en fait, ce n'est pas ˆ "ATM" qu' il faut enlever le ~ pour qu'il charge apres, mais ˆ "suitcase menu fonts", le ~ fait en effet charger le tableau de bord en dernier, donc si les deux gardent le leur, ATM charge avant et meme si on lui enleve, il chargera avant, c'est donc bel et bien a suitcase qu'il fallait l'enlever... a y est je peux enfin tourner sous os 9 et tre productif, merci beaucoup enormement de ton aide...pfiou je croyais pas m'en sortir
)
 

Samigina

Membre confirmé
8 Mai 2000
136
0
en fait j'ai maintenat un nouveau probleme, dans explorer 5, il me remplace les mots avec des lettre ˆ accents par des points d'interrogations!! du genre "avant de vous dŽcider" devient "avant de vous d?der" c'est un peu embtant pour la lecture... a me le fait dans les pages de forums de macgeneration, dans les avis de ciao, etc. merci de m'aider pour ca aussi (je va is finir par croire que je suis incapable
) )
 

Samigina

Membre confirmé
8 Mai 2000
136
0
maintenant que je demarre sous os 9.0.4, je vois que mes accents du message tappe sous 9.1 sont pas pris en compte... y a un probleme sur ce point... en faite je cois que je m'en sortirais jamais... si quelqu'un savait d'ou ca vient ca serait super...
 

Jeko

Membre confirmé
4 Février 2000
481
1
Visiter le site
Allez, pour la 1012e fois:

Garde uniquement les 15 fichiers en versions 1.6 dans le dossier Encodage textes du dossier système.

PS: Tu peux aussi faire des recherches sur les forums
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
OK, super ! Comme quoi avec de la patience, on peu arrivé à tout
. C’est quand même con que j’ai raté ton problème la première fois que tu l’as posté !

------------------
iMac DV+ (Summer 2000) 20Go/320Mo Mac OS 9.1 (et bientôt Mac OS X…)
 

Samigina

Membre confirmé
8 Mai 2000
136
0
bah je vous remrecie tous de votre patience et de votre zide, je sais pas quoi dire j'ai la larme a l'oeil devant tant de bonte (ca fait ptet un peu trop la?)