Keyspan, Olitec et dossier Extensions…

-anonyme-

Légende
26 Février 2001
66 286
2 670
J'utilise un adaptateur Keyspan USB/série avec mon modem Olitec Smart Memory. J'ai mis à jour les drivers pour OsX, mais rien n'y fait cela ne marche pas.
Et comment peut-on aller dans le dossier Extensions autrement que depuis Os9??

Merci…
 

mfay

Membre d’élite
Club MacG
23 Mai 2001
1 131
587
57
mfay.free.fr
J'avais réussi à faire fonctionner un modem Olitec par l'intermédiaire d'un keyspan.

1) Faut installer le driver X keyspan.
2) Faut récuper les Scripts du Modem Olitec du system 9 (extension:scripts de modem) et les recopier dans le dossier : (MacOS X:Library:Modem scripts).
3) faire le paramétrage et ça doit marcher.
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Cher mFay,
c'est exactement ce que j'ai fait! Mais je ne trouve aucun réglage qui puisse me faire faire dire à OSX que le modem passe par l'adaptateur Keyspan! Le seul réglage "nominatif" est celui du script de modem... et cela ne marche pas, où a-t-on accès au réglages du Keyspan??
 

mfay

Membre d’élite
Club MacG
23 Mai 2001
1 131
587
57
mfay.free.fr
bon voila comment j'ai fait :

Tableau de Bord Réseau :

1) Pop-up menu configurer - choisir options avancées.
Ca affiche une liste de ports.

2) Choisir le bouton NOUVEAU
Donner un nom et choisir un des ports KEYSPAN. C'est là qu'ils doivent apparaitre.

3) La liste des ports est maintenant mise à jour. Il n'y a plus qu'a choisir le script du modem dans l'onglet modem.

J'espère que ça va marcher !

A+
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Cher mFay,
merci pour ton aide mais cela ne fonctionne toujours pas!!
J'ai bien installé le driver Keyspan 1.0b1 pour OSX mais le problème est que je ne visualise rien dans les réglages réseau comme tu me l'a indiqué. Je n'ai que le choix de "ethernet".
As-tu essayé une autre version du driver? Je ne comprend pas pourquoi ce la ne marche pas! C'est assez embêtant
…
Si tu as une astuce ou encore une autre idée : je suis preneur!!


Merci!!
 

mfay

Membre d’élite
Club MacG
23 Mai 2001
1 131
587
57
mfay.free.fr
bon, Si il n'y a pas le choix "options avancées" pour ajouter les ports manquants, je ne vois plus qu'un modem interne à installer, où alors en profiter pour passer à l'ADSL.
 

jacques38

Membre émérite
27 Mars 2001
640
0
Visiter le site
Pareil. L'installation du pilote Keyspan ne fait pas apparaitre de nouveau port (après reboot du Mac). N'apparait que : modem, ethernet, Usbmodem (modem Bewan Numéris).