• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

La barre des menus plante

iSimon

Membre émérite
Bonjour à tous !

Mon macbook, sur lequel est installé Mac OS 10.5.2, bloque au démarrage, au niveau de l'affichage de la barre des menus (spotlight, horloge, batterie, airport...).

La partie droite de la barre des menus reste vide. parfois, on voit apparaître un rectangle blanc, comme si un élément allait s'afficher... mais non.

L'ordinateur fonctionne, la session est ouverte, le bureau s'affiche, le dock est là, dashboard est là, le finder est utilisable.
Le problème est qu'aucune application ne veut se lancer.
Ni mail, ni safari, ni moniteur d'activité, ni console, ni terminal, ni utilitaire disque, ni onyx.
Ah oui, j'ai réussi à ouvrir firefox :)

La majorité des applications sautillent dans le dock puis en disparaissent.

Très difficile dès lors de vérifier quoi que ce soit.
Utilitaire disque de même qu'onyx ne se lançant pas, je n'ai pas pu faire une vérification des autorisations.

J'ai utilisé mon CD d'install (Tiger), et le test du disque a été passé avec succès. En revanche pour les autorisations, le test me réponds qu'aucun fichier n'est valide. Peut-être est-ce dû au fait que ce soit un cd d'install de Tiger, et non pas de Léopard...

J'ai sauvegardé mes données, et j'essaierai avec mon cd d'install de Léopard cet après-midi, en attendant si vous avez des solutions, je suis preneur, bien évidement :)
 
  • J’aime
Réactions: F118I4

ceslinstinct

Membre d’élite
Club MacG
10 Août 2004
2 069
111
20
Bonjour à tous !

Mon macbook, sur lequel est installé Mac OS 10.5.2, bloque au démarrage, au niveau de l'affichage de la barre des menus (spotlight, horloge, batterie, airport...).

La partie droite de la barre des menus reste vide. parfois, on voit apparaître un rectangle blanc, comme si un élément allait s'afficher... mais non.

L'ordinateur fonctionne, la session est ouverte, le bureau s'affiche, le dock est là, dashboard est là, le finder est utilisable.
Le problème est qu'aucune application ne veut se lancer.
Ni mail, ni safari, ni moniteur d'activité, ni console, ni terminal, ni utilitaire disque, ni onyx.
Ah oui, j'ai réussi à ouvrir firefox :)

La majorité des applications sautillent dans le dock puis en disparaissent.

Très difficile dès lors de vérifier quoi que ce soit.
Utilitaire disque de même qu'onyx ne se lançant pas, je n'ai pas pu faire une vérification des autorisations.

J'ai utilisé mon CD d'install (Tiger), et le test du disque a été passé avec succès. En revanche pour les autorisations, le test me réponds qu'aucun fichier n'est valide. Peut-être est-ce dû au fait que ce soit un cd d'install de Tiger, et non pas de Léopard...

J'ai sauvegardé mes données, et j'essaierai avec mon cd d'install de Léopard cet après-midi, en attendant si vous avez des solutions, je suis preneur, bien évidement :)
Bonjour

Essais de démarrer sans les extensions pour voir?

@+
 

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
12 294
2 090
trash les preferences de systemuiserver (~/Library/Preferences/com.apple.systemuiserver.plist

;)

et relance, ca devrait (normalement) passer sauf si c'est un probleme qui se repercute sur la barre des menus (et non pas elle qui se plante toute seule)