Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

La batterie ne se charge plus alors que le ti est branché !

Discussion dans 'Classic Mac' créé par eicca, 11 Septembre 2003.

  1. eicca

    eicca Membre junior

    Inscrit:
    3 Août 2003
    Messages:
    42
    J'aime reçus:
    1
    Bonjour, voilà 2 semaines que j'ai tout reformaté, et que j'utilise mon ti sans trop de problèmes. Je l'ai prêté à mon frère ces 7 derniers jours, et il me dit que la batterie est toujours à 0%. Comme je l'utilise très souvent sur le secteur je n'ai pas fait attention à l'indicateur de batterie depuis le reformatage. Je ne sais donc pas si il me fait ça depuis que j'ai reformaté ou bien si ça l'a pris ccomme ça. En tout cas il est tout le temps à 0%....depuis 1 semaine. En fait l'indicateur de lumière sur la prise arrière est toujours vert, il ne passe plus en orange, même le ti éteint.
    J'ai essayé de changer des paramètres dans économie d'énergie mais je ne vois pas bien ce qui peut changer la tendance.
    Quelqu'un, peut-il me dire si il y a des paramètres à rentrer.
    Il a toujours bien fonctionné, il n'a jamais donné de signe de faiblesse au niveau de la batterie. C'est pourquoi je m'étonne que cela survienne aussi soudainement. Est-elle morte?
    (Titanium 1GhZ pour info)
    Merci. [​IMG]
     
  2. roro

    roro Membre d’élite
    Club MacG

    Inscrit:
    22 Décembre 2000
    Messages:
    3 606
    J'aime reçus:
    31
    retourne ton powerbook et appuie sur le bouton de la batterie afin d'afficher le niveau de charge. Combien de diodes vertes s'allument ?
     
  3. eicca

    eicca Membre junior

    Inscrit:
    3 Août 2003
    Messages:
    42
    J'aime reçus:
    1
    Il ne s'en allume qu'une seule. Ca correspond au niveau qu'il m'indique dans la barre de menu....
    J'ai essayé de le laisser débrancher toute la nuit, et la prise non insérée dans le secteur....et ce matin toujours pareil....j'espère qu'elle n'est pas morte la batterie. Mon mac est encore sous garantie....mais depuis que je l'ai(février) je n'ai que des problèmes et je passe mon temps à essayer de résoudre les problèmes applications, matériel....je fais de la maintenance et je n'ai pas le temps de m'en servir.....vraiment

    Merci pour vos réponsse...je commence à désespérer.....le monde PC n'est pas loin....
     
  4. JeanMH

    JeanMH Nouveau membre

    Inscrit:
    7 Octobre 2003
    Messages:
    2
    J'aime reçus:
    0
    J'ai exactement le mm souci, mon TT867 sort d'applecare pour un problem avec le graveur, je viens a peine de le recuperer (2 jours) et depuis la batterie ne se charge plus ! Kesako ?
     
  5. nekura

    nekura Membre confirmé

    Inscrit:
    4 Juillet 2001
    Messages:
    408
    J'aime reçus:
    1
    Bon, déjà y'a de l'espoir : ta batterie n'est probablement pas victime du (rarissime) syndrome de la "décharge profonde" (une batterie Li-Ion que l'on laisse se vider sans la charger pendant une longue période de temps peut devenir chimiquement dangereuse ; une sécurité interne se déclenche alors, qui verrouille la batterie pour éviter tout problème, mais ensuite elle est fichue).

    J'ai vu trainer sur la knowledge base Apple un article qui décrivait ce problème, mais je n'arrive pas à remettre la main dessus. La solution proposée toutefois, était de faire un reset du PMU (power management unit), un circuit électronique du portable qui gère la batterie et sa charge.

    Les instructions pour celà devraient se trouver ici :
    http://docs.info.apple.com/article.html?artnum=14449

    Je ne garantis pas que ça règlera ton problème, mais ça ne peut pas faire trop de mal :/
    Bon courage....

     
  6. JeanMH

    JeanMH Nouveau membre

    Inscrit:
    7 Octobre 2003
    Messages:
    2
    J'aime reçus:
    0
    J'ai passe un bon moment a chercher une solution cette nuit, sur le forun Apple, j'ai trouver un moyen de "reseter" l'Open Firmware ce qui doit pouvoir aider de temps en temps, mais cela n'a pas fonctioner pour mon cas

    - set start volume to Mac OS 9
    - restart with Command-Option-O-F pressed (Open Firmware)
    - enter reset-nvram
    - enter reset-all
    - now it should boot into OS 9

    http://discussions.info.apple.com/WebX?14@184.zAjBao4HhLh.4@.599a0fb8

    suite a ca j'ai essaye en resetant le PMU comme l'indique "nekura", par ailleur voici la mm adress en Fr.

    http://docs.info.apple.com/article.html?artnum=14449-f

    mais rien n'y a fait, j'ai fini par rapporter mon TT a AppleCare.
    Sur place nous avons fait un 1° test avec une de leur batterie neuve… le probleme est rester le mm ! conclusion, ma batterie et mon chargeur sont bons et je me retrouve avec un probleme materiel; ou bien la partie qui gere le chargement de la batterie, ou la carte mere, ce qui m'oblige a leur laisser une semaine de + pour retour en Hollande !

    J'espere que tu trouveras une sollution un peu moins radicale que la mienne, mais si tu es encore sous garantie surtout n'hestite pas !
     
  7. melaure

    melaure Chasseur de Bobos
    Club MacG

    Inscrit:
    24 Octobre 2001
    Messages:
    24 670
    J'aime reçus:
    1 661
    il vaut mieux que ce soit la carte mère car il te la changeront sans sourciller. Pour la batterie c'est plus difficile ...
     
  8. eicca

    eicca Membre junior

    Inscrit:
    3 Août 2003
    Messages:
    42
    J'aime reçus:
    1
    Salut,
    merci pour les solutions, mais après toutes mes recherches à ce moment j'ai désepéré. Alors j'ai appelé Apple qui m'a fait faire 2 manip. par téléphone : reset sous le clavier et vidé la Pram (je ne sais pas comment ça s'écrit)...ça n'a rien changé.
    Il m'ont donc échangé ma batterie contre une neuve (je suis encore sous garantie). Depuis ça parche, elle se charge normalement jusqu'à 100 % une fois à 100 % le portable se met sur secteur (icône prise de courant dans la barre de menu)....apparement tout est oK.....à suivre...
     
Chargement...